Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread
New Posts  All Forums:Forum Nav:

ASUS North America - ASUS Z170 Motherboards Q&A Thread - Page 187

post #1861 of 5773
Clicking is normal, and list of Q codes are in the manual, for my asus maximus viii ranger it says.

q code 50-53 memory initialization error. invalid memory type or incomnpatable memory speed,
post #1862 of 5773
Quote:
Originally Posted by dmasteR View Post

Anyone able to share their Overclock settings on their 6700K using the ASUS HERO? Thanks.

Ok, I have better than average CPU Skylake, so maybe your vcore must be little higher, maybe not...From my head what I remember

XMP profile - enabled
Asus mutlicore -disabled
CPU turbo ration - 45
BCLK - 100
CPU SVID - disabled
EPU - disabled
CPU cache ratio - 45 (u can down it at 42 for better stability of the system)
CPU and cache current limit max - 255,50
vcore/vcache settings manual to 1.3V
VCCIO voltage - you can keep auto
VCCSA voltage - you can keep also AUTO
all others settings auto smile.gif

in External Digi control:
load line calibration - level 5
cpu current capabiity - 120 or 130
VRM spreadspectrum - disabled
CPU power phase control - optimized
other settings there keep as is it from default motherboard settings

Internal CPU power management:
Intel speedstep - disabled

save+exit and boot smile.gif
lucky Vishera
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370@4999 MHz Asus 970 Pro Gaming/Aura Saphire R9-270X Toxic 2GB DDR5 2x4 GB G.Skill RipjawsX 2400 c11 
Hard DriveOptical DriveCoolingOS
HyperX 3K SSD 18x DVD-RW Samsung Cooler Master V6GT win XP 32-bit and Win 7 64-bit 
MonitorPowerCaseMouse
Samsung 2053BW Corsair TX850 HAF 922 razer deadadder 
  hide details  
Reply
lucky Vishera
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370@4999 MHz Asus 970 Pro Gaming/Aura Saphire R9-270X Toxic 2GB DDR5 2x4 GB G.Skill RipjawsX 2400 c11 
Hard DriveOptical DriveCoolingOS
HyperX 3K SSD 18x DVD-RW Samsung Cooler Master V6GT win XP 32-bit and Win 7 64-bit 
MonitorPowerCaseMouse
Samsung 2053BW Corsair TX850 HAF 922 razer deadadder 
  hide details  
Reply
post #1863 of 5773
Quote:
Originally Posted by Daytraders View Post

Clicking is normal, and list of Q codes are in the manual, for my asus maximus viii ranger it says.

q code 50-53 memory initialization error. invalid memory type or incomnpatable memory speed,

cool thanks man, just wasn't home to check. That's strange because it does it at bios default which is 2133mhz memory, and I have tried 2 different sets of ram, one 3300 cl16 and 3866 cl18, and it does it with both sets. Also 2 different cpu's.

Does it happen to anyone else?
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
post #1864 of 5773
Why Asus mutlicore -disabled, aint it enabled as default , it is on mine, what does it do ? cheers
post #1865 of 5773
Quote:
Originally Posted by strong island 1 View Post

Hey guys, I have the maximus viii extreme. When I enter any OS my q code displays 51 and it stays like that while pc is running. Is this normal, I never saw this code before, it's so expensive I want to make sure it's ok. it seems to be running fine.

Also does anyone get a clicking sound everytime they turn on pc or reboot. It's not that annoying, just worried something is wrong. Thanks.

Hey SI... my M8E has been showing the 51 Q-code since I got it, with 2 different bios' and a couple of different memory kits. The code is certainly an error... wouldn't worry about it. Which bios are you using?
the click is normal. thumb.gif
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
post #1866 of 5773
Quote:
Originally Posted by Jpmboy View Post

Hey SI... my M8E has been showing the 51 Q-code since I got it, with 2 different bios' and a couple of different memory kits. The code is certainly an error... wouldn't worry about it. Which bios are you using?
the click is normal. thumb.gif

cool man thanks, that makes me feel better. Right now I'm using 0007, it's the most recent on the thread at hwbot so I have just stuck with it. Which 2 memory slots do you use when running 2 sticks, I have been using the outer 2.
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
post #1867 of 5773
Quote:
Originally Posted by dmasteR View Post

Anyone able to share their Overclock settings on their 6700K using the ASUS HERO? Thanks.

I used the Gaming Profile. It works amazingly well! 4.8GHz, rock solid stable. thumb.gif
Coco
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus VIII Hero EVGA GTX 1080Ti SC G.SKILL TridentZ 32GB (4 x 8GB) DDR4 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung PRO 128G SSD Samsung EVO 850 500G SSD WD 1TB Black 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Black WD 1TB Black LG BD R/W Custom 
OSMonitorKeyboardPower
Windows 10 Pro Dell S2716DG Corsair K70 EVGA 850 G3 
CaseMouseMouse PadAudio
NZXT Switch 810 Logitech G9x Logitech SoundBlaster Z SB1500 
  hide details  
Reply
Coco
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus VIII Hero EVGA GTX 1080Ti SC G.SKILL TridentZ 32GB (4 x 8GB) DDR4 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung PRO 128G SSD Samsung EVO 850 500G SSD WD 1TB Black 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Black WD 1TB Black LG BD R/W Custom 
OSMonitorKeyboardPower
Windows 10 Pro Dell S2716DG Corsair K70 EVGA 850 G3 
CaseMouseMouse PadAudio
NZXT Switch 810 Logitech G9x Logitech SoundBlaster Z SB1500 
  hide details  
Reply
post #1868 of 5773
Quote:
Originally Posted by strong island 1 View Post

cool man thanks, that makes me feel better. Right now I'm using 0007, it's the most recent on the thread at hwbot so I have just stuck with it. Which 2 memory slots do you use when running 2 sticks, I have been using the outer 2.

Yup - 0007 is on this MB too. I tried some others... 0007 is working best for me ATM. thumb.gif
Edited by Jpmboy - 11/3/15 at 6:40pm
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
post #1869 of 5773
Thread Starter 
Quote:
Originally Posted by strong island 1 View Post

cool thanks man, just wasn't home to check. That's strange because it does it at bios default which is 2133mhz memory, and I have tried 2 different sets of ram, one 3300 cl16 and 3866 cl18, and it does it with both sets. Also 2 different cpu's.

Does it happen to anyone else?

Do not worry about the code displayed when in the OS. The clicking is the audio output relay latching to prevent DC thump.
post #1870 of 5773
Please let us know when a new Bios for the Hero VIII which fixes the issues with adpative VC in Bios 1001 may be expected ?

I don't want to downgrade since 0802/0902 seems to require higher VC than 1001 and i got a SM951 SSD.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread