Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread
New Posts  All Forums:Forum Nav:

ASUS North America - ASUS Z170 Motherboards Q&A Thread - Page 336

post #3351 of 5761
All BIOS revisions missing from the X99-S page but only when selecting Win 10 64...

(Sorry just realised this was Z170!)
Edited by DS4130 - 1/25/16 at 5:44am
post #3352 of 5761
Just looked up for Z170 deluxe , and indeed only few version are avaible no matter what ... weird ? exclamation.gif
post #3353 of 5761
No problems with 1602 on my board. It might just be that raja decided to release the bios versions he was holding back whilst waiting for new microcode. Maybe that BIOS is about to be released.
post #3354 of 5761
Quote:
Originally Posted by Silent Scone View Post

What could possibly lead you to that conclusion.

because my system was running before with bios version 1502, flashed the new bios 1602 and just getting code 00. tried to flashback older versions, but still code 00... but i´m pretty new to this stuff

http://www.overclock.net/t/1588807/asus-z170-deluxe-code00-after-latest-bios-1602-flashback
post #3355 of 5761
Quote:
Originally Posted by cAney View Post

because my system was running before with bios version 1502, flashed the new bios 1602 and just getting code 00. tried to flashback older versions, but still code 00... but i´m pretty new to this stuff

http://www.overclock.net/t/1588807/asus-z170-deluxe-code00-after-latest-bios-1602-flashback

Sorry to hear that, have you contacted ASUS support for your region? The procedure can take a few moments to complete and the system may restart a few times. Be sure to wait till you receive the splash screen again before intervening.
post #3356 of 5761
yeah, they said i should send the board back
post #3357 of 5761
Quote:
Originally Posted by cAney View Post

yeah, they said i should send the board back

Right, well you don't need anyone else to tell you how to do this as the information is provided for you
post #3358 of 5761
Quote:
Originally Posted by cAney View Post

because my system was running before with bios version 1502, flashed the new bios 1602 and just getting code 00. tried to flashback older versions, but still code 00... but i´m pretty new to this stuff

http://www.overclock.net/t/1588807/asus-z170-deluxe-code00-after-latest-bios-1602-flashback

Hello

This is possibly from flashing while unstable. Probably should have fully cleared the CMOS before the flash attempt and flashed with a single stick of RAM installed.
post #3359 of 5761
Quote:
Originally Posted by Silent Scone View Post

Right, well you don't need anyone else to tell you how to do this as the information is provided for you

but when getting the new board do you think i should flash the latest bios again? don´t think its a general problem, as other user having no problems
post #3360 of 5761
Quote:
Originally Posted by cAney View Post

but when getting the new board do you think i should flash the latest bios again? don´t think its a general problem, as other user having no problems

I've just successfully flashed to this revision with no problems, Praz has posted above a valid reason for a failed flash.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread