Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread
New Posts  All Forums:Forum Nav:

ASUS North America - ASUS Z170 Motherboards Q&A Thread - Page 364

post #3631 of 5743
Quote:
Originally Posted by Tennobanzai View Post

What's the most proper/safe way to update BIOS? I remember an Asus rep had a bunch of steps a few years ago, but i've lost those steps.

They always recommend usb-Flashback but I personally prefer to do it through the UEFI. Its good practice to reset your UEFI/Bios to the defaults before flashing.
post #3632 of 5743
Sorry I didn't mean the method, but the steps before and after such as loading default settings, clear CMOS, etc.
post #3633 of 5743
Clearing CMOS should be good enough.
post #3634 of 5743
I have always reset to my stock profile and updated via bios.
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
post #3635 of 5743
Quote:
Originally Posted by rt123 View Post

You have the 8GB sticks right..?
I would raised DRAM voltage upto 1.25V & set VCCIO to 1.2v & System agent to 1.25V.

Yup, 2 piece of 8GB HyperX 2666 . I'm just wondering, if I do not enable XMP profile and can get the rated speed and timings on the default [Auto] settings, is there a need to add more voltage just to use XMP?
post #3636 of 5743
Quote:
Originally Posted by LoneReaction View Post

Yup, 2 piece of 8GB HyperX 2666 . I'm just wondering, if I do not enable XMP profile and can get the rated speed and timings on the default [Auto] settings, is there a need to add more voltage just to use XMP?

If you can get the rated speed & timings manually at the specified 1.2V, then no need to add more volts to run XMP profile.
post #3637 of 5743
Quote:
Originally Posted by rt123 View Post

If you can get the rated speed & timings manually at the specified 1.2V, then no need to add more volts to run XMP profile.

That's strange because I've been using the XMP profile with BIOS 1101 with no problems. I will try to set the settings manually when I get home and report back.
post #3638 of 5743
Quote:
Originally Posted by Praz View Post

Hello

Is the EZ XMP switch set to disabled (default setting)?

The EZ XMP switch was disabled, I never had to use the physical switch and could just turn on XMP in bios. But I tried enabling it and the XMP profile was automatically selected in BIOS, and it works now. So strange. Thanks for the tip!
post #3639 of 5743
Quote:
Originally Posted by LoneReaction View Post

The EZ XMP switch was disabled, I never had to use the physical switch and could just turn on XMP in bios. But I tried enabling it and the XMP profile was automatically selected in BIOS, and it works now. So strange. Thanks for the tip!

Hello

You're welcome. smile.gif
post #3640 of 5743
If I had to decide between these two kits, which one would I take for my M8H?

http://www.gskill.com/en/product/f4-3200c16q-32gvk
http://www.gskill.com/en/product/f4-3200c16q-32gvkb
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread