Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread
New Posts  All Forums:Forum Nav:

ASUS North America - ASUS Z170 Motherboards Q&A Thread - Page 369

post #3681 of 5743
^^ This.
x99
(28 items)
 
z170/z270
(27 items)
 
x79
(21 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanX w/ EK Blocks & Backplates 
GraphicsGraphicsRAMHard Drive
Nvidia Tesla C-class 2 GTX Titan X Pascal (water cooled) GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB M6e M.2 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 Plextor 810 
CoolingCoolingCoolingCooling
Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 Koolance 380i Laing DDC-1T (2) 
CoolingOSOSOS
Koolance EXC-800 Chiller Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorMonitorKeyboardPower
ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1500i 
CaseMouseAudioOther
MicroCool Banchetto 101 Steelseries Rival Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
i7 4960X @ 4.7 Asus Rampage IV Black Edition R9 295x2 w/ Koolance Block G Skill 2400 c9 (@ 2133c8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor 512 SSD VelociRaptor 600GB WD Black 2T 4 Terabyte NAS 
Optical DriveOptical DriveCoolingCooling
Asus BluRay R/W Lite On  AquaComputer 720XT Koolance 380i 
CoolingOSMonitorKeyboard
Liang DCC Aux Pump Win10x64 Samsung U28D590 4K/60 (primary) SteelSeries G6 (Cherry Red) 
PowerCaseMouseAudio
Corsair AX1200 Sliverstone TJ09 G700 on-board 
Audio
Ultimate Ears TF10s 
  hide details  
Reply
x99
(28 items)
 
z170/z270
(27 items)
 
x79
(21 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanX w/ EK Blocks & Backplates 
GraphicsGraphicsRAMHard Drive
Nvidia Tesla C-class 2 GTX Titan X Pascal (water cooled) GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB M6e M.2 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 Plextor 810 
CoolingCoolingCoolingCooling
Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 Koolance 380i Laing DDC-1T (2) 
CoolingOSOSOS
Koolance EXC-800 Chiller Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorMonitorKeyboardPower
ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1500i 
CaseMouseAudioOther
MicroCool Banchetto 101 Steelseries Rival Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
i7 4960X @ 4.7 Asus Rampage IV Black Edition R9 295x2 w/ Koolance Block G Skill 2400 c9 (@ 2133c8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor 512 SSD VelociRaptor 600GB WD Black 2T 4 Terabyte NAS 
Optical DriveOptical DriveCoolingCooling
Asus BluRay R/W Lite On  AquaComputer 720XT Koolance 380i 
CoolingOSMonitorKeyboard
Liang DCC Aux Pump Win10x64 Samsung U28D590 4K/60 (primary) SteelSeries G6 (Cherry Red) 
PowerCaseMouseAudio
Corsair AX1200 Sliverstone TJ09 G700 on-board 
Audio
Ultimate Ears TF10s 
  hide details  
Reply
post #3682 of 5743
Quote:
Originally Posted by Praz View Post

Hello

The UEFI could do with some of the info being reworded. Normally the contents are written assuming the user has at least a basic understanding of the platform. As is being demonstrated here this is not always the case.

Since we're on the subject of BIOS snafus, here's one that beats all...An "Onboard Devices" COM Port (Advanced Mode) that is enabled by default. As a result Windows installs a driver and assigns resources to it. But guess what....the board in question (Asus P8P67 Deluxe, circa 2011) has nothing to support the use of a COM Port (neither chip, headers nor connectors). I guess the user is at fault for not noticing this and disabling the device in the BIOS. Copying and pasting board/platform BIOS content, without watchful eyes, has its pitfalls.
post #3683 of 5743
post #3684 of 5743
I will have to sadly put my hand up to this. Going from Sandy bridge to Skylake with nothing in between caused me to originally disable SVID going off what I read in bios having no idea what I actually did at the time.

Until I quickly realized that I needed it for adaptive. (I used offset back on my Sandy).

A quick googling on the subject cleared everything up pretty quick but I can see how some could find it confusing.

I cant help but chuckle at the last few posts though especially using the thumb.gif


*** I have had a couple of drinks in my defense if im not making sense as Wales sadly drew to Ireland in the Rugby mad.gif
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
post #3685 of 5743
I have an Asus Maximus VIII Hero motherboard.

It seems that the sound output from the motherboard has a lot of static / white noise. Is there anything I can to fix that?
post #3686 of 5743
Quote:
Originally Posted by Silent Scone View Post


Nice selfie.
post #3687 of 5743
^^^^^ lachen.gif


I'd also like to join in with oparr (minus the insults) & llantant about the SVID thing. Mislabeled. smile.gif
post #3688 of 5743
Thread Starter 
Quote:
Originally Posted by OCBob42 View Post

I have an Asus Maximus VIII Hero motherboard.

It seems that the sound output from the motherboard has a lot of static / white noise. Is there anything I can to fix that?

If using a front panel output, try rerouting the cable to avoid noise sources. If the front panel cable is unconnected and there is noise on the rear outputs, would try removing PCIe devices to see if that affects it. Try a different PSU also.
post #3689 of 5743
Quote:
Originally Posted by Praz View Post

Hello

The UEFI could do with some of the info being reworded. Normally the contents are written assuming the user has at least a basic understanding of the platform. As is being demonstrated here this is not always the case.

Oh come one now. This is a good deal above basic understanding. I have witnessed this before in this thread, this is by no means a fair assessment.
post #3690 of 5743
Quote:
Originally Posted by pegnose View Post

Oh come one now. This is a good deal above basic understanding. I have witnessed this before in this thread, this is by no means a fair assessment.

What he said was probably the most reasonable answer one can give, as it is true.


The manual states if you disable SVID, it stops the CPU from communicating with the external voltage regulator. The CPU can then not communicate in order for adaptive voltage to work. The problem started yesterday when certain users started guessing what these protocols were for. Not sure there really needs to be anything else said on that topic.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread