Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread
New Posts  All Forums:Forum Nav:

ASUS North America - ASUS Z170 Motherboards Q&A Thread - Page 390

post #3891 of 5773
Quote:
Originally Posted by AceIsme View Post

Basically, I would do the following:

1. Create the OS image on a USB using GPT not MBR. Rufus program can do that for you. If you use GPT, you will make sure it will do a UEFI install.
2. Disable CSM in BIOS.
3. Delete all partitions on the Disk when installing the OS. The UEFI requires a GPT partition to boot from and the disk will be configured as GPT. During OS install, it should show as a complete unallocated Space.
4. Select New on the Unallocated Space disk (where you choose to install the OS). I think four partitions will be created which means your system is UEFI and configured for GPT.
5. Continue with installation.


I didnt have time today but Ill erase the ssd tommorow and do a quick load and see if theres any improvement with loading the os with csm off thank you AceIsme
post #3892 of 5773
Quote:
Originally Posted by Pyr0 View Post


Have you tried disabling secure boot too? setting it to "other os"


i tried that just now , No diifernece in boot time Pyr0 . Im sure im getting closer to finding the issue , I find its a bios issue
post #3893 of 5773
Quote:
Originally Posted by the_real_7 View Post

I'm in the same spot , we need a sticky for the exact steps in process for our boards , plus if you have a nvme drive the steps get longer do to you have to clone the procedure. but Im willing to do a sample windows 10 reload if you guys can help with steps
Nice feature AceIsme I didnt know you could save the bios as text file , here is a run down of My settings , I also went and ordered 2 sets of trident z 3200 and 3400 2 x 8 gb see if improves booting over the corsair I have now. Here is run down of my settings



MRC Fast Boot [Auto]

I will have a closer look when i get a chance, but for now enable MRC Fast Boot and try it.
post #3894 of 5773
Quote:
Originally Posted by dmasteR View Post

G.zip 868k .zip file

File attached

didn't think you'd be so quick. thumb.gif

Try the following changes (save your current settings to a bios save slot first or to a USB stick (cmo file)
on your current XMP settings:
LLC to 5 or 6 (not Auto)
VCCIO to 1.2125V
Sys Agent to 1,2375V
Dram clock period to 24
VRm spread spectrum to Disabled
CPU power phase to Optimized
Dram current to 130%
CPU current to 130%
LD power Limit to 500
Package Power time window to 127

if that does not help, change XMP to Manual, and select 3000 ram, enter the timings and voltage manually. Set the Dram mode to MOde 2.
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
post #3895 of 5773
Quote:
Originally Posted by Jpmboy View Post

didn't think you'd be so quick. thumb.gif

Try the following changes (save your current settings to a bios save slot first or to a USB stick (cmo file)
on your current XMP settings:
LLC to 5 or 6 (not Auto)
VCCIO to 1.2125V
Sys Agent to 1,2375V
Dram clock period to 24
VRm spread spectrum to Disabled
CPU power phase to Optimized
Dram current to 130%
CPU current to 130%
LD power Limit to 500
Package Power time window to 127

if that does not help, change XMP to Manual, and select 3000 ram, enter the timings and voltage manually. Set the Dram mode to MOde 2.

Still seeing spikes on the Vcore in Adaptive mode. Does not happen still on Manual mode however. Is there any issue running Manual Mode Vcore 24/7?
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
post #3896 of 5773
Quote:
Originally Posted by dmasteR View Post

Still seeing spikes on the Vcore in Adaptive mode. Does not happen still on Manual mode however. Is there any issue running Manual Mode Vcore 24/7?

no issue at all with running manual vcore 24/7. Just enable c-states if you want power to drop at idle.

BUT... back to adaptive. Did you lower LLC to 5? At 6 on my M8E load vcore will be higher than what is set in bios. Also - where are you seeing the increase? Max in HWinfo or something, or does it hold the high(er) voltage while under load (like AID64 stress test)?

Lastly - have you changed to Manual vs XMP?
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
post #3897 of 5773
Quote:
Originally Posted by Jpmboy View Post

no issue at all with running manual vcore 24/7. Just enable c-states if you want power to drop at idle.

BUT... back to adaptive. Did you lower LLC to 5? At 6 on my M8E load vcore will be higher than what is set in bios. Also - where are you seeing the increase? Max in HWinfo or something, or does it hold the high(er) voltage while under load (like AID64 stress test)?

Lastly - have you changed to Manual vs XMP?

My LLC was already set to 5.

I'm seeing the spikes under Max in HWInfo.

I tried manual and XMP, both came up with same results.
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
post #3898 of 5773
Hey guys.

I have just done a brand new build on an asus maximus viii with 6700k and some corsair memory.

Anyway, first post I am getting a cpu overvoltage error and the cpu is showing 2.6v in bios !?!?!?!

Temp is at 24c so that is fine and it doesn't increase. Is this some sort of reading error? The PSU I am using is an old ish one. about a year old, but it came out of another build that was working perfectly.

I dont think I bent a pin, nor was I rough building it. Everything went very smoothly infact. Any ideas?

Psu is corsair tx850

Also may be worth mentioning that the 8 pin CPU lead on the PSU is slightly dif shape to the maximus mobo on the left hand side. Theres two dif shapes Square and the other (unsure on shape so lets call it pentagon).

The left side goes:-

Pent Pent
Pent Pent

Right goes :-

Square Pent
Pent Square

The right one fits in perfectly but the left is all pentagons when the maximus viii had squares in it on the left.

If you understand my terrible example lol.
Edited by llantant - 3/1/16 at 12:00pm
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
post #3899 of 5773
Quote:
Originally Posted by dmasteR View Post

My LLC was already set to 5.

I'm seeing the spikes under Max in HWInfo.

I tried manual and XMP, both came up with same results.
Hi, instead of auto offset voltage, try manually entering a offset voltage like +0.020 and reduce vcore by same amount (-0.020).
Also see this post for ideas, http://www.overclock.net/t/1570313/skylake-overclocking-guide-with-statistics/5680#post_24891730
post #3900 of 5773
Quote:
Originally Posted by dmasteR View Post

My LLC was already set to 5.

I'm seeing the spikes under Max in HWInfo.

I tried manual and XMP, both came up with same results.
HWInfo "recorded" spikes? Eh - pretty meaningless. If the Vcore is sustained that high under load I'd be concerned. Disabled VRM spreadspectrum, and for offset and adaptive set CPU svid either to auto or enabled. Remember, HWinfo reports in 16mV bins, so if the vcore enters the next bin (16mV increment) it will report the max for that bin. Same for CPUZ.
Quote:
Originally Posted by llantant View Post

Hey guys.
I have just done a brand new build on an asus maximus viii with 6700k and some corsair memory.

Anyway, first post I am getting a cpu overvoltage error and the cpu is showing 2.6v in bios !?!?!?!

Temp is at 24c so that is fine and it doesn't increase. Is this some sort of reading error? The PSU I am using is an old ish one. about a year old, but it came out of another build that was working perfectly.

I dont think I bent a pin, nor was I rough building it. Everything went very smoothly infact. Any ideas?

Psu is corsair tx850

Also may be worth mentioning that the 8 pin CPU lead on the PSU is slightly dif shape to the maximus mobo on the left hand side. Theres two dif shapes Square and the other (unsure on shape so lets call it pentagon).

The left side goes:-

Pent Pent
Pent Pent

Right goes :-

Square Pent
Pent Square

The right one fits in perfectly but the left is all pentagons when the maximus viii had squares in it on the left.

If you understand my terrible example lol.

Absolutely do not connect the "misfit" 8 or 4 pin cpu power supply from the PSU. ohno-smiley.gif
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread