Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread
New Posts  All Forums:Forum Nav:

ASUS North America - ASUS Z170 Motherboards Q&A Thread - Page 476

post #4751 of 5772
Can the Asus Maximus VIII Formula motherboard turn on and make it to bios without CPU and ram installed?

I'm doing a new build. This time, I'm doing custom cable and rgb lighting, so that can take months. I was hoping to not have to take down my other computer for RAM and CPU, while I get the cables and lighting correct.

Thanks
post #4752 of 5772
Quote:
Originally Posted by NiKiZ View Post

I ordered a Corsair H110i GT watercooler and the CPU fan connector only has one pin, the tacho pin. (It has not arrived, yet.) My motherboard is the Asus Z170-A and it has a specific header for water pumps. (W_PUMP) Should I connect this to the W_PUMP header or the CPU_FAN header?. And which would be better, let the pump control the fans or connect the fans to the motherboard instead?

the pump header is fine for the AIO pump - just the tach signal is fine. Put the fans on the CPU fan and OPT CPU fan header. thumb.gif
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Samsung 960 Pro, NVMe WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Samsung 960 Pro, NVMe WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
post #4753 of 5772
Quote:
Originally Posted by Jpmboy View Post

the pump header is fine for the AIO pump - just the tach signal is fine. Put the fans on the CPU fan and OPT CPU fan header. thumb.gif
Yeah, that's what I thought. However, the pump probably controls the fans by water temperature, which might be better.. I'll have to experiment and see which works better for me.
Gaming rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600k Asus Z170-A MSI GTX 1070 Armor OC Kingston HyperX Savage 16Gb DDR4 3000MHz (2 kit... 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo 250Gb Samsung 850 Evo 250Gb Corsair Hydro H110i GT Phanteks PH-140SP 140mm fan (1x Rear exhaust) 
CoolingCoolingOSKeyboard
Phanteks PH-140MP 140mm fan (2x Top exhaust/rad... Scythe Slip Stream 120 DB PWM 120mm fan (3x Fro... Windows 10 Pro Logitech G810 Orion Spectrum 
PowerCaseMouseMouse Pad
Corsair RM750i Phanteks Enthoo Pro M Acrylic Steelseries Rival 100 Roccat Kanga XXL 
OtherOtherOtherOther
Cablemod Black & White full set for RMi-series CableMod ModFlex SATA 3 Cable CableMod ModFlex SATA 3 Cable CableMod ModFlex SATA 3 Cable 
  hide details  
Reply
Gaming rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600k Asus Z170-A MSI GTX 1070 Armor OC Kingston HyperX Savage 16Gb DDR4 3000MHz (2 kit... 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo 250Gb Samsung 850 Evo 250Gb Corsair Hydro H110i GT Phanteks PH-140SP 140mm fan (1x Rear exhaust) 
CoolingCoolingOSKeyboard
Phanteks PH-140MP 140mm fan (2x Top exhaust/rad... Scythe Slip Stream 120 DB PWM 120mm fan (3x Fro... Windows 10 Pro Logitech G810 Orion Spectrum 
PowerCaseMouseMouse Pad
Corsair RM750i Phanteks Enthoo Pro M Acrylic Steelseries Rival 100 Roccat Kanga XXL 
OtherOtherOtherOther
Cablemod Black & White full set for RMi-series CableMod ModFlex SATA 3 Cable CableMod ModFlex SATA 3 Cable CableMod ModFlex SATA 3 Cable 
  hide details  
Reply
post #4754 of 5772
Quote:
Originally Posted by NiKiZ View Post

Quote:
Originally Posted by Jpmboy View Post

the pump header is fine for the AIO pump - just the tach signal is fine. Put the fans on the CPU fan and OPT CPU fan header. thumb.gif
Yeah, that's what I thought. However, the pump probably controls the fans by water temperature. I'll have to see which works better for me.
Trust me MB headers are much better. Use CPU and CPU opt like jpmboy said. Set the curve in bios and forget it. Also this way if you ever decide to run push pull configuration just add a splitter and you're done. If ran off the h110 you would be running 2 splitters from a splitter which is not s great idea.


Sent from my iPhone using Tapatalk
post #4755 of 5772
Quote:
Originally Posted by superkyle1721 View Post

Trust me MB headers are much better. Use CPU and CPU opt like jpmboy said. Set the curve in bios and forget it. Also this way if you ever decide to run push pull configuration just add a splitter and you're done. If ran off the h110 you would be running 2 splitters from a splitter which is not s great idea.


Sent from my iPhone using Tapatalk
Okay, thanks! thumb.gif
Gaming rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600k Asus Z170-A MSI GTX 1070 Armor OC Kingston HyperX Savage 16Gb DDR4 3000MHz (2 kit... 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo 250Gb Samsung 850 Evo 250Gb Corsair Hydro H110i GT Phanteks PH-140SP 140mm fan (1x Rear exhaust) 
CoolingCoolingOSKeyboard
Phanteks PH-140MP 140mm fan (2x Top exhaust/rad... Scythe Slip Stream 120 DB PWM 120mm fan (3x Fro... Windows 10 Pro Logitech G810 Orion Spectrum 
PowerCaseMouseMouse Pad
Corsair RM750i Phanteks Enthoo Pro M Acrylic Steelseries Rival 100 Roccat Kanga XXL 
OtherOtherOtherOther
Cablemod Black & White full set for RMi-series CableMod ModFlex SATA 3 Cable CableMod ModFlex SATA 3 Cable CableMod ModFlex SATA 3 Cable 
  hide details  
Reply
Gaming rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600k Asus Z170-A MSI GTX 1070 Armor OC Kingston HyperX Savage 16Gb DDR4 3000MHz (2 kit... 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo 250Gb Samsung 850 Evo 250Gb Corsair Hydro H110i GT Phanteks PH-140SP 140mm fan (1x Rear exhaust) 
CoolingCoolingOSKeyboard
Phanteks PH-140MP 140mm fan (2x Top exhaust/rad... Scythe Slip Stream 120 DB PWM 120mm fan (3x Fro... Windows 10 Pro Logitech G810 Orion Spectrum 
PowerCaseMouseMouse Pad
Corsair RM750i Phanteks Enthoo Pro M Acrylic Steelseries Rival 100 Roccat Kanga XXL 
OtherOtherOtherOther
Cablemod Black & White full set for RMi-series CableMod ModFlex SATA 3 Cable CableMod ModFlex SATA 3 Cable CableMod ModFlex SATA 3 Cable 
  hide details  
Reply
post #4756 of 5772
I discovered that the changes I was making in AI Suite 3 were not being persistent across boots. At least some of the settings. Best example I have is the VRM phase settings. Keeping the default (auto) in the bios as Asus instructed me to when using AI Suite 3, I changed the setting to "Extreme" in ai suite and applied. Very shortly after, I rebooted and it changed to "Optimized". I tried again with the same result. So I thought, maybe I have to shut down and not reboot for it to save and be persistent. So I tried shutting down and when I fired it back up the setting changed from "Extreme" to "Standard" which made even less sense. So if I cannot trust that, then I won't trust anything else in it. So I uninstalled the "dual processor 5" (or whatever it was named) portion of AI Suite and after rebooting most of my issues were fixed. System doesn't have the funny delay and the rest of AI Suite is fully responsive. I'll just be using bios settings only from here on. Experiencing this using latest bios and AI suite versions by the way, on a Maximus VIII hero.

Only oddity left with AI suite is that the "LED" button on the windows widget doesn't do anything, at least not noticeably. Not a big deal, I have the AURA program for that anyways.

What do the threshold settings do in AI suite? I set some to try and when the system went over it doesn't notify me at all or do anything other than change the value to red in colour.

Also, any extra CPU usage or negative effect of having the q code debug display show temperatures? I turned that value on in bios and it seems very responsive and refreshes quickly.
Hellbringer
(15 items)
 
Guardian
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake ASUS MAXIMUS VIII HERO SAPPHIRE 100311-2SR Radeon HD 6970 2GB GDDR5 G.SKILL Trident Z 16GB (2x8GB) DDR4 3200MHz 14-... 
Hard DriveHard DriveOptical DriveCooling
Samsung 950 Pro 512GB PCIe M.2 SSD WD Black 2TB 7200RPM SATAIII HDD ASUS Zen OpticalDrive USB G.Skill Turbulence II RAM Fan 
OSMonitorKeyboardPower
Microsoft Windows 10 Home Premium 64-bit Samsung BX2350 23" 1080p 2ms LED backlit S.T.R.I.K.E. 7 EVGA SuperNova G2 1000W Modular Power Supply 
CaseMouseAudio
Thermaltake Core P5 Open-Air Chassis Saitek Cyborg R.A.T. 7 The Infection Logitech Z5500 5.1 Surround 
  hide details  
Reply
Hellbringer
(15 items)
 
Guardian
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake ASUS MAXIMUS VIII HERO SAPPHIRE 100311-2SR Radeon HD 6970 2GB GDDR5 G.SKILL Trident Z 16GB (2x8GB) DDR4 3200MHz 14-... 
Hard DriveHard DriveOptical DriveCooling
Samsung 950 Pro 512GB PCIe M.2 SSD WD Black 2TB 7200RPM SATAIII HDD ASUS Zen OpticalDrive USB G.Skill Turbulence II RAM Fan 
OSMonitorKeyboardPower
Microsoft Windows 10 Home Premium 64-bit Samsung BX2350 23" 1080p 2ms LED backlit S.T.R.I.K.E. 7 EVGA SuperNova G2 1000W Modular Power Supply 
CaseMouseAudio
Thermaltake Core P5 Open-Air Chassis Saitek Cyborg R.A.T. 7 The Infection Logitech Z5500 5.1 Surround 
  hide details  
Reply
post #4757 of 5772
Quote:
Originally Posted by oparr View Post

AI Suite is a perennial disaster. It epitomizes Asus' half-assed approach to software and firmware. Motherboard reviewers may give the impression that using it is the norm but most experienced Asus motherboard users avoid it like the plague.

I took a leap of faith and gave it a shot. Was hoping it had improved since older version, guess not. Hystream and mobo connect both didn't work either. Does the AP Charger+ work good, or should I be worried about my hardware?

And does anyone know if enabling the Q code display in the bios to show temperatures has any adverse affect on performance? Does it create any noticeable CPU load etc?

Thanks
Edited by CrazyDiamond - 7/8/16 at 10:40am
Hellbringer
(15 items)
 
Guardian
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake ASUS MAXIMUS VIII HERO SAPPHIRE 100311-2SR Radeon HD 6970 2GB GDDR5 G.SKILL Trident Z 16GB (2x8GB) DDR4 3200MHz 14-... 
Hard DriveHard DriveOptical DriveCooling
Samsung 950 Pro 512GB PCIe M.2 SSD WD Black 2TB 7200RPM SATAIII HDD ASUS Zen OpticalDrive USB G.Skill Turbulence II RAM Fan 
OSMonitorKeyboardPower
Microsoft Windows 10 Home Premium 64-bit Samsung BX2350 23" 1080p 2ms LED backlit S.T.R.I.K.E. 7 EVGA SuperNova G2 1000W Modular Power Supply 
CaseMouseAudio
Thermaltake Core P5 Open-Air Chassis Saitek Cyborg R.A.T. 7 The Infection Logitech Z5500 5.1 Surround 
  hide details  
Reply
Hellbringer
(15 items)
 
Guardian
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake ASUS MAXIMUS VIII HERO SAPPHIRE 100311-2SR Radeon HD 6970 2GB GDDR5 G.SKILL Trident Z 16GB (2x8GB) DDR4 3200MHz 14-... 
Hard DriveHard DriveOptical DriveCooling
Samsung 950 Pro 512GB PCIe M.2 SSD WD Black 2TB 7200RPM SATAIII HDD ASUS Zen OpticalDrive USB G.Skill Turbulence II RAM Fan 
OSMonitorKeyboardPower
Microsoft Windows 10 Home Premium 64-bit Samsung BX2350 23" 1080p 2ms LED backlit S.T.R.I.K.E. 7 EVGA SuperNova G2 1000W Modular Power Supply 
CaseMouseAudio
Thermaltake Core P5 Open-Air Chassis Saitek Cyborg R.A.T. 7 The Infection Logitech Z5500 5.1 Surround 
  hide details  
Reply
post #4758 of 5772
Quote:
Originally Posted by CrazyDiamond View Post

I took a leap of faith and gave it a shot. Was hoping it had improved since older version, guess not. Hystream and mobo connect both didn't work either. Does the AP Charger+ work good, or should I be worried about my hardware?

And does anyone know if enabling the Q code display in the bios to show temperatures has any adverse affect on performance? Does it create any noticeable CPU load etc?

Thanks
I tried it briefly and noticed nothing unusual.
Edited by mandrix - 7/8/16 at 3:25pm
post #4759 of 5772
Quote:
Originally Posted by Thoth420 View Post

Yeah, and your point is? Did you try enabling temperature to be shown on the post code led? After a week (briefly to me) I had no problems but switched back to display codes.
post #4760 of 5772
Quote:
Originally Posted by mandrix View Post

Yeah, and your point is? Did you try enabling temperature to be shown on the post code led? After a week (briefly to me) I had no problems but switched back to display codes.

There are plenty of bugs and issues that don't manifest until more than a month of uptime with tons of software so a week is not long enough to assess.
Do a google search of AI Suite causing issues and find a litany most of which the solution was uninstalling and using the BIOS which frankly is superior anyway...assuming it works. *Cough* my crap mobo *Cough*

INB4 it's my board as I have tried AI Suite numerous times over the years and it always has sucked and still does
Kung Fury X
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170A XPower Gaming Titanium  Radeon R9 Fury X  16GB (8x2GB) Corsair Vengeance DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 850 EVO 1TB WD Black Some external ASUS garbage Custom EK PETG with Bitspower Fittings 
OSMonitorKeyboardPower
Win10 Pro 64 bit BenQ XL2730Z 2560 x 1440 @ 144hz Logitech G710+ Blue EVGA SuperNOVA P2 750 Watt 
CaseMouseAudioOther
NZXT 440 (White) Logitech g502 Bose Companion 2 Series III Satellite Speakers Xbox One Elite Controller 
  hide details  
Reply
Kung Fury X
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170A XPower Gaming Titanium  Radeon R9 Fury X  16GB (8x2GB) Corsair Vengeance DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 850 EVO 1TB WD Black Some external ASUS garbage Custom EK PETG with Bitspower Fittings 
OSMonitorKeyboardPower
Win10 Pro 64 bit BenQ XL2730Z 2560 x 1440 @ 144hz Logitech G710+ Blue EVGA SuperNOVA P2 750 Watt 
CaseMouseAudioOther
NZXT 440 (White) Logitech g502 Bose Companion 2 Series III Satellite Speakers Xbox One Elite Controller 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread