Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread
New Posts  All Forums:Forum Nav:

ASUS North America - ASUS Z170 Motherboards Q&A Thread - Page 492

post #4911 of 5773
Quote:
Originally Posted by Jpmboy View Post

lol- you guys build some beautiful rigs. Mine don't go much beyond this... changing components too often. Warning: Spoiler! (Click to show)




The only one in a case is the Impact/6600K rig. redface.gif

Lot of stuff there, pretty good ! And maybe the only rig using a case, but a smexy one biggrin.gif

P.S: If you have components to spare, i'm your guy ! rolleyes.gif
Edited by TUFinside - 7/31/16 at 4:09pm
post #4912 of 5773
Quote:
Originally Posted by dmasteR View Post

Whats everyone's favorite BIOS for the Hero? I'm still on 1601 I believe, should I bother to upgrade?

This fellow thinks so;

http://forum.corsair.com/v3/showpost.php?p=864583&postcount=361

Seriously, BIOS 1902 for ROG boards appears to be a milestone in terms of MRC improvements. Memory training for high frequency memory settings is vastly improved. Had to check whether "MRC Fast Boot" was enabled. Probably a good idea to review DRAM, VCCIO and VCCSA voltages after upgrading, if you had to change them in the past.
post #4913 of 5773
Quote:
Originally Posted by oparr View Post

This fellow thinks so;

http://forum.corsair.com/v3/showpost.php?p=864583&postcount=361

Seriously, BIOS 1902 for ROG boards appears to be a milestone in terms of MRC improvements. Memory training for high frequency memory settings is vastly improved. Had to check whether "MRC Fast Boot" was enabled. Probably a good idea to review DRAM, VCCIO and VCCSA voltages after upgrading, if you had to change them in the past.

Just a PSA on the 1902 bios at least for my z170-a board. After putting all my bios settings back this morning ( mainly voltages I am concerned with) my vcore per HWINFO64 was at 1.52 vs the previous bio same settings of vcore 1.408

JUst something to check, otherwise have to agree great bios so far. Also though not thoroughly tested but my i5 6600k seems to be reaching 4.8 with a tad bit less vcore then the previous bios 1801. I have not had time to play with other things.

XMP profiles and ram training also seem better.
 
Intel 6600k
(12 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R7 1700X ROG CROSSHAIR VI HERO (WI-FI AC) Radeon RX 580 Series G.Skill Ripjaw V  
Hard DriveHard DriveHard DriveCooling
Samsung Evo 850 SSD Samsung 850 Evo M.2 Seagate ST3000DM001-1ER166  Corsair H110i GT 
OSMonitorMonitorMonitor
Windows 10 Insider Edition LG 29um68-p 24 inch LG  24 inch Samsung 
KeyboardPowerCaseMouse
Corsair K70 Lux EVGA 1050W GS Thermaltake Tower 900 Logitech G502 Proteus 
Mouse PadAudio
Corsair MM300 Logitech 502 
CPUMotherboardGraphicsRAM
Intel Skylake I5 6600K Asus Z170-A Powercolor RX 480 Red Devil G.Skill Ripjaw V 
Hard DriveCoolingOSMonitor
SSD and Various Sata Corsair H110i GT Win 10 1x 29, 2x24 plus TV 
KeyboardPowerCaseMouse
Corsair K70 Lux EVGA 1050W 80+ Gold Certified Fully-Modular ATX... Thermaltake Tower 900 Logitech G502 Proteus 
  hide details  
Reply
 
Intel 6600k
(12 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R7 1700X ROG CROSSHAIR VI HERO (WI-FI AC) Radeon RX 580 Series G.Skill Ripjaw V  
Hard DriveHard DriveHard DriveCooling
Samsung Evo 850 SSD Samsung 850 Evo M.2 Seagate ST3000DM001-1ER166  Corsair H110i GT 
OSMonitorMonitorMonitor
Windows 10 Insider Edition LG 29um68-p 24 inch LG  24 inch Samsung 
KeyboardPowerCaseMouse
Corsair K70 Lux EVGA 1050W GS Thermaltake Tower 900 Logitech G502 Proteus 
Mouse PadAudio
Corsair MM300 Logitech 502 
CPUMotherboardGraphicsRAM
Intel Skylake I5 6600K Asus Z170-A Powercolor RX 480 Red Devil G.Skill Ripjaw V 
Hard DriveCoolingOSMonitor
SSD and Various Sata Corsair H110i GT Win 10 1x 29, 2x24 plus TV 
KeyboardPowerCaseMouse
Corsair K70 Lux EVGA 1050W 80+ Gold Certified Fully-Modular ATX... Thermaltake Tower 900 Logitech G502 Proteus 
  hide details  
Reply
post #4914 of 5773
Anyone tried Bios 1902 on Maximus Extreme ?
post #4915 of 5773
Quote:
Originally Posted by Ziver View Post

Anyone tried Bios 1902 on Maximus Extreme ?

I would also appreciate some feedback on Maximus Gene smile.gif
post #4916 of 5773
I'm on 1902 on the Hero Alpha. Seems to be fine? I can't really tell a difference tbh
post #4917 of 5773
Hey guys I have a huge problem with my new Maximus VIII Impact: when I power on the system it won't POST and stays still with 00 error.

What drives me crazy is that Q-LED's don't even light up (like if I had a broken cpu) at all frown.gif

Could anybody please help me?
Mighty Nano
(11 items)
 
Black or White
(20 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Impact EVGA GTX 1070 sc 16GB Corsair Vengeance LPX 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB EK Predator 240 Windows 10 Acer Predator XB270HU 
PowerCaseMouse
Corsair AX760 Fractal Design Define Nano S Corsair M65 PRO RGB 
CPUMotherboardGraphicsRAM
Intel i7 5820k ASUS X99 Deluxe U3.1 ASUS GTX 980 Strix 16GB G.Skill Ripjaws 2400 MHz 
Hard DriveHard DriveHard DriveCooling
500GB Samsung 850 EVO 500GB Samsung 840 EVO 120GB Samsung 840 EVO EK Supremacy EVO 
CoolingCoolingCoolingCooling
EK Fullcover Waterblock for GTX 980 Alphacool NexXxos ST30 420mm Radiator Alphacool NexXxos UT60 280mm Radiator EK D5 PWM Pump 
CoolingOSMonitorPower
8x Noctua NF-A14 PWM IndustrialPPC Windows 10 Pro Acer H257HU 2560x1440 IPS Corsair AX760 
CaseMouseMouse PadAudio
Phanteks Enthoo Pro ASUS ROG Gladius Steelseries QCK Heavy ASUS Crystal Sound 2 
CPUMotherboardGraphicsRAM
Intel Core i7 4790k ASUS ROG Maximus VII Gene ASUS GTX 980 Strix G.Skill TridentX 2x8GB 
Hard DriveHard DriveCoolingCooling
Samsung 850 PRO 500GB (OS) Samsung 840 EVO 500GB EK supremacy EVO - Original CSQ Alphacool UT60 240mm Full Copper 
CoolingCoolingCoolingOS
Alphacool ST30 240mm Full Copper EK-FC980 GTX Strix (Nickel-Plexi) fullcover + b... Phobya DC12-400 PWM Pump Windows 7 
PowerCaseMouse
Corsair AX760 Platinum Corsair 350D Windowed ASUS ROG Gladius 
  hide details  
Reply
Mighty Nano
(11 items)
 
Black or White
(20 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Impact EVGA GTX 1070 sc 16GB Corsair Vengeance LPX 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB EK Predator 240 Windows 10 Acer Predator XB270HU 
PowerCaseMouse
Corsair AX760 Fractal Design Define Nano S Corsair M65 PRO RGB 
CPUMotherboardGraphicsRAM
Intel i7 5820k ASUS X99 Deluxe U3.1 ASUS GTX 980 Strix 16GB G.Skill Ripjaws 2400 MHz 
Hard DriveHard DriveHard DriveCooling
500GB Samsung 850 EVO 500GB Samsung 840 EVO 120GB Samsung 840 EVO EK Supremacy EVO 
CoolingCoolingCoolingCooling
EK Fullcover Waterblock for GTX 980 Alphacool NexXxos ST30 420mm Radiator Alphacool NexXxos UT60 280mm Radiator EK D5 PWM Pump 
CoolingOSMonitorPower
8x Noctua NF-A14 PWM IndustrialPPC Windows 10 Pro Acer H257HU 2560x1440 IPS Corsair AX760 
CaseMouseMouse PadAudio
Phanteks Enthoo Pro ASUS ROG Gladius Steelseries QCK Heavy ASUS Crystal Sound 2 
CPUMotherboardGraphicsRAM
Intel Core i7 4790k ASUS ROG Maximus VII Gene ASUS GTX 980 Strix G.Skill TridentX 2x8GB 
Hard DriveHard DriveCoolingCooling
Samsung 850 PRO 500GB (OS) Samsung 840 EVO 500GB EK supremacy EVO - Original CSQ Alphacool UT60 240mm Full Copper 
CoolingCoolingCoolingOS
Alphacool ST30 240mm Full Copper EK-FC980 GTX Strix (Nickel-Plexi) fullcover + b... Phobya DC12-400 PWM Pump Windows 7 
PowerCaseMouse
Corsair AX760 Platinum Corsair 350D Windowed ASUS ROG Gladius 
  hide details  
Reply
post #4918 of 5773
Quote:
Originally Posted by marn3us View Post

Hey guys I have a huge problem with my new Maximus VIII Impact: when I power on the system it won't POST and stays still with 00 error.

What drives me crazy is that Q-LED's don't even light up (like if I had a broken cpu) at all frown.gif

Could anybody please help me?

Have you try re-seating the ram? How old is the power supply, did you bend any pins when u installed CPU?
Cypher
(5 items)
 
  
CPUMotherboardGraphicsCooling
7700K Asus Strix Z270G EVGA GTX 1080 FTW EK Watercooled 
Case
Lian Li PC-O6S 
  hide details  
Reply
Cypher
(5 items)
 
  
CPUMotherboardGraphicsCooling
7700K Asus Strix Z270G EVGA GTX 1080 FTW EK Watercooled 
Case
Lian Li PC-O6S 
  hide details  
Reply
post #4919 of 5773
Quote:
Originally Posted by FXformat View Post

Have you try re-seating the ram? How old is the power supply, did you bend any pins when u installed CPU?

Yes, I have tried to re-seat the ram (I am not a novice biggrin.gif ) and it made no difference unfortunately. Also please note that DRAM Q-LED never lit up.

The psu is my trusty Corsair AX760.

Another point I have forgotten in my first post: yesterday I checked all my components on air cooling (as I always do) before mounting the watercooling loop and they posted just fine with everything working (I went in BIOS and the cpu was fine, all 16GB and drives recognized) frown.gif
Mighty Nano
(11 items)
 
Black or White
(20 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Impact EVGA GTX 1070 sc 16GB Corsair Vengeance LPX 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB EK Predator 240 Windows 10 Acer Predator XB270HU 
PowerCaseMouse
Corsair AX760 Fractal Design Define Nano S Corsair M65 PRO RGB 
CPUMotherboardGraphicsRAM
Intel i7 5820k ASUS X99 Deluxe U3.1 ASUS GTX 980 Strix 16GB G.Skill Ripjaws 2400 MHz 
Hard DriveHard DriveHard DriveCooling
500GB Samsung 850 EVO 500GB Samsung 840 EVO 120GB Samsung 840 EVO EK Supremacy EVO 
CoolingCoolingCoolingCooling
EK Fullcover Waterblock for GTX 980 Alphacool NexXxos ST30 420mm Radiator Alphacool NexXxos UT60 280mm Radiator EK D5 PWM Pump 
CoolingOSMonitorPower
8x Noctua NF-A14 PWM IndustrialPPC Windows 10 Pro Acer H257HU 2560x1440 IPS Corsair AX760 
CaseMouseMouse PadAudio
Phanteks Enthoo Pro ASUS ROG Gladius Steelseries QCK Heavy ASUS Crystal Sound 2 
CPUMotherboardGraphicsRAM
Intel Core i7 4790k ASUS ROG Maximus VII Gene ASUS GTX 980 Strix G.Skill TridentX 2x8GB 
Hard DriveHard DriveCoolingCooling
Samsung 850 PRO 500GB (OS) Samsung 840 EVO 500GB EK supremacy EVO - Original CSQ Alphacool UT60 240mm Full Copper 
CoolingCoolingCoolingOS
Alphacool ST30 240mm Full Copper EK-FC980 GTX Strix (Nickel-Plexi) fullcover + b... Phobya DC12-400 PWM Pump Windows 7 
PowerCaseMouse
Corsair AX760 Platinum Corsair 350D Windowed ASUS ROG Gladius 
  hide details  
Reply
Mighty Nano
(11 items)
 
Black or White
(20 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Impact EVGA GTX 1070 sc 16GB Corsair Vengeance LPX 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB EK Predator 240 Windows 10 Acer Predator XB270HU 
PowerCaseMouse
Corsair AX760 Fractal Design Define Nano S Corsair M65 PRO RGB 
CPUMotherboardGraphicsRAM
Intel i7 5820k ASUS X99 Deluxe U3.1 ASUS GTX 980 Strix 16GB G.Skill Ripjaws 2400 MHz 
Hard DriveHard DriveHard DriveCooling
500GB Samsung 850 EVO 500GB Samsung 840 EVO 120GB Samsung 840 EVO EK Supremacy EVO 
CoolingCoolingCoolingCooling
EK Fullcover Waterblock for GTX 980 Alphacool NexXxos ST30 420mm Radiator Alphacool NexXxos UT60 280mm Radiator EK D5 PWM Pump 
CoolingOSMonitorPower
8x Noctua NF-A14 PWM IndustrialPPC Windows 10 Pro Acer H257HU 2560x1440 IPS Corsair AX760 
CaseMouseMouse PadAudio
Phanteks Enthoo Pro ASUS ROG Gladius Steelseries QCK Heavy ASUS Crystal Sound 2 
CPUMotherboardGraphicsRAM
Intel Core i7 4790k ASUS ROG Maximus VII Gene ASUS GTX 980 Strix G.Skill TridentX 2x8GB 
Hard DriveHard DriveCoolingCooling
Samsung 850 PRO 500GB (OS) Samsung 840 EVO 500GB EK supremacy EVO - Original CSQ Alphacool UT60 240mm Full Copper 
CoolingCoolingCoolingOS
Alphacool ST30 240mm Full Copper EK-FC980 GTX Strix (Nickel-Plexi) fullcover + b... Phobya DC12-400 PWM Pump Windows 7 
PowerCaseMouse
Corsair AX760 Platinum Corsair 350D Windowed ASUS ROG Gladius 
  hide details  
Reply
post #4920 of 5773
Quote:
Originally Posted by marn3us View Post

Yes, I have tried to re-seat the ram (I am not a novice biggrin.gif ) and it made no difference unfortunately. Also please note that DRAM Q-LED never lit up.

The psu is my trusty Corsair AX760.

Another point I have forgotten in my first post: yesterday I checked all my components on air cooling (as I always do) before mounting the watercooling loop and they posted just fine with everything working (I went in BIOS and the cpu was fine, all 16GB and drives recognized) frown.gif


So you had it on the test bench on air and everything worked, then you put on the watercooling parts and now it won't POST? That's strange, you didn't move or change anything other than the blocks, shouldn't have caused anything...last time i had this problem, it turned out to be my power supply, happened to be the last thing i checked too...i would unplug everything, and then plug it back in again and try it. If you have to, go back to air and see if it'll POST...
Cypher
(5 items)
 
  
CPUMotherboardGraphicsCooling
7700K Asus Strix Z270G EVGA GTX 1080 FTW EK Watercooled 
Case
Lian Li PC-O6S 
  hide details  
Reply
Cypher
(5 items)
 
  
CPUMotherboardGraphicsCooling
7700K Asus Strix Z270G EVGA GTX 1080 FTW EK Watercooled 
Case
Lian Li PC-O6S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread