Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 10 Fullscreen Notification Sound
New Posts  All Forums:Forum Nav:

Windows 10 Fullscreen Notification Sound

post #1 of 5
Thread Starter 
Hey all,

Just upgraded to Windows 10 from 8.1. I have to admit, I LOVE it so far. Great improvements other than a few sound issues with Creative.

There is one thing though: Every time I initiate or focus to a fullscreen application, I get the Windows notification sound. I cannot seem to get these to turn off, and it is starting to drive me insane!!!
I couldn't find the exact sound to show you online, but when you go to Change System Sounds, it is the default "Notification" sound, or "Windows Notify System Generic.wav"

It rings EVERY TIME I fullscreen anything, whether it be a game, or Youtube video. If I'm playing a game that is fullscreen but windowed, it rings every time I click back into the game if I click off on my other monitor.

TROUBLESHOOTING STEPS TAKEN:

Changed the Notification sound to "none"


Turned off notifications in settings


This is all I could find with this sound. Apparently, no one else is experiencing this. This is the only link I found with anyone that has the same problem. No answers for that poor guy either.

Any suggestions before I go crazy?

EDIT: Spelling
Edited by Generaltso294 - 8/10/15 at 11:37am
War Machine
(16 items)
 
Spare Computer
(13 items)
 
2142
(2 photos)
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6400+ Brisbane 2.1GHz MSI K9N SLI Platinum NVIDIA GeForce 7600GT 256MB GDDR3 ( 3GB 
Hard DriveOSMonitorPower
250GB IDE 7 Pro x64 32" 1080i Flat Panel TV Rosewill Turbo series 550W 
Case
ARK 6099-CA 
  hide details  
Reply
War Machine
(16 items)
 
Spare Computer
(13 items)
 
2142
(2 photos)
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6400+ Brisbane 2.1GHz MSI K9N SLI Platinum NVIDIA GeForce 7600GT 256MB GDDR3 ( 3GB 
Hard DriveOSMonitorPower
250GB IDE 7 Pro x64 32" 1080i Flat Panel TV Rosewill Turbo series 550W 
Case
ARK 6099-CA 
  hide details  
Reply
post #2 of 5
Thread Starter 
Just as an update:

This issue seems to have been resolved via a Windows Update. Trying to poke around and figure out which one specifically it was. I'll edit this post if I find it.
Edited by Generaltso294 - 8/29/15 at 5:15am
War Machine
(16 items)
 
Spare Computer
(13 items)
 
2142
(2 photos)
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6400+ Brisbane 2.1GHz MSI K9N SLI Platinum NVIDIA GeForce 7600GT 256MB GDDR3 ( 3GB 
Hard DriveOSMonitorPower
250GB IDE 7 Pro x64 32" 1080i Flat Panel TV Rosewill Turbo series 550W 
Case
ARK 6099-CA 
  hide details  
Reply
War Machine
(16 items)
 
Spare Computer
(13 items)
 
2142
(2 photos)
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6400+ Brisbane 2.1GHz MSI K9N SLI Platinum NVIDIA GeForce 7600GT 256MB GDDR3 ( 3GB 
Hard DriveOSMonitorPower
250GB IDE 7 Pro x64 32" 1080i Flat Panel TV Rosewill Turbo series 550W 
Case
ARK 6099-CA 
  hide details  
Reply
post #3 of 5
Thread Starter 
Just as another follow-up: This was NOT solved by a Windows Update, as it is now happening again. Must be a setting somewhere..
War Machine
(16 items)
 
Spare Computer
(13 items)
 
2142
(2 photos)
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6400+ Brisbane 2.1GHz MSI K9N SLI Platinum NVIDIA GeForce 7600GT 256MB GDDR3 ( 3GB 
Hard DriveOSMonitorPower
250GB IDE 7 Pro x64 32" 1080i Flat Panel TV Rosewill Turbo series 550W 
Case
ARK 6099-CA 
  hide details  
Reply
War Machine
(16 items)
 
Spare Computer
(13 items)
 
2142
(2 photos)
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6400+ Brisbane 2.1GHz MSI K9N SLI Platinum NVIDIA GeForce 7600GT 256MB GDDR3 ( 3GB 
Hard DriveOSMonitorPower
250GB IDE 7 Pro x64 32" 1080i Flat Panel TV Rosewill Turbo series 550W 
Case
ARK 6099-CA 
  hide details  
Reply
post #4 of 5
I have the exact same issue. Built a new PC, installed windows 10. Every time I maximize a video window (vlc, windows media player, etc.), i get the windows notification sound. I've disabled all sound notifications, but still happens. Any suggestion is appreciated...I'm thinking about going back to 7 until there is a solution for this.

Maybe related to my video card? I have two monitors and I have an ATI Radeon HD 4600 Series video card.

Thanks,
post #5 of 5
I had the same issue. My solution was renaming "Windows Notify System Generic.wav", placed in "C:\Windows\Media". I used Unlocker.(Freeware), because yo will need special admin rights to do so. thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 10 Fullscreen Notification Sound