Overclock.net › Forums › Intel › Intel CPUs › *Official* Intel DDR4 24/7 Memory Stability Thread
New Posts  All Forums:Forum Nav:

*Official* Intel DDR4 24/7 Memory Stability Thread - Page 424

post #4231 of 4423
Does system agent still affect cache on Z270?
post #4232 of 4423
Thread Starter 
Quote:
Originally Posted by wholeeo View Post

Does system agent still affect cache on Z270?


It can manifest as cache instability if not dialed in well enough
post #4233 of 4423
Quote:
Originally Posted by Silent Scone View Post

It can manifest as cache instability if not dialed in well enough

Thanks, looks like I stabilized cache with some additional vcore.
post #4234 of 4423
Some more playing with b-dies TridentZ, always in the lower vram side...

FedericoUY -- 4133 17-17-17-38-1T -- 1.375V (bios), SA 1.15v, IO 1.15v


Edited by FedericoUY - 4/15/17 at 5:44pm
Main RIG
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700k @ 5ghz ASUS Maximus IX Apex EVGA GTX 1080 Sc2 ICX GSkill TridentZ 3600c15 
CoolingOSMonitorPower
Custom WC Win10 Pro Dell S2417DG 1440p 165hz EVGA Supernova 1300w G2 
CaseAudio
CM HAF-X Creative SB ZX 
  hide details  
Reply
Main RIG
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700k @ 5ghz ASUS Maximus IX Apex EVGA GTX 1080 Sc2 ICX GSkill TridentZ 3600c15 
CoolingOSMonitorPower
Custom WC Win10 Pro Dell S2417DG 1440p 165hz EVGA Supernova 1300w G2 
CaseAudio
CM HAF-X Creative SB ZX 
  hide details  
Reply
post #4235 of 4423
M8I
7700k @5.1 / 5.1 1.35v
3733 DDR at 1.385 16-16-16-28 CR1 32Gb (2x16 3200C15 Trident Kit)
RB pass 80 mins
Prime pass 60 mins


I get 1 error (only 1) in hci memtest at around 200-250% mark and if I leave the PC untouched and the screen turns off when I get back 2-3h later and try to wake it up it gets stuck there with the screen off. Mobo led shows a0 (which is normal) the only way to get it out of there is to unplug the psu and start it again...
Giving more juice to SA, VCCIO or Vcore does not help...any ideas ?


Edit: If I open 30 + instances of MemTest (1012 MBytes x 30) it gives an error earlier (40-60% mark) ...i use to run 198x x 16 or similar before ...also goes faster this way....
Edited by becks - 4/17/17 at 4:28am
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
post #4236 of 4423
Thread Starter 
Quote:
Originally Posted by becks View Post

M8I
7700k @5.1 / 5.1 1.35v
3733 DDR at 1.385 16-16-16-28 CR1 32Gb (2x16 3200C15 Trident Kit)
RB pass 80 mins
Prime pass 60 mins


I get 1 error (only 1) in hci memtest at around 200-250% mark and if I leave the PC untouched and the screen turns off when I get back 2-3h later and try to wake it up it gets stuck there with the screen off. Mobo led shows a0 (which is normal) the only way to get it out of there is to unplug the psu and start it again...
Giving more juice to SA, VCCIO or Vcore does not help...any ideas ?


Edit: If I open 30 + instances of MemTest (1012 MBytes x 30) it gives an error earlier (40-60% mark) ...i use to run 198x x 16 or similar before ...also goes faster this way....

Is uncore at default value?
post #4237 of 4423
Quote:
Originally Posted by becks View Post

M8I
7700k @5.1 / 5.1 1.35v
3733 DDR at 1.385 16-16-16-28 CR1 32Gb (2x16 3200C15 Trident Kit)
RB pass 80 mins
Prime pass 60 mins


I get 1 error (only 1) in hci memtest at around 200-250% mark and if I leave the PC untouched and the screen turns off when I get back 2-3h later and try to wake it up it gets stuck there with the screen off. Mobo led shows a0 (which is normal) the only way to get it out of there is to unplug the psu and start it again...
Giving more juice to SA, VCCIO or Vcore does not help...any ideas ?


Edit: If I open 30 + instances of MemTest (1012 MBytes x 30) it gives an error earlier (40-60% mark) ...i use to run 198x x 16 or similar before ...also goes faster this way....

One notch more of vram, lets say 1.39 or 1.395?
Main RIG
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700k @ 5ghz ASUS Maximus IX Apex EVGA GTX 1080 Sc2 ICX GSkill TridentZ 3600c15 
CoolingOSMonitorPower
Custom WC Win10 Pro Dell S2417DG 1440p 165hz EVGA Supernova 1300w G2 
CaseAudio
CM HAF-X Creative SB ZX 
  hide details  
Reply
Main RIG
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700k @ 5ghz ASUS Maximus IX Apex EVGA GTX 1080 Sc2 ICX GSkill TridentZ 3600c15 
CoolingOSMonitorPower
Custom WC Win10 Pro Dell S2417DG 1440p 165hz EVGA Supernova 1300w G2 
CaseAudio
CM HAF-X Creative SB ZX 
  hide details  
Reply
post #4238 of 4423
Quote:
Originally Posted by Silent Scone View Post

Is uncore at default value?

Quote:
Originally Posted by FedericoUY View Post

One notch more of vram, lets say 1.39 or 1.395?

Core is 5.1...Uncore is 5.1 as well.
Think I found the culprit...

I went with the assumption that SA and VCCIO should start way higher with these mem overclock so I started at 1.18 both and slowly bumped them up while testing...now I scrapped that Idea and started way lower....at 0.9 both and ram at 1.385....now at..1/0625 VCCIO and 1.875 SA, Ram 1.385 I passed 4h 300% hci with only 1 error and the screen came back on when I moved the mouse.

Seems to much is as bad as to lite with these voltages, have to find the sweet spot.
Will bump VCCIO to 1.075 and SA to 1.10 now and let it run again for 2-3 h and see what happens..

This will be my daily 24/7 profile so I want to keep everything under 1.4...
After I sort this out I can switch back to the bench profile and try my luck with some higher frequencies...It can boot fine up to 4133 and over at 19 - 19 - 19 - 47 but aida scores were lower than what I have now...

Edit: Corrected some volts smile.gif
Edited by becks - 4/17/17 at 7:19am
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
post #4239 of 4423
Tough for a second that I finally found the answer to my questions..

And than....7 min later rolleyes.gif
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
post #4240 of 4423
Thread Starter 
lower uncore...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › *Official* Intel DDR4 24/7 Memory Stability Thread