Overclock.net › Forums › Intel › Intel CPUs › *Official* Intel DDR4 24/7 Memory Stability Thread
New Posts  All Forums:Forum Nav:

*Official* Intel DDR4 24/7 Memory Stability Thread - Page 426

post #4251 of 4427
Thread Starter 
Quote:
Originally Posted by becks View Post

I strongly believe that everyone should have they'r own kind of "stable" if you understand....
I agree with what you say, but at the same time for what I do I run RB only for 50-70mins and Prime for 30 mins...and it is stable for me...others may run 8h+ and its stable for them and what they do...

What really defines stable ? a standard ? or just being able to operate 24/7 on the specific task you do....

If in 6 months time I start getting corrupt files I might increase stuff and what not... but even if that happens I have no important data to lose on the pc, everything important is stored on a different storage device on network..

I only submitted my results as to contribute to the database and help others if their looking for similar setups...although their mileage may vary..

Edit:
Here i s Aida & Timings screen


The coverage in the OP dictates a self-imposed minimum, if you can't cover 200% without errors then the memory is far from stable. If time is an issue you can use Stress App and set the test to run for at least one hour.
Quote:
Originally Posted by KamraK View Post

Hi.

From my testing program y-cruncher is the best for testing instability if u not pass Pi count that will means u have instability in CPU or RAM. If u pass 2-3 times then u don't need to test HCI memtest for 4 hours.

Y Cruncher is not an all-out memory stress test, as Pi isn't
Edited by Silent Scone - 4/19/17 at 12:43am
post #4252 of 4427
Quote:
Originally Posted by becks View Post

Tough for a second that I finally found the answer to my questions..

And than....7 min later rolleyes.gif

Quote:
Originally Posted by becks View Post


Finally happy to submit some results

becks -- 3733 16-16-16-28-CR1 -- 1.390V (bios), SA 1.1250 v, VCCIO 1.0750, PCH 1.0375, Core 5.1/ Uncore 5.1 1.365 v


Quote:
Originally Posted by becks View Post


Here i s Aida & Timings screen


Quote:
Originally Posted by Silent Scone View Post


The coverage in the OP dictates a self-imposed minimum, if you can't cover 200% without errors then the memory is far from stable. If time is an issue you can use Stress App and set the test to run for at least one hour.

The 200+% from post 2 is not with the same settings as post 1... was not stable there and as soon as I started opening programs with hci running to print screen it gave 1 error...that's why there is the 7 min difference in prints (Took 7 min to open asrock timings / hwinfo / cpu z... the memory was that loaded )

In the second post the one I submitted I changed the Dram V ...Sa and VCCIO v.
Will re-test today with HCI for 200+ if you think its necessary.
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
post #4253 of 4427
Thread Starter 
Quote:
Originally Posted by becks View Post




The 200+% from post 2 is not with the same settings as post 1... was not stable there and as soon as I started opening programs with hci running to print screen it gave 1 error...that's why there is the 7 min difference in prints (Took 7 min to open asrock timings / hwinfo / cpu z... the memory was that loaded )

In the second post the one I submitted I changed the Dram V ...Sa and VCCIO v.
Will re-test today with HCI for 200+ if you think its necessary.


It was the royal 'you', but if testing with HCI I'd say two laps is pretty minimal. Version 5.0 is 30% faster as discussed not too long ago, so keep that in mind also
post #4254 of 4427
Quote:
Originally Posted by Silent Scone View Post

It was the royal 'you', but if testing with HCI I'd say two laps is pretty minimal. Version 5.0 is 30% faster as discussed not too long ago, so keep that in mind also

Criticism is always good...when it is constructive..
Will post back later with the results...rolleyes.gif
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
post #4255 of 4427
Thread Starter 
Quote:
Originally Posted by becks View Post

Criticism is always good...when it is constructive..
Will post back later with the results...rolleyes.gif

Ok, don't put yourself out lol.
post #4256 of 4427
misoonigiri---6700K @4.830/4.305---3780Mhz-C16-16-16-38-2T---1.395v---SA 1.2125v---IO 1.15v---Stressapptest---2 Hours---HCI 3300%

I'm sorry if my oc is too amateurish by OCN standards, but this my first steps in tweaking the un-decipherable mem timings - much thanks to the pointers posted in this thread


miso-o
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6700k @4830 Asus Hero VIII EVGA 980Ti Classy G.Skill 8GBx2 @3780 
Hard DriveHard DriveCoolingOS
Samsung 850Evo 250GB Crucial BX100 500GB Noctua D15S Windows 10 Home 
PowerCase
Seasonic X750 Corsair 730T 
  hide details  
Reply
miso-o
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6700k @4830 Asus Hero VIII EVGA 980Ti Classy G.Skill 8GBx2 @3780 
Hard DriveHard DriveCoolingOS
Samsung 850Evo 250GB Crucial BX100 500GB Noctua D15S Windows 10 Home 
PowerCase
Seasonic X750 Corsair 730T 
  hide details  
Reply
post #4257 of 4427
Not sure if this is the right forum, but I've recently picked up a Z270 Maximus Hero, as well as a 5.1ghz binned 7700K. The Ram is g.skill DDR4 3200 2x16GB C14. Having issues booting XMP even with tweaking VCCIO and SA with a full range of values. Stuck on post code 55. If I run each stick individually it can boot fine.

Not sure if it's motherboard, IMC, or potentially bad RAM?
2015 X99 Build
(20 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5960X Rampage V Extreme EVGA GTX980Ti KPE EVGA GTX980Ti KPE 
RAMHard DriveCoolingCooling
Corsair Dominator Platinum 64GB 2666C15 @ 2666C13 Intel SSD 750 400GB Custom water loop 2x EK PE 360mm 
CoolingCoolingCoolingCooling
EK XE 480mm EK Supremacy EVO 2x EK Supremacy VGA EK X-RES / D5 PWM 
CoolingMonitorKeyboardPower
EK Vardar F3-120/F4-120ER all around 2x Dell U2713  Custom Sprit PCB / Poker II MX Clear Corsair AX1200 Individually sleeved 
CaseMouseAudioAudio
Thermaltake X9 Snow edition Logitech G502 / Razer Mamba 2015 Schiit Bifrost Uber USB Schiit Magni 2 Uber 
CPUMotherboardGraphicsGraphics
Intel 980X Rampage III Extreme EVGA GTX580 EVGA GTX580 
RAMRAMHard DriveCooling
Corsair Dominator-GT 3x2GB DDR3-2000 C8 Corsair Vengeance 6x4GB Crucial M4 128GB Custom loop. 
MonitorKeyboardPowerCase
HP ZR2740W Razer Blackwidow Ultimate 2013 Stealth Corsair AX1200 Corsair 800D 
MouseMouse PadAudio
Razer Mamba 2012 Razer Invicta Xonar Xense 
  hide details  
Reply
2015 X99 Build
(20 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5960X Rampage V Extreme EVGA GTX980Ti KPE EVGA GTX980Ti KPE 
RAMHard DriveCoolingCooling
Corsair Dominator Platinum 64GB 2666C15 @ 2666C13 Intel SSD 750 400GB Custom water loop 2x EK PE 360mm 
CoolingCoolingCoolingCooling
EK XE 480mm EK Supremacy EVO 2x EK Supremacy VGA EK X-RES / D5 PWM 
CoolingMonitorKeyboardPower
EK Vardar F3-120/F4-120ER all around 2x Dell U2713  Custom Sprit PCB / Poker II MX Clear Corsair AX1200 Individually sleeved 
CaseMouseAudioAudio
Thermaltake X9 Snow edition Logitech G502 / Razer Mamba 2015 Schiit Bifrost Uber USB Schiit Magni 2 Uber 
CPUMotherboardGraphicsGraphics
Intel 980X Rampage III Extreme EVGA GTX580 EVGA GTX580 
RAMRAMHard DriveCooling
Corsair Dominator-GT 3x2GB DDR3-2000 C8 Corsair Vengeance 6x4GB Crucial M4 128GB Custom loop. 
MonitorKeyboardPowerCase
HP ZR2740W Razer Blackwidow Ultimate 2013 Stealth Corsair AX1200 Corsair 800D 
MouseMouse PadAudio
Razer Mamba 2012 Razer Invicta Xonar Xense 
  hide details  
Reply
post #4258 of 4427
Quote:
Originally Posted by cookiesowns View Post

Not sure if this is the right forum, but I've recently picked up a Z270 Maximus Hero, as well as a 5.1ghz binned 7700K. The Ram is g.skill DDR4 3200 2x16GB C14. Having issues booting XMP even with tweaking VCCIO and SA with a full range of values. Stuck on post code 55. If I run each stick individually it can boot fine.

Not sure if it's motherboard, IMC, or potentially bad RAM?
How about slightly more dram voltage eg. 1.360v
Or 1.375v just to see if it boots
miso-o
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6700k @4830 Asus Hero VIII EVGA 980Ti Classy G.Skill 8GBx2 @3780 
Hard DriveHard DriveCoolingOS
Samsung 850Evo 250GB Crucial BX100 500GB Noctua D15S Windows 10 Home 
PowerCase
Seasonic X750 Corsair 730T 
  hide details  
Reply
miso-o
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6700k @4830 Asus Hero VIII EVGA 980Ti Classy G.Skill 8GBx2 @3780 
Hard DriveHard DriveCoolingOS
Samsung 850Evo 250GB Crucial BX100 500GB Noctua D15S Windows 10 Home 
PowerCase
Seasonic X750 Corsair 730T 
  hide details  
Reply
post #4259 of 4427
6900K @ 4400
VCore - 1.3V
VCCIN - 1.95 BIOS 1.93 LOAD
VCCSA - 1.09

TridentZ 3200C14 @ 3466 C14-14-14-34-1T
VDimm - 1.45V

GSAT 1Hr






Edited by mus1mus - 4/20/17 at 11:01pm
post #4260 of 4427
Thread Starter 
Quote:
Originally Posted by misoonigiri View Post

misoonigiri---6700K @4.830/4.305---3780Mhz-C16-16-16-38-2T---1.395v---SA 1.2125v---IO 1.15v---Stressapptest---2 Hours---HCI 3300%

I'm sorry if my oc is too amateurish by OCN standards, but this my first steps in tweaking the un-decipherable mem timings - much thanks to the pointers posted in this thread




Not at all, 4.8+ is very respectable on Skylake, too smile.gif
Quote:
Originally Posted by cookiesowns View Post

Not sure if this is the right forum, but I've recently picked up a Z270 Maximus Hero, as well as a 5.1ghz binned 7700K. The Ram is g.skill DDR4 3200 2x16GB C14. Having issues booting XMP even with tweaking VCCIO and SA with a full range of values. Stuck on post code 55. If I run each stick individually it can boot fine.

Not sure if it's motherboard, IMC, or potentially bad RAM?

Try Maximus Tweak Mode 1 if not done so already
Edited by Silent Scone - 4/21/17 at 12:27am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › *Official* Intel DDR4 24/7 Memory Stability Thread