Overclock.net › Forums › Intel › Intel CPUs › *Official* Intel DDR4 24/7 Memory Stability Thread
New Posts  All Forums:Forum Nav:

*Official* Intel DDR4 24/7 Memory Stability Thread - Page 8

post #71 of 5531
Thread Starter 
mmm. Appetising biggrin.gif.

[EDIT]

Ignore previous, I read that as 1.4V SA lol. Will have some different results to post later in the week
Edited by Silent Scone - 9/3/15 at 7:21am
post #72 of 5531
FiShBuRn--i7-6700K @4.6/4.2---3200Mhz-C15-17-17-35-1T----1.35v---SA Auto & IO Auto---HCI 2900%

post #73 of 5531
Thread Starter 
thumb.gif
post #74 of 5531
i7-6700K @ 4.4Ghz (~1.23v) - DDR4-2800 14-14-14-34-1T @ 1.35v






I bet I can get the timings lower on these, will have to see if they can do Cas 13. smile.gif
Edited by Shadowdane - 9/6/15 at 11:58am
post #75 of 5531
Thread Starter 
Quote:
Originally Posted by Shadowdane View Post

i7-6700K @ 4.4Ghz (~1.23v) - DDR4-2800 14-14-14-34-1T @ 1.35v






I bet I can get the timings lower on these, will have to see if they can do Cas 13. smile.gif

You've got a bit of headroom voltage wise so shouldn't be too difficult smile.gif. Only 600% coverage in the screenshot though wink.gif
Edited by Silent Scone - 9/6/15 at 1:27pm
post #76 of 5531
Quote:
Originally Posted by Shadowdane View Post

i7-6700K @ 4.4Ghz (~1.23v) - DDR4-2800 14-14-14-34-1T @ 1.35v
Warning: Spoiler! (Click to show)




I bet I can get the timings lower on these, will have to see if they can do Cas 13. smile.gif

Hello

For 16GB the amount of memory being used per instance needs to be increased. Total memory allocated for HCI between 90% and 95% of available memory.
post #77 of 5531
Thread Starter 
Well spotted, this too. No point in only allocating half available memory to test. Defeats the very purpose
post #78 of 5531
Thread Starter 
post #79 of 5531
Raja,

As you may not be monitoring all threads here, I just noticed the Maximus Ranger VIII doesn't the Maximus Tweak option in Dram Timings. No "Mode 1" option.
post #80 of 5531
Quote:
Originally Posted by Advil000 View Post

Raja,

As you may not be monitoring all threads here, I just noticed the Maximus Ranger VIII doesn't the Maximus Tweak option in Dram Timings. No "Mode 1" option.

Set tRFC to 390 manually and see if that helps.

If not set the following:

trdrd_dr 7
trdwr_dr 11
twrrd_dr 9
twrrd_dd 9


-Raja
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › *Official* Intel DDR4 24/7 Memory Stability Thread