Overclock.net › Forums › Intel › Intel CPUs › *Official* Intel DDR4 24/7 Memory Stability Thread
New Posts  All Forums:Forum Nav:

*Official* Intel DDR4 24/7 Memory Stability Thread - Page 79

post #781 of 4611
Quote:
Originally Posted by Silent Scone View Post

IMO
Need more info, what board etc

Try FCLK at 800 and setting a manual IO and SA voltage of 1.2v

Sorry for this i thought my skylake build was up.... I am using the msi Z170 TITANIUM I have tried both IO and SA on 1.20 and still no boot going to try folk now and report back
X99 Hackintosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.6 Asus X99 Deluxe Gtx 980's in SLI 32GB Corsair DDR4 @ 3000 
Hard DriveHard DriveCoolingMonitor
SanDisk Extreme PRO 480GB Samsung 830 Pro with OSX Custom Loop  Dell Ultrawide U3415W 
KeyboardPowerCaseMouse
Logitech G710 Evga G1300 Phanteks Enthoo Primo Logitech G502 
  hide details  
Reply
X99 Hackintosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.6 Asus X99 Deluxe Gtx 980's in SLI 32GB Corsair DDR4 @ 3000 
Hard DriveHard DriveCoolingMonitor
SanDisk Extreme PRO 480GB Samsung 830 Pro with OSX Custom Loop  Dell Ultrawide U3415W 
KeyboardPowerCaseMouse
Logitech G710 Evga G1300 Phanteks Enthoo Primo Logitech G502 
  hide details  
Reply
post #782 of 4611
Thread Starter 
MSI use a daisy chain setup on DRAM with that motherboard, four sticks of 8GB at 3200 1T will be more difficult on that board than say one of the ASUS variants with T-Topology. Although I have no experience with that board, but with tuning I'd be surprised if you couldn't get it working eventually at that frequency.
post #783 of 4611
Guys, if anyone with hero viii could help me out

Currently using hyperx predator 4x4gb sticks, and having this weird issue - whatever DRAM voltage I set it offsets by ~ -0.02v [HWinfo/Bios etc. all readings are consistent] ...
ex, at stock 1.35v it's set at 1.344v, at 1.38v it offsets to 1.36v ... u get the point.

Switched to latest bios 1402, tried manual / adaptive / xmp it remained all the same

Also, when typing in values, it rounds them up to values like 1.375 or whatever

thx, Nikola.
in progress...
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus Hero VIII GTX Titan 6GB & iChill HerculeZ X3 Ultra cooler HyperX Savage 32GB  
Hard DriveHard DriveHard DriveHard Drive
500GB Samsung 850 Evo 2X128GB LiteOn SDD 1.0 TB WD Caviar Blue 1.0 TB WD Caviar Blue 
CoolingOSMonitorMonitor
CM Nepton 240M Win 7 x64 Dell U2412M  Dell U2312HM 
PowerCase
CM V850 CM HAF 922 
  hide details  
Reply
in progress...
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus Hero VIII GTX Titan 6GB & iChill HerculeZ X3 Ultra cooler HyperX Savage 32GB  
Hard DriveHard DriveHard DriveHard Drive
500GB Samsung 850 Evo 2X128GB LiteOn SDD 1.0 TB WD Caviar Blue 1.0 TB WD Caviar Blue 
CoolingOSMonitorMonitor
CM Nepton 240M Win 7 x64 Dell U2412M  Dell U2312HM 
PowerCase
CM V850 CM HAF 922 
  hide details  
Reply
post #784 of 4611
Quote:
Originally Posted by nSone View Post

Guys, if anyone with hero viii could help me out

Currently using hyperx predator 4x4gb sticks, and having this weird issue - whatever DRAM voltage I set it offsets by ~ -0.02v [HWinfo/Bios etc. all readings are consistent] ...
ex, at stock 1.35v it's set at 1.344v, at 1.38v it offsets to 1.36v ... u get the point.

Switched to latest bios 1402, tried manual / adaptive / xmp it remained all the same

Also, when typing in values, it rounds them up to values like 1.375 or whatever

thx, Nikola.

The values will never show exact. Mine does the same. Its fine.

Someone more knowledgeable than me may pipe up as to why but do not worry about it.
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
post #785 of 4611
Quote:
Originally Posted by Silent Scone View Post

MSI use a daisy chain setup on DRAM with that motherboard, four sticks of 8GB at 3200 1T will be more difficult on that board than say one of the ASUS variants with T-Topology. Although I have no experience with that board, but with tuning I'd be surprised if you couldn't get it working eventually at that frequency.

I dont know but i think i managed to solve the issue .... i removed all of the sticks and tried to boot with 2 sticks at a time which worked ..... Then i putted back the 4 sticks and no go with the timmings .... and i even increasing the voltages on the RAM SA and IO .... My cpu is Occt stable 4.8Core /4.6Cache with 1.345 vcore so i set the cache back to 4.1 and still no boot .... Then i tried to up the vcore started with 1.375 and it booted .... Went down in 10Mv steps and all the way back to 1.345 then it booted again ... Last thing was to up the cache again to 4.6 and voila it worked.... Weird stuff happening here .... So i installed mint on a VM and sent almost all of the available ram to the VM and ran stressapp is this a valid way to do it ???

Here is a screenie of almost 4 hours of stressapp. Will this be valid ???

X99 Hackintosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.6 Asus X99 Deluxe Gtx 980's in SLI 32GB Corsair DDR4 @ 3000 
Hard DriveHard DriveCoolingMonitor
SanDisk Extreme PRO 480GB Samsung 830 Pro with OSX Custom Loop  Dell Ultrawide U3415W 
KeyboardPowerCaseMouse
Logitech G710 Evga G1300 Phanteks Enthoo Primo Logitech G502 
  hide details  
Reply
X99 Hackintosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.6 Asus X99 Deluxe Gtx 980's in SLI 32GB Corsair DDR4 @ 3000 
Hard DriveHard DriveCoolingMonitor
SanDisk Extreme PRO 480GB Samsung 830 Pro with OSX Custom Loop  Dell Ultrawide U3415W 
KeyboardPowerCaseMouse
Logitech G710 Evga G1300 Phanteks Enthoo Primo Logitech G502 
  hide details  
Reply
post #786 of 4611
Thread Starter 
4 hours is certainly valid, please fill out as is described in the op, though. Thanks
post #787 of 4611
jpmboy --- 6700K@4.8 --- 4000 -- 1.425V --- SA 1.275V





redface.gif
Edited by Jpmboy - 2/17/16 at 7:51am
x99
(28 items)
 
z170/z270
(27 items)
 
x79
(21 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanX w/ EK Blocks & Backplates 
GraphicsGraphicsRAMHard Drive
Nvidia Tesla C-class 2 GTX Titan X Pascal (water cooled) GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB M6e M.2 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 Plextor 810 
CoolingCoolingCoolingCooling
Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 Koolance 380i Laing DDC-1T (2) 
CoolingOSOSOS
Koolance EXC-800 Chiller Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorMonitorKeyboardPower
ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1500i 
CaseMouseAudioOther
MicroCool Banchetto 101 Steelseries Rival Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
i7 4960X @ 4.7 Asus Rampage IV Black Edition R9 295x2 w/ Koolance Block G Skill 2400 c9 (@ 2133c8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor 512 SSD VelociRaptor 600GB WD Black 2T 4 Terabyte NAS 
Optical DriveOptical DriveCoolingCooling
Asus BluRay R/W Lite On  AquaComputer 720XT Koolance 380i 
CoolingOSMonitorKeyboard
Liang DCC Aux Pump Win10x64 Samsung U28D590 4K/60 (primary) SteelSeries G6 (Cherry Red) 
PowerCaseMouseAudio
Corsair AX1200 Sliverstone TJ09 G700 on-board 
Audio
Ultimate Ears TF10s 
  hide details  
Reply
x99
(28 items)
 
z170/z270
(27 items)
 
x79
(21 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanX w/ EK Blocks & Backplates 
GraphicsGraphicsRAMHard Drive
Nvidia Tesla C-class 2 GTX Titan X Pascal (water cooled) GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB M6e M.2 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 Plextor 810 
CoolingCoolingCoolingCooling
Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 Koolance 380i Laing DDC-1T (2) 
CoolingOSOSOS
Koolance EXC-800 Chiller Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorMonitorKeyboardPower
ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1500i 
CaseMouseAudioOther
MicroCool Banchetto 101 Steelseries Rival Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
i7 4960X @ 4.7 Asus Rampage IV Black Edition R9 295x2 w/ Koolance Block G Skill 2400 c9 (@ 2133c8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor 512 SSD VelociRaptor 600GB WD Black 2T 4 Terabyte NAS 
Optical DriveOptical DriveCoolingCooling
Asus BluRay R/W Lite On  AquaComputer 720XT Koolance 380i 
CoolingOSMonitorKeyboard
Liang DCC Aux Pump Win10x64 Samsung U28D590 4K/60 (primary) SteelSeries G6 (Cherry Red) 
PowerCaseMouseAudio
Corsair AX1200 Sliverstone TJ09 G700 on-board 
Audio
Ultimate Ears TF10s 
  hide details  
Reply
post #788 of 4611
Need help dialing in C13 with 32GB 3200MHz kit smile.gif Boots into windows fine with the following process, but I get massive errors as soon as I run HCI Memtest frown.gif

Guys, what am I doing wrong?

1) Boot to UEFI -> Load Optimized Defaults
2) Set Manual timings: 13-13-13-36 1T - Rest on Auto
3) Set memory to 3200MHz
4) Set Eventual Ram Volt to 1.4V (Tried up to 1.42)
5) Set Training Volt to 1.41V (Tried up to 1.43)
6) VCSSA 0.986V (My system only plays between 0.84 - 0.98 nicely, any above or below causes instability)
7) Set Digi+ parameters to 140% Ram Current / Extreme settings
*Disabled the CPU and Ram SVID

8) Boot to Windows 10, check available ram (30.4GB)
9) Load Aida64 OSD (Side question, how do I scale it to smaller font? Default settings are huge on a 1080P Screen)
10) Load 12 Instances of HCI Memtest+ with 2400MB option

11) Press start -> within a few seconds, errors up the woozoo frown.gif

I want to dial in my memory OC first before my watercooling parts arrive. Will OC Core and Cache on water. Please advise team!
post #789 of 4611
Quote:
Originally Posted by sexpot View Post

Need help dialing in C13 with 32GB 3200MHz kit smile.gif Boots into windows fine with the following process, but I get massive errors as soon as I run HCI Memtest frown.gif

Guys, what am I doing wrong?

1) Boot to UEFI -> Load Optimized Defaults
2) Set Manual timings: 13-13-13-36 1T - Rest on Auto
3) Set memory to 3200MHz
4) Set Eventual Ram Volt to 1.4V (Tried up to 1.42)
5) Set Training Volt to 1.41V (Tried up to 1.43)
6) VCSSA 0.986V (My system only plays between 0.84 - 0.98 nicely, any above or below causes instability)
7) Set Digi+ parameters to 140% Ram Current / Extreme settings
*Disabled the CPU and Ram SVID

8) Boot to Windows 10, check available ram (30.4GB)
9) Load Aida64 OSD (Side question, how do I scale it to smaller font? Default settings are huge on a 1080P Screen)
10) Load 12 Instances of HCI Memtest+ with 2400MB option

11) Press start -> within a few seconds, errors up the woozoo frown.gif

I want to dial in my memory OC first before my watercooling parts arrive. Will OC Core and Cache on water. Please advise team!

I will try tonight and share my results we are using the same kit but for now i'm on z170

Warning: Spoiler! (Click to show)
Quote:
Originally Posted by Jpmboy View Post

jpmboy --- 6700K@4.8 --- 4000 -- 1.425V --- SA 1.275V





redface.gif
drool.gif

Quote:
Originally Posted by Silent Scone View Post

4 hours is certainly valid, please fill out as is described in the op, though. Thanks

Will do i will try to work CL13 tonight and see if i can get something out of it ... thumb.gif i was just asking if running stressap on a VM was valid for submission
X99 Hackintosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.6 Asus X99 Deluxe Gtx 980's in SLI 32GB Corsair DDR4 @ 3000 
Hard DriveHard DriveCoolingMonitor
SanDisk Extreme PRO 480GB Samsung 830 Pro with OSX Custom Loop  Dell Ultrawide U3415W 
KeyboardPowerCaseMouse
Logitech G710 Evga G1300 Phanteks Enthoo Primo Logitech G502 
  hide details  
Reply
X99 Hackintosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.6 Asus X99 Deluxe Gtx 980's in SLI 32GB Corsair DDR4 @ 3000 
Hard DriveHard DriveCoolingMonitor
SanDisk Extreme PRO 480GB Samsung 830 Pro with OSX Custom Loop  Dell Ultrawide U3415W 
KeyboardPowerCaseMouse
Logitech G710 Evga G1300 Phanteks Enthoo Primo Logitech G502 
  hide details  
Reply
post #790 of 4611
Quote:
Originally Posted by sexpot View Post

Need help dialing in C13 with 32GB 3200MHz kit smile.gif Boots into windows fine with the following process, but I get massive errors as soon as I run HCI Memtest frown.gif

Guys, what am I doing wrong?

1) Boot to UEFI -> Load Optimized Defaults
2) Set Manual timings: 13-13-13-36 1T - Rest on Auto
3) Set memory to 3200MHz
4) Set Eventual Ram Volt to 1.4V (Tried up to 1.42)
5) Set Training Volt to 1.41V (Tried up to 1.43)
6) VCSSA 0.986V (My system only plays between 0.84 - 0.98 nicely, any above or below causes instability)
7) Set Digi+ parameters to 140% Ram Current / Extreme settings
*Disabled the CPU and Ram SVID

8) Boot to Windows 10, check available ram (30.4GB)
9) Load Aida64 OSD (Side question, how do I scale it to smaller font? Default settings are huge on a 1080P Screen)
10) Load 12 Instances of HCI Memtest+ with 2400MB option

11) Press start -> within a few seconds, errors up the woozoo frown.gif

I want to dial in my memory OC first before my watercooling parts arrive. Will OC Core and Cache on water. Please advise team!
scroll down in dram timings sub menu and look for clock period. set this to 13. set eventual dram to auto and (for now) just work with VDIMM. Auto for min cache shuld work fine, but it will need to be at least 50% of ram speed (so 1600 with 3200 ram) 16x100. Bump both VCCIOs by one or two notches.

and lastly - humor me - do not run AID64 at the same time as HCI. It's sporadic, but I have several examples where it cause an error (I mean like 1) well into the run. The majority of stability ruins do not suffer this. Sporadic. biggrin.gif
x99
(28 items)
 
z170/z270
(27 items)
 
x79
(21 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanX w/ EK Blocks & Backplates 
GraphicsGraphicsRAMHard Drive
Nvidia Tesla C-class 2 GTX Titan X Pascal (water cooled) GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB M6e M.2 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 Plextor 810 
CoolingCoolingCoolingCooling
Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 Koolance 380i Laing DDC-1T (2) 
CoolingOSOSOS
Koolance EXC-800 Chiller Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorMonitorKeyboardPower
ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1500i 
CaseMouseAudioOther
MicroCool Banchetto 101 Steelseries Rival Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
i7 4960X @ 4.7 Asus Rampage IV Black Edition R9 295x2 w/ Koolance Block G Skill 2400 c9 (@ 2133c8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor 512 SSD VelociRaptor 600GB WD Black 2T 4 Terabyte NAS 
Optical DriveOptical DriveCoolingCooling
Asus BluRay R/W Lite On  AquaComputer 720XT Koolance 380i 
CoolingOSMonitorKeyboard
Liang DCC Aux Pump Win10x64 Samsung U28D590 4K/60 (primary) SteelSeries G6 (Cherry Red) 
PowerCaseMouseAudio
Corsair AX1200 Sliverstone TJ09 G700 on-board 
Audio
Ultimate Ears TF10s 
  hide details  
Reply
x99
(28 items)
 
z170/z270
(27 items)
 
x79
(21 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanX w/ EK Blocks & Backplates 
GraphicsGraphicsRAMHard Drive
Nvidia Tesla C-class 2 GTX Titan X Pascal (water cooled) GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB M6e M.2 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 Plextor 810 
CoolingCoolingCoolingCooling
Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 Koolance 380i Laing DDC-1T (2) 
CoolingOSOSOS
Koolance EXC-800 Chiller Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorMonitorKeyboardPower
ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1500i 
CaseMouseAudioOther
MicroCool Banchetto 101 Steelseries Rival Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
i7 4960X @ 4.7 Asus Rampage IV Black Edition R9 295x2 w/ Koolance Block G Skill 2400 c9 (@ 2133c8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor 512 SSD VelociRaptor 600GB WD Black 2T 4 Terabyte NAS 
Optical DriveOptical DriveCoolingCooling
Asus BluRay R/W Lite On  AquaComputer 720XT Koolance 380i 
CoolingOSMonitorKeyboard
Liang DCC Aux Pump Win10x64 Samsung U28D590 4K/60 (primary) SteelSeries G6 (Cherry Red) 
PowerCaseMouseAudio
Corsair AX1200 Sliverstone TJ09 G700 on-board 
Audio
Ultimate Ears TF10s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › *Official* Intel DDR4 24/7 Memory Stability Thread