Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Intel 750, inconsistent speed?
New Posts  All Forums:Forum Nav:

Intel 750, inconsistent speed?

post #1 of 4
Thread Starter 
So I installed my 400GB Intel 750 on my X99 a couple weeks ago. First install was great and no issues and speed was like the bottom picture.



however after some overclocking fun, I somehow made Windows 8.1 unstable and unbootable so I did a fresh reinstall. After doing an install my speeds were normal but recently I ntoice my Q32T1 sequential speeds to be inconsistent.



Sometimes my Q32T1 dips to 760 MB/S for the Sequential Q32T1, anyone ever experience this? I'm thinking its a glitch but reinstall the Intel 750 software doesn't seem to help.
My NewBorn
(11 items)
 
  
CPUMotherboardGraphicsRAM
5960x Rampage V Extreme eVGA GTX 980 Ti G.Skill Trident Z 32GB DDR4-3200 CAS 14 
Hard DriveHard DriveHard DriveKeyboard
Intel 750 400GB SSD 1TB 850 Pro 1TB 850 Pro Corsair K95 
PowerCaseMouse Pad
eVGA T2 1600 Corsair 900D Corsair MM800 Polaris  
  hide details  
Reply
My NewBorn
(11 items)
 
  
CPUMotherboardGraphicsRAM
5960x Rampage V Extreme eVGA GTX 980 Ti G.Skill Trident Z 32GB DDR4-3200 CAS 14 
Hard DriveHard DriveHard DriveKeyboard
Intel 750 400GB SSD 1TB 850 Pro 1TB 850 Pro Corsair K95 
PowerCaseMouse Pad
eVGA T2 1600 Corsair 900D Corsair MM800 Polaris  
  hide details  
Reply
post #2 of 4
Do you perform TRIM before every test?
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 4
The only time I have seen this is when I reset my bios and forget to set the slot to M2 mode or X4 mode. The drive still works just not very well. With M2 mode not set its unstable. With X4 mode not set it is slow. Your writes are still up there indicating your missing some bandwidth to do those wicked fast sequential reads the drive is famous for.
Edited by BrokenPC - 9/26/15 at 9:33am
Boring Black
(14 items)
 
  
CPUMotherboardGraphicsGraphics
I7-6700K ASUS Z170-DELUXE GTX980TI SC BP EVGA GTX980TI SC BP EVGA 
RAMHard DriveHard DriveCooling
GSKILL TRIDENT Z DDR4 3200 INTEL 750 NVME SSD 2.5" INTEL 730 SSD 2.5" NOCTUA NH D15 
OSMonitorKeyboardPower
Windows 10 Enterprise 64bit QNIX 2750 Evolution II Ducky Legend EVGA 1600W Titanium 
CaseMouse
Caselabs S8S SteelSeries Sensi Wireless 
  hide details  
Reply
Boring Black
(14 items)
 
  
CPUMotherboardGraphicsGraphics
I7-6700K ASUS Z170-DELUXE GTX980TI SC BP EVGA GTX980TI SC BP EVGA 
RAMHard DriveHard DriveCooling
GSKILL TRIDENT Z DDR4 3200 INTEL 750 NVME SSD 2.5" INTEL 730 SSD 2.5" NOCTUA NH D15 
OSMonitorKeyboardPower
Windows 10 Enterprise 64bit QNIX 2750 Evolution II Ducky Legend EVGA 1600W Titanium 
CaseMouse
Caselabs S8S SteelSeries Sensi Wireless 
  hide details  
Reply
post #4 of 4
Try disabling C6/C7 state in the uefi
Old rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Maximus V Gene MSI Radeon R9 280X Gaming G.Skill Trident 2400 C10 
Hard DriveHard DriveCoolingCooling
Crucial M500 240 Hitach HDT721010 EK Supremacy Clear CSQ Alphacool XT45 360+240 
CoolingCoolingMonitorPower
EK-VGA Supreme HF Swiftech MCP655 Asus MX239H Antec TP 550 New 
CaseAudio
NZXT Switch 810 Black M Creative X-Fi Extreme 
  hide details  
Reply
Old rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Maximus V Gene MSI Radeon R9 280X Gaming G.Skill Trident 2400 C10 
Hard DriveHard DriveCoolingCooling
Crucial M500 240 Hitach HDT721010 EK Supremacy Clear CSQ Alphacool XT45 360+240 
CoolingCoolingMonitorPower
EK-VGA Supreme HF Swiftech MCP655 Asus MX239H Antec TP 550 New 
CaseAudio
NZXT Switch 810 Black M Creative X-Fi Extreme 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Intel 750, inconsistent speed?