Overclock.net › Forums › Intel › Intel CPUs › Skylake Overclocking Guide [With Statistics]
New Posts  All Forums:Forum Nav:

Skylake Overclocking Guide [With Statistics] - Page 794

post #7931 of 11360
Quote:
Originally Posted by Ottesen View Post

Without knowing the voltage its really hard to tell... I have just tried two motherboard, one gives my 6700k 1,2v, the other 1,37-1,4v... So temperatures would be very different.

voltage is auto on bios but HWinfo54 says I have 1.2V.

cooler cyrorig H7 I think my cooler is defective I've remounted multiple times. I'm considering getting D15. I can only manage 4.2ghz just under 80C. which means no OC headroom. when I had 6600K i could do 4.5 just under 80C
Edited by Damasterjj - 7/2/16 at 11:12am
post #7932 of 11360
Quote:
Originally Posted by Damasterjj View Post

voltage is auto on bios but HWinfo54 says I have 1.2V.

cooler cyrorig H7 I think my cooler is defective I've remounted multiple times. I'm considering getting D15

It shouldn't be too hot with that cooler, i'm just guessing now since i'm always on water, but should be around 60c ish. Depending on how hot it is ambient and what not... A thing that could make it inconsistent is that with voltage on auto i can adjust/change a bit from reboot to reboot.
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
post #7933 of 11360
Quote:
Originally Posted by Ottesen View Post

It shouldn't be too hot with that cooler, i'm just guessing now since i'm always on water, but should be around 60c ish. Depending on how hot it is ambient and what not... A thing that could make it inconsistent is that with voltage on auto i can adjust/change a bit from reboot to reboot.

idle temp is reaching 17C in hwinfo. it doesn't make sense the temperature jump from 17C to 70 to 75C after just 30 seconds. has to be the cooler?
post #7934 of 11360
Quote:
Originally Posted by Damasterjj View Post

idle temp is reaching 17C in hwinfo. it doesn't make sense the temperature jump from 17C to 70 to 75C after just 30 seconds. has to be the cooler?

Hard to tell buddy smile.gif But it could be that the readings are a bit off, for instance on my cpu now it says my cpu are much colder than the room, which is impossible.
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
post #7935 of 11360
Quote:
Originally Posted by Ottesen View Post

Hard to tell buddy smile.gif But it could be that the readings are a bit off, for instance on my cpu now it says my cpu are much colder than the room, which is impossible.

OK, it seems the only wasto be sure is go get a different heat sink. the only heatsink I have available is the stock intel heatsink:)
post #7936 of 11360
Quote:
Originally Posted by Damasterjj View Post

idle temp is reaching 17C in hwinfo. it doesn't make sense the temperature jump from 17C to 70 to 75C after just 30 seconds. has to be the cooler?

I would like to have 17°C idle temp. That is ~62°F, 15°F cooler than my ambient.

So, when you say 17°C idle and it jumps to 70°C then to 75°C, are we talking about under a load, or still at idle?
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K eVGA Classified K eVGA GTX970SSC G.Skill F4-3600C16-16GTZ 
Hard DriveOptical DriveCoolingOS
2x Samsung 960 EVO M.2 RAID0 Samsung SH-S223L Custom Loop D5 Vario, Thermochill PA140.3, Heat... W7 U SP1 x64 
MonitorKeyboardPowerCase
Viewsonic VX2770 Logitech Corsair AX1200, APC RS1500 LCD Thermaltake VG4000SNA  
Mouse
Logitech 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K eVGA Classified K eVGA GTX970SSC G.Skill F4-3600C16-16GTZ 
Hard DriveOptical DriveCoolingOS
2x Samsung 960 EVO M.2 RAID0 Samsung SH-S223L Custom Loop D5 Vario, Thermochill PA140.3, Heat... W7 U SP1 x64 
MonitorKeyboardPowerCase
Viewsonic VX2770 Logitech Corsair AX1200, APC RS1500 LCD Thermaltake VG4000SNA  
Mouse
Logitech 
  hide details  
Reply
post #7937 of 11360
Quote:
Originally Posted by Arctucas View Post

I would like to have 17°C idle temp. That is ~62°F, 15°F cooler than my ambient.

So, when you say 17°C idle and it jumps to 70°C then to 75°C, are we talking about under a load, or still at idle?

under load prime 95 28.7 small FFT. I;m pretty sure the idle temp is accurate because im freezing:)
Edited by Damasterjj - 7/2/16 at 11:39am
post #7938 of 11360
I think you are reading VID and not Vcore. My guess is your Vcore is higher than you think considering temps. Since you have the Vcore set to auto in bios it's prob running around 1.45+ under prime. Need to watch that for sure. This may not be the case but I felt I needed to point it out just in case.


Always destroying exergy
post #7939 of 11360
Quote:
Originally Posted by superkyle1721 View Post

I think you are reading VID and not Vcore. My guess is your Vcore is higher than you think considering temps. Since you have the Vcore set to auto in bios it's prob running around 1.45+ under prime. Need to watch that for sure. This may not be the case but I felt I needed to point it out just in case.


Always destroying exergy

I'm sure its only 1.2 vcore on hwinfo. the picture is only to show 17C idle temp. I can't do 4.5ghz @ 1.35 on bios because temps jump to 85C to 90C in 1 second. Right now I can only do 4.2 @ 1.2V without reaching 80 on prime 95 28,.7 small fft
Edited by Damasterjj - 7/2/16 at 1:02pm
post #7940 of 11360
Quote:
Originally Posted by Damasterjj View Post

Quote:
Originally Posted by superkyle1721 View Post

I think you are reading VID and not Vcore. My guess is your Vcore is higher than you think considering temps. Since you have the Vcore set to auto in bios it's prob running around 1.45+ under prime. Need to watch that for sure. This may not be the case but I felt I needed to point it out just in case.


Always destroying exergy

I'm sure its only 1.2 vcore on hwinfo. the picture is only to show 17C idle temp. I can't do 4.5ghz @ 1.35 on bios because temps jump to 85C to 90C in 1 second. Right now I can only do 4.2 @ 1.2V without reaching 80 on prime 95 28,.7 small fft
Why run prime in the first place?


Always destroying exergy
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Skylake Overclocking Guide [With Statistics]