Overclock.net › Forums › Intel › Intel CPUs › Skylake Overclocking Guide [With Statistics]
New Posts  All Forums:Forum Nav:

Skylake Overclocking Guide [With Statistics] - Page 797

post #7961 of 11359
I cannot for the life of me figure out how to make "adaptive mode" actually work.

I've tried messing with

EPU power saving mode (to enabled)
Intel SpeedStep (to enabled)
Adaptive Mode with setting my Additional Turbo Mode CPU Core Voltage to my desired voltage which game me a stable OC, all this did was spike my voltage more
Processor Power MGNT in power options, set min to 5%, which allowed me to see the core clock go down but the Vcore remained the same

All guides point to Adaptive Mode with Additional Turbo Mode as the solution...

Thanks.
post #7962 of 11359
I read in few locations that Adaptive was broken (not sure if it still is).

So the story goes that they have released chipset and boards. It was all working fine and then there was some updated done by Intel to BIOS and it was never working again as expected (the adaptive) hence there is so many LLC levels to counter act it. Maybe it was fixed but when I tried recently adaptive it certainly did not work as advertised it just shoot my Vcore through the roof without any reason or sense. In fairness I did not play much with it as I am not at this stage yet with my OCing but it sure did not look like it does what it says on the tin.

Anyway from my understanding Offset vcore should be better albeit harder to get right?

Cheers
Edited by sebna - 7/5/16 at 6:10am
post #7963 of 11359
Quote:
Originally Posted by JourneymanMike View Post

Maybe, you could check this out...

http://www.overclock.net/t/1258253/how-to-put-your-rig-in-your-sig/0_30 thumb.gif

Thanks. I will look into it.
post #7964 of 11359
Adaptive on many boards has been fixed but yes you may need to play will LLC to get the load voltage correct. The one setting I didn't hear him say is on is turbo is enabled although with it not enabled it should still work properly. My guess is his power setting in Windows is set to performance. This could possibly be the issue. Try setting it to something different and see if it works.

Also adaptive is typically better than offset bc offset can bring instabilities on idle since the offset is applied to all voltages. Adoptive only changes turbo voltage so will typically work better without issues such as resume from sleep etc.


Always destroying exergy
post #7965 of 11359
Yes. This is why Offset is more difficult to get right but if you get it right it allows for correct voltage changes with c-states and speed step from what I have understood. I might be mistaken as I am not basing it on experience.
post #7966 of 11359
I do have Turbo Mode enabled.

I have tried different power options in Windows and it didn't do what I wanted it to.

The only way to get the voltage and clock to fluctuate depending on cpu load is to load default settings in BIOS...basically everything on Auto but this also puts too much voltage on the CPU.

I have LLC set to 5

So I'm still lost as to what to try since Adaptive Mode does nothing except boost my voltage with the offset I put in.
post #7967 of 11359
Quote:
Originally Posted by pepi93 View Post

I do have Turbo Mode enabled.

I have tried different power options in Windows and it didn't do what I wanted it to.

The only way to get the voltage and clock to fluctuate depending on cpu load is to load default settings in BIOS...basically everything on Auto but this also puts too much voltage on the CPU.

I have LLC set to 5

So I'm still lost as to what to try since Adaptive Mode does nothing except boost my voltage with the offset I put in.

Reset everything to default or clear CMOS. Make sure you're on the latest BIOS. Only set LLC to 5, CPU to 4.3GHz (you can't underclock with adaptive), set additional turbo voltage to 1.4V (you can't undervolt with adaptive, remember some 6700K have a stock voltage over 1.4V), and use the windows balanced performance plan.

Under this scenario, what voltage are you seeing under load? Idle?
X9969X
(7 items)
 
  
CPUMotherboardGraphicsRAM
6950X @ 4.5GHz (Silicon Lottery 4.4 delid) Asus Rampage V Extreme  Nvidia Titan X Pascal Corsair Dominator Platinum 16GB DDR4 @ 3200MHz 
Hard DrivePowerCase
Intel 750 1.2TB SSD Corsair AX1200i Corsair Obsidian Series 900D 
  hide details  
Reply
X9969X
(7 items)
 
  
CPUMotherboardGraphicsRAM
6950X @ 4.5GHz (Silicon Lottery 4.4 delid) Asus Rampage V Extreme  Nvidia Titan X Pascal Corsair Dominator Platinum 16GB DDR4 @ 3200MHz 
Hard DrivePowerCase
Intel 750 1.2TB SSD Corsair AX1200i Corsair Obsidian Series 900D 
  hide details  
Reply
post #7968 of 11359
Quote:
Originally Posted by Yuhfhrh View Post

Reset everything to default or clear CMOS. Make sure you're on the latest BIOS. Only set LLC to 5, CPU to 4.3GHz (you can't underclock with adaptive), set additional turbo voltage to 1.4V (you can't undervolt with adaptive, remember some 6700K have a stock voltage over 1.4V), and use the windows balanced performance plan.

Under this scenario, what voltage are you seeing under load? Idle?

Rather than doing all that...if I can't undervolt and underclock with adaptive what is the actual point of the feature?

I thought that the point of that setting was to allow the CPU to not always be at your OC settings when not needed? This is what I'm trying to achieve.

Thanks.

When I had everything at default my CPU was doing 4.2ghz at about 1.34 on auto settings. This is with XMP enabled.

I now have it at 1.24V @ 4.5ghz stable but would still like to not have it at this at all times when not needed. I'm using Manual mode and LLC at 5
Edited by pepi93 - 7/5/16 at 9:52am
post #7969 of 11359
Quote:
Originally Posted by pepi93 View Post

Rather than doing all that...if I can't undervolt and underclock with adaptive what is the actual point of the feature?

I thought that the point of that setting was to allow the CPU to not always be at your OC settings when not needed? This is what I'm trying to achieve.

Thanks.

When I had everything at default my CPU was doing 4.2ghz at about 1.34 on auto settings. This is with XMP enabled.

I now have it at 1.24V @ 4.5ghz stable but would still like to not have it at this at all times when not needed. I'm using Manual mode and LLC at 5

You can not set a voltage under additional turbo voltage that is less than stock voltage. Hence the "additional."
X9969X
(7 items)
 
  
CPUMotherboardGraphicsRAM
6950X @ 4.5GHz (Silicon Lottery 4.4 delid) Asus Rampage V Extreme  Nvidia Titan X Pascal Corsair Dominator Platinum 16GB DDR4 @ 3200MHz 
Hard DrivePowerCase
Intel 750 1.2TB SSD Corsair AX1200i Corsair Obsidian Series 900D 
  hide details  
Reply
X9969X
(7 items)
 
  
CPUMotherboardGraphicsRAM
6950X @ 4.5GHz (Silicon Lottery 4.4 delid) Asus Rampage V Extreme  Nvidia Titan X Pascal Corsair Dominator Platinum 16GB DDR4 @ 3200MHz 
Hard DrivePowerCase
Intel 750 1.2TB SSD Corsair AX1200i Corsair Obsidian Series 900D 
  hide details  
Reply
post #7970 of 11359
Quote:
Originally Posted by Yuhfhrh View Post

You can not set a voltage under additional turbo voltage that is less than stock voltage. Hence the "additional."

I simply followed guides which said to put the voltage your system is stable at with your desired OC into the additional turbo mode cpu voltage and increased it by 0.002 as indicated in guides.

I'm getting a bit confused now so I would simply like to ask this.

Can I somehow tweak my BIOS settings so that my CPU is not always at 1.24V @ 4.5ghz? I would like it to throttle down when it's full power is not needed, both in the core and voltage.

Thank you.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Skylake Overclocking Guide [With Statistics]