Overclock.net › Forums › Intel › Intel CPUs › Skylake Overclocking Guide [With Statistics]
New Posts  All Forums:Forum Nav:

Skylake Overclocking Guide [With Statistics] - Page 800

post #7991 of 11361
The issue has been solved
Quote:
Originally Posted by superkyle1721 View Post

Something is wrong with adaptive on the hero board. I experience something similar to what he is seeing. Currently with LLC5 I'm using additional turbo voltage of 1.375 with an offset of +0.002V to achieve a load voltage of 1.404V. If I set it to 1.38 and add .02V voltage the chip sees is around 1.5+. I'm not sure why it's happening but I've used the above as a work around and seems to work fine just have to play around in bios to find what voltage combo will give you the voltage you need.


Always destroying exergy

The issue has been solved, the answer is to enable C-States options...all of them and adaptive works perfectly
post #7992 of 11361
Quote:
Originally Posted by Jpmboy View Post

Quote:
Originally Posted by Mr.N00bLaR View Post

I have a GA-Z170XP-SLI and an i5-6600K. Right now I have vccio and vccsa both at 1.275v. In HWinfo64, it appears the vdroop is quite bad, ~1.16v under load. This BIOS set value is a little higher than the 1.25 I've seen. Does anyone think 1.275v on both will cause long term damage to the CPU or board?

there should be zero droop on those voltage rails. try AID64 to monitor the voltages, if they still drop under load there is something wrong with the board's voltage regulation IMO.

I adjusted both voltages down to 1.245v and the 1.16v is still being displayed, seems like it's not able to monitor the voltage correctly. I'm priming with both at 1.245v now with my ram at xmp values +.03v to the ram voltage. Hopefully I'm good now.
5820K
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-5820k @ 4.5GHz ASUS X-99/USB 3.1 RX RS 480 8GB 1x8GB 2133MHz 
Hard DriveCoolingOSMonitor
Intel 535 120GB Noctua NH-D15 Windows 10 ASUS 24inch 1080p60 
KeyboardPowerCaseMouse
Microsoft natural 4000 Seasonic FP Series SSR-850FX Corsair Air 740 Logitech G700 
Mouse Pad
Ripper XXL 
  hide details  
Reply
5820K
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-5820k @ 4.5GHz ASUS X-99/USB 3.1 RX RS 480 8GB 1x8GB 2133MHz 
Hard DriveCoolingOSMonitor
Intel 535 120GB Noctua NH-D15 Windows 10 ASUS 24inch 1080p60 
KeyboardPowerCaseMouse
Microsoft natural 4000 Seasonic FP Series SSR-850FX Corsair Air 740 Logitech G700 
Mouse Pad
Ripper XXL 
  hide details  
Reply
post #7993 of 11361
Hello, one question - playing a little bit with my week old build currently with DRAM - I have 2x8GB Corsair Vengeance 3200Mhz CL16 memory. If I set XMP and leave everything on auto I noticed that my VCCSA and VCCIO voltages are both set to 1.256V (reading from bios). I think it's quite high. Is it safe to leave it as it is ?

I have MSI Z170A GAMING M7 mb with i7 6700K. Currently it looks nearly (daily use) stable 4.6Ghz@1.304V at load. Tested 2 hours AIDA64 full, games GTA V, The Crew, Crysis 3 and multiple times Cinebench 15, 3DMark, 3D mark 11.
Stock VID is 1.200V or 1.194V.
Batch L549C959.
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K 4.6Ghz MSI Z170A GAMING M7 MSI GTX 1080 GAMING X 8G Corsair Vengeance 2X8GB 3200Mhz CL15 
Hard DriveHard DriveOptical DriveCooling
Toshiba DT 2TB Crucial M4 128GB Samsung SH-222AB Coolink Corator DS 
OSMonitorPowerCase
Windows 10 Pro x64  LG W2261V 1080p Super Flower 650W GOLD Fractal Design Define R4 Black 
  hide details  
Reply
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K 4.6Ghz MSI Z170A GAMING M7 MSI GTX 1080 GAMING X 8G Corsair Vengeance 2X8GB 3200Mhz CL15 
Hard DriveHard DriveOptical DriveCooling
Toshiba DT 2TB Crucial M4 128GB Samsung SH-222AB Coolink Corator DS 
OSMonitorPowerCase
Windows 10 Pro x64  LG W2261V 1080p Super Flower 650W GOLD Fractal Design Define R4 Black 
  hide details  
Reply
post #7994 of 11361
Hi guys,

Any of you owning an OC'd 6700K wish to share screenshots of Passmark CPU test?

Thanks in advance!
Stryker
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX8320 Gigabyte DS3P GTX970 G1 HyperX Fury 1866MHz 2x4GB 
Hard DriveHard DriveHard DriveOptical Drive
1TB Drive 850 Evo 250GB Kingston V300 120GB Wdrive DVDRW 
CoolingOSMonitorKeyboard
Cooler Master Nepton 240M Windows 8.1 LG 22EA53 Logitech G105 
PowerCaseMouseMouse Pad
Thermaltake SE 630W Cooler Master Storm Stryker CM Sentinel Advance 2 Cooler Master ControlRX 
Audio
XWave 5.1 100W 
  hide details  
Reply
Stryker
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX8320 Gigabyte DS3P GTX970 G1 HyperX Fury 1866MHz 2x4GB 
Hard DriveHard DriveHard DriveOptical Drive
1TB Drive 850 Evo 250GB Kingston V300 120GB Wdrive DVDRW 
CoolingOSMonitorKeyboard
Cooler Master Nepton 240M Windows 8.1 LG 22EA53 Logitech G105 
PowerCaseMouseMouse Pad
Thermaltake SE 630W Cooler Master Storm Stryker CM Sentinel Advance 2 Cooler Master ControlRX 
Audio
XWave 5.1 100W 
  hide details  
Reply
post #7995 of 11361
Dumb question:
So for voltages do I take what HWInfo "Vcore" as actual volts or am I just at the mercy of bonk read outs?
trying to get stable at 4.9Ghz and I am already at 1.425 in bios but in HWInfo it's shoots up to 1.488 while running the X264 test in Realbench.
Also is below 85c an absolute safe zone
z97 RIG
(15 items)
 
Apophis
(18 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI z97 Gaming 7 Gigabyte G1 Gaming GTX 970 G Skill Ares 16gb 
Hard DriveHard DriveCoolingOS
Crucial MX100 256gb Seagate Barracuda 2tb Corsair H70 Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
AOC 24 inch 144hz  Razer Blackwidow chroma EVGA 850 G Silient Corsair Air 540 
MouseMouse PadAudio
Razer Deathadder Chroma Generic On-board Audio 
CPUMotherboardGraphicsGraphics
Core i7 920 D0@ 4.2 1.25625 vcore EVGA Classified 760 EVGA GTX 470 SC+ EVGA GTX 470 SC+ 
RAMHard DriveOptical DriveCooling
Corsair Dominator GT 1866 3x2 gbs 1TB Samsung Spinpoint Lite-On DVD drive EK Supreme LTX Water Block 
CoolingCoolingCoolingOS
EK EVGA Classified Full Motherboard Block EK GTX 470 Acetal/Copper Water Block EK GTX 470 Acetal/Copper Water Block Winows 7 PRO 64 bit 
MonitorKeyboardPowerCase
Samsung ToC 24" Razer Black Widow Seasonic Platinum 1000 watt CoolerMaster HAF 932 
Mouse
Logitech G5 
  hide details  
Reply
z97 RIG
(15 items)
 
Apophis
(18 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI z97 Gaming 7 Gigabyte G1 Gaming GTX 970 G Skill Ares 16gb 
Hard DriveHard DriveCoolingOS
Crucial MX100 256gb Seagate Barracuda 2tb Corsair H70 Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
AOC 24 inch 144hz  Razer Blackwidow chroma EVGA 850 G Silient Corsair Air 540 
MouseMouse PadAudio
Razer Deathadder Chroma Generic On-board Audio 
CPUMotherboardGraphicsGraphics
Core i7 920 D0@ 4.2 1.25625 vcore EVGA Classified 760 EVGA GTX 470 SC+ EVGA GTX 470 SC+ 
RAMHard DriveOptical DriveCooling
Corsair Dominator GT 1866 3x2 gbs 1TB Samsung Spinpoint Lite-On DVD drive EK Supreme LTX Water Block 
CoolingCoolingCoolingOS
EK EVGA Classified Full Motherboard Block EK GTX 470 Acetal/Copper Water Block EK GTX 470 Acetal/Copper Water Block Winows 7 PRO 64 bit 
MonitorKeyboardPowerCase
Samsung ToC 24" Razer Black Widow Seasonic Platinum 1000 watt CoolerMaster HAF 932 
Mouse
Logitech G5 
  hide details  
Reply
post #7996 of 11361
Anything upto 1.52V and you won't see any issues for ATLEAST 2 years, probably way longer than that, I had degradation in about 2 years on my 3570K at 1.56V-1.6V.

Shame my 6600K only does 4.7GHz/1.47V. Can't get it to 4.8GHz no matter what frown.gif

Why are you not checking voltage with CPU-Z or something? No confusion there on what number to read atleast.
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-6600K @ 4.7GHz MSI Z170A Gaming Pro Carbon ASUS Radeon R9 390 (1200/1650) 2x4GB 2666MHz 
Hard DriveCoolingOSMonitor
Samsung 830 128GB Phobya Custom Water Windows 10 QNIX QX2710 @ 120Hz 
KeyboardPowerCaseMouse
QPAD MK-50, Blue Switches Rosewill TACHYON 650W Xigmatek Elysium G400 
Mouse PadAudio
MSI Gaming Xonar U7 + AKG Q701 
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-6600K @ 4.7GHz MSI Z170A Gaming Pro Carbon ASUS Radeon R9 390 (1200/1650) 2x4GB 2666MHz 
Hard DriveCoolingOSMonitor
Samsung 830 128GB Phobya Custom Water Windows 10 QNIX QX2710 @ 120Hz 
KeyboardPowerCaseMouse
QPAD MK-50, Blue Switches Rosewill TACHYON 650W Xigmatek Elysium G400 
Mouse PadAudio
MSI Gaming Xonar U7 + AKG Q701 
  hide details  
Reply
post #7997 of 11361
Does memory have any "dead spots" in terms of voltages? I notice that my memory is unstable at stable speeds when i apply between 1.39-1.42v. Im not sure if this is just a limitation to the lottery or if maybe there is some other issue going on.
5820K
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-5820k @ 4.5GHz ASUS X-99/USB 3.1 RX RS 480 8GB 1x8GB 2133MHz 
Hard DriveCoolingOSMonitor
Intel 535 120GB Noctua NH-D15 Windows 10 ASUS 24inch 1080p60 
KeyboardPowerCaseMouse
Microsoft natural 4000 Seasonic FP Series SSR-850FX Corsair Air 740 Logitech G700 
Mouse Pad
Ripper XXL 
  hide details  
Reply
5820K
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-5820k @ 4.5GHz ASUS X-99/USB 3.1 RX RS 480 8GB 1x8GB 2133MHz 
Hard DriveCoolingOSMonitor
Intel 535 120GB Noctua NH-D15 Windows 10 ASUS 24inch 1080p60 
KeyboardPowerCaseMouse
Microsoft natural 4000 Seasonic FP Series SSR-850FX Corsair Air 740 Logitech G700 
Mouse Pad
Ripper XXL 
  hide details  
Reply
post #7998 of 11361
Quote:
Originally Posted by Mr.N00bLaR View Post

Does memory have any "dead spots" in terms of voltages? I notice that my memory is unstable at stable speeds when i apply between 1.39-1.42v. Im not sure if this is just a limitation to the lottery or if maybe there is some other issue going on.


Instability can manifest itself like this yes, not always for the same reason. Can be the result of how the system is configured on the associated voltage rails, or the memory IC. Short version, simply use a voltage that works for you or back off the overclock lol.
post #7999 of 11361
Quote:
Originally Posted by eddward View Post

Hello, one question - playing a little bit with my week old build currently with DRAM - I have 2x8GB Corsair Vengeance 3200Mhz CL16 memory. If I set XMP and leave everything on auto I noticed that my VCCSA and VCCIO voltages are both set to 1.256V (reading from bios). I think it's quite high. Is it safe to leave it as it is ?

I have MSI Z170A GAMING M7 mb with i7 6700K. Currently it looks nearly (daily use) stable 4.6Ghz@1.304V at load. Tested 2 hours AIDA64 full, games GTA V, The Crew, Crysis 3 and multiple times Cinebench 15, 3DMark, 3D mark 11.
Stock VID is 1.200V or 1.194V.
Batch L549C959.

My MSI board also set the VCCSA and VCCIO voltages very high when on Auto. I changed mine to around 1.05v for both, currently running 3733MHz on the RAM

That VID is very good, mine also has 1.2v VID and is doing 4900MHz stable.

Have you delidded the CPU? Temps will be your main cause of instability if you didn't, so you might need to delid to go higher.
Skylake
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K ASRock Z170M OC Formula MSi GTX980Ti Gaming 6G G.Skill Trident Z 
Hard DriveCoolingOSMonitor
Samsung PM841 Corsair H80i V2 Windows 10 Dell S2340L 
KeyboardPowerCaseMouse
Corsair K70  Corsair AX860 Corsair Obsidian 350D Razer Lachesis 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
Skylake
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K ASRock Z170M OC Formula MSi GTX980Ti Gaming 6G G.Skill Trident Z 
Hard DriveCoolingOSMonitor
Samsung PM841 Corsair H80i V2 Windows 10 Dell S2340L 
KeyboardPowerCaseMouse
Corsair K70  Corsair AX860 Corsair Obsidian 350D Razer Lachesis 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #8000 of 11361
Well, currently failed HCI memory test after 250% with VCCIO 1.100, VCCSA 1.200... probably not so far from stable settings, but not sure if I have to change both settings together or only SA or IO, or maybe lower one setting... it's seems quite tricky to get it right...

I have older air cooler Coolink Corator DS with Noctua fan in it. Max temps are like 75-77C when stress testing, not delidded CPU. I do not have plan to do it, 4600Mhz is more than enough if I get it 100% stable.

edit: with VCCSA 1.210V it seems better, currently passed 500% in Memtest without error

Regarding manual settings for RAM and lowering timings ? it's depending only on DRAM voltage or do I need tweak again SA and IO also? Does anyone some experience with this ?
Edited by eddward - 7/9/16 at 7:18am
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K 4.6Ghz MSI Z170A GAMING M7 MSI GTX 1080 GAMING X 8G Corsair Vengeance 2X8GB 3200Mhz CL15 
Hard DriveHard DriveOptical DriveCooling
Toshiba DT 2TB Crucial M4 128GB Samsung SH-222AB Coolink Corator DS 
OSMonitorPowerCase
Windows 10 Pro x64  LG W2261V 1080p Super Flower 650W GOLD Fractal Design Define R4 Black 
  hide details  
Reply
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K 4.6Ghz MSI Z170A GAMING M7 MSI GTX 1080 GAMING X 8G Corsair Vengeance 2X8GB 3200Mhz CL15 
Hard DriveHard DriveOptical DriveCooling
Toshiba DT 2TB Crucial M4 128GB Samsung SH-222AB Coolink Corator DS 
OSMonitorPowerCase
Windows 10 Pro x64  LG W2261V 1080p Super Flower 650W GOLD Fractal Design Define R4 Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Skylake Overclocking Guide [With Statistics]