Overclock.net › Forums › Intel › Intel CPUs › Skylake Overclocking Guide [With Statistics]
New Posts  All Forums:Forum Nav:

Skylake Overclocking Guide [With Statistics] - Page 847

post #8461 of 11364
Quote:
Originally Posted by Mjolken View Post

I'll borrow this comment a little. If I use Adaptive voltage I'll recieve an BSOD on boot. "IRQL_Less_or_not_Equal" thats the one I get.

I asked this before, why can't I use Adaptive voltage without getting BSOD? I'm using the same voltage as in the Stable with manual voltage set to 1.38v.
Will C-States help? I have no clue about those.. seems to be a few things in the C-States section in the bios on my Asus Z170 Pro Gaming motherboard.

IRQL bugcheck can be ram settings. Hard to help when you have not added your rig to your sig block or posted bios screenshots. smile.gif
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
post #8462 of 11364
Quote:
Originally Posted by Jpmboy View Post

IRQL bugcheck can be ram settings. Hard to help when you have not added your rig to your sig block or posted bios screenshots. smile.gif
My rig is added ? N it's just stopped workers in prime95 not getting any bsod. Board is msi z170a gaming pro carbon. N ram is corsair lpx 2666 16-18-18-35 1.2v.
MyRig
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @4.5ghz 1.29v ASUS X99-e MSI RX 480 8gb @1475 core 2150 memory 1.25v NZX... 4x4gb G.Skill Ripjaw 4 2400c15 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250gb Samsung 850 EVO 500gb Game Drive Seagate 1.5tb Storage Drive Corsair H115i 
OSMonitorKeyboardPower
Win10 64bit LG 2560x1080 75hz Ultrawide Logitech G410 EVGA SuperNova 750G2 
CaseMouseAudio
NZXT H440 Black Logitech G500S Creative Sound Blaster Z 
  hide details  
Reply
MyRig
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @4.5ghz 1.29v ASUS X99-e MSI RX 480 8gb @1475 core 2150 memory 1.25v NZX... 4x4gb G.Skill Ripjaw 4 2400c15 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250gb Samsung 850 EVO 500gb Game Drive Seagate 1.5tb Storage Drive Corsair H115i 
OSMonitorKeyboardPower
Win10 64bit LG 2560x1080 75hz Ultrawide Logitech G410 EVGA SuperNova 750G2 
CaseMouseAudio
NZXT H440 Black Logitech G500S Creative Sound Blaster Z 
  hide details  
Reply
post #8463 of 11364
Quote:
Originally Posted by HOODedDutchman View Post

My rig is added ? N it's just stopped workers in prime95 not getting any bsod. Board is msi z170a gaming pro carbon. N ram is corsair lpx 2666 16-18-18-35 1.2v.

failed workers or stopped workers is usually a voltage issue in p95 .. which version?
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
post #8464 of 11364
Quote:
Originally Posted by Jpmboy View Post

failed workers or stopped workers is usually a voltage issue in p95 .. which version?
27.9 but I stop same time even if I bump 1.32v to 1.34v. We will see I'll do some testing at 4.4 then I will have the temp headroom to figure it out. Could also just be my chip has a garbage imc but I'm testing that currently. I would think that would ofnshowed up in ibt at maximum tho.
MyRig
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @4.5ghz 1.29v ASUS X99-e MSI RX 480 8gb @1475 core 2150 memory 1.25v NZX... 4x4gb G.Skill Ripjaw 4 2400c15 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250gb Samsung 850 EVO 500gb Game Drive Seagate 1.5tb Storage Drive Corsair H115i 
OSMonitorKeyboardPower
Win10 64bit LG 2560x1080 75hz Ultrawide Logitech G410 EVGA SuperNova 750G2 
CaseMouseAudio
NZXT H440 Black Logitech G500S Creative Sound Blaster Z 
  hide details  
Reply
MyRig
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @4.5ghz 1.29v ASUS X99-e MSI RX 480 8gb @1475 core 2150 memory 1.25v NZX... 4x4gb G.Skill Ripjaw 4 2400c15 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250gb Samsung 850 EVO 500gb Game Drive Seagate 1.5tb Storage Drive Corsair H115i 
OSMonitorKeyboardPower
Win10 64bit LG 2560x1080 75hz Ultrawide Logitech G410 EVGA SuperNova 750G2 
CaseMouseAudio
NZXT H440 Black Logitech G500S Creative Sound Blaster Z 
  hide details  
Reply
post #8465 of 11364
Wrong post, please delete
post #8466 of 11364
Quote:
Originally Posted by Cornerer View Post

I can't be 100% sure but I suspect it might be unstable chip/motherboard which is less than sufficient of handling the large range of varying voltage.
In my particular setup with 4.78 overclock I met an occasional idling reboot issue at roughly a min right after logging in. It turned out to be adaptive voltage incapable of increasing its voltage quick enough from 0.6XV idle to handle the 2 particular programs which turns itself on in sync at that 1min mark. Raising offset to less than +0.005V was enough to push my lowest voltage to off the dangerous zone and no more BSODs.
I'm running manual voltage currently. No power saving enabled trying to find stability then will mess with power savings. At this point might not bother. Starting to get pissed lol. Might just run stock. Not like I'll have any kind of bottleneck on my gtx 1070 at 1440p anyways lol.
MyRig
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @4.5ghz 1.29v ASUS X99-e MSI RX 480 8gb @1475 core 2150 memory 1.25v NZX... 4x4gb G.Skill Ripjaw 4 2400c15 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250gb Samsung 850 EVO 500gb Game Drive Seagate 1.5tb Storage Drive Corsair H115i 
OSMonitorKeyboardPower
Win10 64bit LG 2560x1080 75hz Ultrawide Logitech G410 EVGA SuperNova 750G2 
CaseMouseAudio
NZXT H440 Black Logitech G500S Creative Sound Blaster Z 
  hide details  
Reply
MyRig
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @4.5ghz 1.29v ASUS X99-e MSI RX 480 8gb @1475 core 2150 memory 1.25v NZX... 4x4gb G.Skill Ripjaw 4 2400c15 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250gb Samsung 850 EVO 500gb Game Drive Seagate 1.5tb Storage Drive Corsair H115i 
OSMonitorKeyboardPower
Win10 64bit LG 2560x1080 75hz Ultrawide Logitech G410 EVGA SuperNova 750G2 
CaseMouseAudio
NZXT H440 Black Logitech G500S Creative Sound Blaster Z 
  hide details  
Reply
post #8467 of 11364
Ok So 1.25vccsa and 1.2vccio with 1.32v at 4.5 lasted 1 hour 20 min. So the increase Definately helped. Hopefully bumping my vcore to 1.34v works now. I must have a garbage memory controller to need that kind of voltage lol. On auto settings with xmp 2666 enabled vccsa is 1.27v and vccio is 1.16v so maybe it actually needs that voltage. Which is odd. Going back to stock with xmp enabled all auto and running a few memtest86+ passes just to rule out the memory being unstable. Would be just my luck I go corsair memory after years of no using them as I had some bad ddr2 n I get a bad kit again lol.
Edited by HOODedDutchman - 8/13/16 at 8:39am
MyRig
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @4.5ghz 1.29v ASUS X99-e MSI RX 480 8gb @1475 core 2150 memory 1.25v NZX... 4x4gb G.Skill Ripjaw 4 2400c15 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250gb Samsung 850 EVO 500gb Game Drive Seagate 1.5tb Storage Drive Corsair H115i 
OSMonitorKeyboardPower
Win10 64bit LG 2560x1080 75hz Ultrawide Logitech G410 EVGA SuperNova 750G2 
CaseMouseAudio
NZXT H440 Black Logitech G500S Creative Sound Blaster Z 
  hide details  
Reply
MyRig
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @4.5ghz 1.29v ASUS X99-e MSI RX 480 8gb @1475 core 2150 memory 1.25v NZX... 4x4gb G.Skill Ripjaw 4 2400c15 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250gb Samsung 850 EVO 500gb Game Drive Seagate 1.5tb Storage Drive Corsair H115i 
OSMonitorKeyboardPower
Win10 64bit LG 2560x1080 75hz Ultrawide Logitech G410 EVGA SuperNova 750G2 
CaseMouseAudio
NZXT H440 Black Logitech G500S Creative Sound Blaster Z 
  hide details  
Reply
post #8468 of 11364
So I think I'm going to need better cooling for 4.5ghz 😳. N 4.4ghz seams pointless to put the effort in when stock is 4.2. All 4 cores stay at 4.2 constant unless it's a crazy aggressive stress test like prime95. Even some loops on prime95 run 4.2 for the entire loop. If I game or run 3dmark stock it's 4.2 on all 4 cores the entire time. If I raised long term voltage and current it would prob stay at 4.2 even in those stress tests with everything else stock.
MyRig
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @4.5ghz 1.29v ASUS X99-e MSI RX 480 8gb @1475 core 2150 memory 1.25v NZX... 4x4gb G.Skill Ripjaw 4 2400c15 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250gb Samsung 850 EVO 500gb Game Drive Seagate 1.5tb Storage Drive Corsair H115i 
OSMonitorKeyboardPower
Win10 64bit LG 2560x1080 75hz Ultrawide Logitech G410 EVGA SuperNova 750G2 
CaseMouseAudio
NZXT H440 Black Logitech G500S Creative Sound Blaster Z 
  hide details  
Reply
MyRig
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @4.5ghz 1.29v ASUS X99-e MSI RX 480 8gb @1475 core 2150 memory 1.25v NZX... 4x4gb G.Skill Ripjaw 4 2400c15 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250gb Samsung 850 EVO 500gb Game Drive Seagate 1.5tb Storage Drive Corsair H115i 
OSMonitorKeyboardPower
Win10 64bit LG 2560x1080 75hz Ultrawide Logitech G410 EVGA SuperNova 750G2 
CaseMouseAudio
NZXT H440 Black Logitech G500S Creative Sound Blaster Z 
  hide details  
Reply
post #8469 of 11364
Running prime 27.9 small FTT on a noctua dh15s with a i7-6700k overclocked to 4.6 ghz at 1.32vcore. Okay temperatures or do I have a bad seat on the CPU?

post #8470 of 11364
Quote:
Originally Posted by calebdk View Post

Running prime 27.9 small FTT on a noctua dh15s with a i7-6700k overclocked to 4.6 ghz at 1.32vcore. Okay temperatures or do I have a bad seat on the CPU?

Those look right. Small fft is pointless tho. Just creates crazy unnecessary heat I only use blend.
MyRig
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @4.5ghz 1.29v ASUS X99-e MSI RX 480 8gb @1475 core 2150 memory 1.25v NZX... 4x4gb G.Skill Ripjaw 4 2400c15 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250gb Samsung 850 EVO 500gb Game Drive Seagate 1.5tb Storage Drive Corsair H115i 
OSMonitorKeyboardPower
Win10 64bit LG 2560x1080 75hz Ultrawide Logitech G410 EVGA SuperNova 750G2 
CaseMouseAudio
NZXT H440 Black Logitech G500S Creative Sound Blaster Z 
  hide details  
Reply
MyRig
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @4.5ghz 1.29v ASUS X99-e MSI RX 480 8gb @1475 core 2150 memory 1.25v NZX... 4x4gb G.Skill Ripjaw 4 2400c15 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250gb Samsung 850 EVO 500gb Game Drive Seagate 1.5tb Storage Drive Corsair H115i 
OSMonitorKeyboardPower
Win10 64bit LG 2560x1080 75hz Ultrawide Logitech G410 EVGA SuperNova 750G2 
CaseMouseAudio
NZXT H440 Black Logitech G500S Creative Sound Blaster Z 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Skylake Overclocking Guide [With Statistics]