Overclock.net › Forums › Intel › Intel Motherboards › "BLInitializeLibrary Failed" - An error message shown during POST of Maximus VIII HERO
New Posts  All Forums:Forum Nav:

"BLInitializeLibrary Failed" - An error message shown during POST of Maximus VIII HERO - Page 2

post #11 of 26
I get the same error when I exit without saving
I have Z97X-UD5H (rev. 1.1) Bios F10
I don't remember if I had this error with Bios F8 or F9
post #12 of 26
Quote:
Originally Posted by super1 View Post

I get the same error when I exit without saving
I have Z97X-UD5H (rev. 1.1) Bios F10
I don't remember if I had this error with Bios F8 or F9

For the motherboards that have this issue, there appears to be no solution as of now even with newest BIOSes currently.
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #13 of 26
Quote:
Originally Posted by benjamen50 View Post

For the motherboards that have this issue, there appears to be no solution as of now even with newest BIOSes currently.

So you tried with Bios F11a ?
I was thinking to flash it

thanks
post #14 of 26
Quote:
Originally Posted by super1 View Post

So you tried with Bios F11a ?
I was thinking to flash it

thanks

F8a is the latest I can get on the GIGABYTE GA-Z97X-UD5H-BK
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #15 of 26
Quote:
Originally Posted by benjamen50 View Post

F8a is the latest I can get on the GIGABYTE GA-Z97X-UD5H-BK

oh
I thought both UD5H and UD5H-BK gets the same release bios number
anyway I didn't mention that F11a is a beta Bios for UD5H
I checked about UD5H-BK and I found there is F9a beta Bios for it

thanks
post #16 of 26
I have a new motherboard B150M-D3H-GSM and I have the same problem, my bios version is F4. Should I update my bios to one in special in order to solve the problem? It only happens when I exit bios without saving.

Thanks.
post #17 of 26
Hey guys!

I just came across this problem just now !!!

I exit bios without save and this problem shows.... My board is GA Z170M-D3H

windows 10UEFI mode

Any solutions !!!??????
CSC Skylake Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i3 6100 GA Z170M-D3H RX 480 Kingston Hyper X Fury  
Hard DriveOSMonitorPower
PNY 1131 Windows 10 BenQ GW2470  Corsair GS650 
Case
Corsair Air240 
  hide details  
Reply
CSC Skylake Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i3 6100 GA Z170M-D3H RX 480 Kingston Hyper X Fury  
Hard DriveOSMonitorPower
PNY 1131 Windows 10 BenQ GW2470  Corsair GS650 
Case
Corsair Air240 
  hide details  
Reply
post #18 of 26
Quote:
Originally Posted by cscheat View Post

Hey guys!

I just came across this problem just now !!!

I exit bios without save and this problem shows.... My board is GA Z170M-D3H

windows 10UEFI mode

Any solutions !!!??????

Can you try without UEFI, i think this could cause an issue.
Desktop PC
(22 items)
 
ASUS ROG G72GX
(6 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock Fatal1ty 990FX Killer Sapphire Nitro+ RX480 Sapphire R9 290 Tri-X 
GraphicsRAMHard DriveHard Drive
XFX RX470 Singlefan Mushkin Redline 996996 2x4GB 2133Mhz Maxtor 6Y080L0 80GB 7200 RPM 8MB Western Digital 160GB 7200RPM 8MB 
Hard DriveHard DriveHard DriveOptical Drive
Maxtor 250GB 7200RPM 8MB Corsair Force LS WesternDigital Blue 500GB 7200RPM 16MB ASUS DVD-RW 
CoolingOSOSOS
ThermalTake Frio Silent 14 Windows 10 Enterprise Linux Mint 17.3 Rosa OphCrack 
MonitorKeyboardPowerCase
ASUS VS228HR Logitech K120 Corsair VS650 ThermalTake View 27 
MouseAudio
Bloody V5 Corsair HS30 Raptor 
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8700 G72GX NVIDIA GeForce GTX 260M  Hyundai Electronics  
RAMRAM
Hyundai Electronics  Hyundai Electronics  
  hide details  
Reply
Desktop PC
(22 items)
 
ASUS ROG G72GX
(6 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock Fatal1ty 990FX Killer Sapphire Nitro+ RX480 Sapphire R9 290 Tri-X 
GraphicsRAMHard DriveHard Drive
XFX RX470 Singlefan Mushkin Redline 996996 2x4GB 2133Mhz Maxtor 6Y080L0 80GB 7200 RPM 8MB Western Digital 160GB 7200RPM 8MB 
Hard DriveHard DriveHard DriveOptical Drive
Maxtor 250GB 7200RPM 8MB Corsair Force LS WesternDigital Blue 500GB 7200RPM 16MB ASUS DVD-RW 
CoolingOSOSOS
ThermalTake Frio Silent 14 Windows 10 Enterprise Linux Mint 17.3 Rosa OphCrack 
MonitorKeyboardPowerCase
ASUS VS228HR Logitech K120 Corsair VS650 ThermalTake View 27 
MouseAudio
Bloody V5 Corsair HS30 Raptor 
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8700 G72GX NVIDIA GeForce GTX 260M  Hyundai Electronics  
RAMRAM
Hyundai Electronics  Hyundai Electronics  
  hide details  
Reply
post #19 of 26
ok i will try
CSC Skylake Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i3 6100 GA Z170M-D3H RX 480 Kingston Hyper X Fury  
Hard DriveOSMonitorPower
PNY 1131 Windows 10 BenQ GW2470  Corsair GS650 
Case
Corsair Air240 
  hide details  
Reply
CSC Skylake Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i3 6100 GA Z170M-D3H RX 480 Kingston Hyper X Fury  
Hard DriveOSMonitorPower
PNY 1131 Windows 10 BenQ GW2470  Corsair GS650 
Case
Corsair Air240 
  hide details  
Reply
post #20 of 26
I have the UD5 as well, same issue when exit without save.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › "BLInitializeLibrary Failed" - An error message shown during POST of Maximus VIII HERO