Overclock.net › Forums › Overclock Marketplace › Online Deals › Expired Deals › [Newegg]ASRock Z170 Extreme4 135usd AR
New Posts  All Forums:Forum Nav:

[Newegg]ASRock Z170 Extreme4 135usd AR

post #1 of 11
Thread Starter 
http://www.newegg.com/Product/Product.aspx?Item=N82E16813157633&cm_re=z170-_-13-157-633-_-Product
post #2 of 11
I have this board paired with a 6600k. Absolutely no issues what so ever.

Well, except for one. If you're installing w7 you'll need a ps2 kb/m cause usb won't function when installing Windows 7.

Lucky me I had 8.1 on hand too and everything went without a hitch from then on.

Upgraded to W10 now and still problem free at 4.5 ghz and 3200 mhz ram.
post #3 of 11
Dual 3.0 at x8. That's pretty bad.
post #4 of 11
Quote:
Originally Posted by HaunteR View Post

Dual 3.0 at x8. That's pretty bad.

Isn't how all of them are?
post #5 of 11
Thread Starter 
Quote:
Originally Posted by iRUSH View Post

Isn't how all of them are?
yes all z170 mobos without PLX have 16x lanes
Edited by PontiacGTX - 9/4/15 at 11:32am
post #6 of 11
Quote:
Originally Posted by PontiacGTX View Post

yes all z170 moboa without PLX have 16x lanes
Quote:
Originally Posted by iRUSH View Post

Isn't how all of them are?

I mean generally for Mobos.

Some have 16x/8x. Straight up going 8x/8x seems pretty bad.

Not sure if z170s are worth it. Good price for it though.
post #7 of 11
Thread Starter 
Quote:
Originally Posted by HaunteR View Post


I mean generally for Mobos.

Some have 16x/8x. Straight up going 8x/8x seems pretty bad.

Not sure if z170s are worth it. Good price for it though.
No intel mainstream mobo without PLX has more than 16 lanes.
post #8 of 11
I have this board also, using it with an i7-6700k and G.skill trident 300 mhz memory. I cannot get the XMP profile to work. Setting xmp seems to jack up other settings and then my whole system freezes/ runs sluggish.

I have tested the memory with memtest at 3000mhz 15-16-16-35 and it came up error free. I have replaced the motherboard 3 times. I started with the extreme6, but after 2 in a row were shipped with the old bios and refused to post with the 6700k, I went to aextreme4 and it fired right up. System runs fine with stock UEFI settings, but as soon as you turn the memory voltage up to 1.35 and manually set the timings, it refuses to boot or if it does boot [at like 2400mhz] it is sluggish and acts like its overclocked to hard.]

Anyone have the correct settings for 3000mhz memory? I am pretty sure setting the X.M.P. profile is changing bclock settings or something and making the board freeze so it needs to be done manually. Next step is sending the CPU back.

How do I adjust the Memory settings on this board without changing the CPU clock? It appears that Asrock has them intertwined like they used to do years back [been a long time since I had to mess with the base clock settings just to overclock.... lol]. They have made the interface rather stupid on this board.

Also, the new A-tune killed manual fan control and I cannot get my Noctua to hit 100% when testing my clock so I am hitting temps of 70+ on stock settings... Any suggestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k  Asrock Extreme4 z170 MSI GTX 970 G.Skill Trident Series DDR4 3000 
Hard DriveOptical DriveOSMonitor
Samsung EVO 850 SSD Asus Windows 7 x64 HP 22" SyncMaster, 22" Dell, 47 HDTV [Eyefinity] 
PowerCase
Noctua NH-D15 Antec 300 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k  Asrock Extreme4 z170 MSI GTX 970 G.Skill Trident Series DDR4 3000 
Hard DriveOptical DriveOSMonitor
Samsung EVO 850 SSD Asus Windows 7 x64 HP 22" SyncMaster, 22" Dell, 47 HDTV [Eyefinity] 
PowerCase
Noctua NH-D15 Antec 300 
  hide details  
Reply
post #9 of 11
Quote:
Originally Posted by etdavenport View Post

I have this board also, using it with an i7-6700k and G.skill trident 300 mhz memory. I cannot get the XMP profile to work. Setting xmp seems to jack up other settings and then my whole system freezes/ runs sluggish.

I have tested the memory with memtest at 3000mhz 15-16-16-35 and it came up error free. I have replaced the motherboard 3 times. I started with the extreme6, but after 2 in a row were shipped with the old bios and refused to post with the 6700k, I went to aextreme4 and it fired right up. System runs fine with stock UEFI settings, but as soon as you turn the memory voltage up to 1.35 and manually set the timings, it refuses to boot or if it does boot [at like 2400mhz] it is sluggish and acts like its overclocked to hard.]

Anyone have the correct settings for 3000mhz memory? I am pretty sure setting the X.M.P. profile is changing bclock settings or something and making the board freeze so it needs to be done manually. Next step is sending the CPU back.

How do I adjust the Memory settings on this board without changing the CPU clock? It appears that Asrock has them intertwined like they used to do years back [been a long time since I had to mess with the base clock settings just to overclock.... lol]. They have made the interface rather stupid on this board.

Also, the new A-tune killed manual fan control and I cannot get my Noctua to hit 100% when testing my clock so I am hitting temps of 70+ on stock settings... Any suggestions?

The first two BIOS don't play nicely with RAM over 2400.
post #10 of 11
I am using the latest bios posted on thier website as of 10/19/15
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k  Asrock Extreme4 z170 MSI GTX 970 G.Skill Trident Series DDR4 3000 
Hard DriveOptical DriveOSMonitor
Samsung EVO 850 SSD Asus Windows 7 x64 HP 22" SyncMaster, 22" Dell, 47 HDTV [Eyefinity] 
PowerCase
Noctua NH-D15 Antec 300 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k  Asrock Extreme4 z170 MSI GTX 970 G.Skill Trident Series DDR4 3000 
Hard DriveOptical DriveOSMonitor
Samsung EVO 850 SSD Asus Windows 7 x64 HP 22" SyncMaster, 22" Dell, 47 HDTV [Eyefinity] 
PowerCase
Noctua NH-D15 Antec 300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Expired Deals
Overclock.net › Forums › Overclock Marketplace › Online Deals › Expired Deals › [Newegg]ASRock Z170 Extreme4 135usd AR