Overclock.net › Forums › Intel › Intel Motherboards › sometimes it does not turn off !!
New Posts  All Forums:Forum Nav:

sometimes it does not turn off !!

post #1 of 16
Thread Starter 
i have build myfirst rig and everything its ok but i notice sometimes when i turn off from the start menu the display goes off but the fan the led in motherboard still on runing !any one have the same problem ? my rig is asus z 170 pro gaming i5 6600k gtx 970..
post #2 of 16
I would start by disabling fast startup and see if that makes a difference, I was having weird issues when mine was enabled.

How to Turn On or Off Fast Startup in Windows 10
post #3 of 16
Thread Starter 
thank you for this i do what in that thread now i wil see if it solve
post #4 of 16
Thread Starter 
still the problem ! frown.gif
post #5 of 16
Reminds me of a girl I once knew.

I would take a look at your power settings and I would make sure erp is enabled in the BIOS.
post #6 of 16
Are the fans connected to your mother-board, or are they plugged directly into your power supply?
post #7 of 16
When you turn the computer back on does it come on normally? The computer could be freezing right at/before shutdown.

What version of Windows?

You could also check Event Viewer and see if there are any critical errors/warnings around the time that you shut down.
post #8 of 16
Thread Starter 
Quote:
Originally Posted by kl6mk6 View Post

Are the fans connected to your mother-board, or are they plugged directly into your power supply?

yes 2 fans are to power sup and cpu to the motherboard but i am now install linux and its work fine shutdown normal !
post #9 of 16
Thread Starter 
Quote:
Originally Posted by Faster_is_better View Post

When you turn the computer back on does it come on normally? The computer could be freezing right at/before shutdown.

What version of Windows?

You could also check Event Viewer and see if there are any critical errors/warnings around the time that you shut down.

i have windows 10 and yes when i turn it on it turn normal and i search no errors nothing ! now i iget linux and it works fine shotdown normal !! i m sure now its f*** windows !
post #10 of 16
Thread Starter 
Quote:
Originally Posted by BarneyRubble View Post

Reminds me of a girl I once knew.

I would take a look at your power settings and I would make sure erp is enabled in the BIOS.

sorry but what is erp ?
Edited by hamzaniko - 9/22/15 at 11:28am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › sometimes it does not turn off !!