Overclock.net › Forums › Cooling › Water Cooling › Having some issuse with my pc any trying to determine if its my cooler or my mobo.
New Posts  All Forums:Forum Nav:

Having some issuse with my pc any trying to determine if its my cooler or my mobo.

post #1 of 5
Thread Starter 
I will start by saying my rig is in my sig, a few peripherals have change and i am running windows 10 but none of my main components have changed.

So today i went to start up my pc and i got the error message in pic 1. I have had an error similar to this once or twice but a restart usually solves the issue. This time i have been messing with it for a few hours and still not working. I had it set to turbo in the 2nd pic you will see what i mean but i turned that off and went to normal and it still has the same error. So when i ran the setup (entered bios) 2nd pic (this was taken running normal, so no oc) it shows my cpu temp way high. Im not sure if the issue is with my mobo or if my pump in my h100i went out. I am leaning toward the fact that my pump went out but i could be wrong. Is there any way to be sure short of buying a new cooler?



Edited by Bootz - 9/21/15 at 5:10pm
My pc
(14 items)
 
  
Reply
My pc
(14 items)
 
  
Reply
post #2 of 5
Plug another fan into your mobo header, get into windows and check temps. I agree with you that your pump is most likely dead given the 87C temp in the bios.
RPI Compy
(14 items)
 
Sister's rig
(11 items)
 
Family HTPC
(10 items)
 
CPUMotherboardGraphicsRAM
5820k MSI X99S MPOWER GTX 980 Ti 8x4gb 3000 MHz Crucial DDR4 
Hard DriveCoolingOSMonitor
Samsung 950 Pro Custom WC loop 480mm & 560mm Windows 10 ROG SWIFT 
KeyboardPowerCaseMouse
CM Quickfire TK Greens Corsair RM1000w Custom 3d-printed case Steelseries Rival 
Mouse PadAudio
CSGO Steelseries Creative Aurvana Live! 2 
CPUMotherboardGraphicsRAM
Amd FX 8320 Asus sabertooth 990FX Nvidia GTX 760 4GB g.skill ares 12GB 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO 250GB HP thingy Phanteks TC12DX Windows 7 
PowerCaseMouse
Raidmax 530w White FD R4 Logitech G400 
CPUMotherboardGraphicsRAM
AMD A10 5800k Asrock pro-4 m His 6770 1GB G.skill 2133 8GB 
Hard DriveOptical DriveCoolingOS
Samsung 840 ssd 128 GB Lg blu-ray combo drive Cooler Master Hyper 212 EVO Windows 7 
PowerCase
Raidmax 530w Silverstone Temjin 
  hide details  
Reply
RPI Compy
(14 items)
 
Sister's rig
(11 items)
 
Family HTPC
(10 items)
 
CPUMotherboardGraphicsRAM
5820k MSI X99S MPOWER GTX 980 Ti 8x4gb 3000 MHz Crucial DDR4 
Hard DriveCoolingOSMonitor
Samsung 950 Pro Custom WC loop 480mm & 560mm Windows 10 ROG SWIFT 
KeyboardPowerCaseMouse
CM Quickfire TK Greens Corsair RM1000w Custom 3d-printed case Steelseries Rival 
Mouse PadAudio
CSGO Steelseries Creative Aurvana Live! 2 
CPUMotherboardGraphicsRAM
Amd FX 8320 Asus sabertooth 990FX Nvidia GTX 760 4GB g.skill ares 12GB 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO 250GB HP thingy Phanteks TC12DX Windows 7 
PowerCaseMouse
Raidmax 530w White FD R4 Logitech G400 
CPUMotherboardGraphicsRAM
AMD A10 5800k Asrock pro-4 m His 6770 1GB G.skill 2133 8GB 
Hard DriveOptical DriveCoolingOS
Samsung 840 ssd 128 GB Lg blu-ray combo drive Cooler Master Hyper 212 EVO Windows 7 
PowerCase
Raidmax 530w Silverstone Temjin 
  hide details  
Reply
post #3 of 5
Thread Starter 
So i did a little more testing and when my pump is connected to my cpu fan header and i go in to bios it reads -- for a speed. I unhooked both my fans from my h100i and put them in both CPU fan header and CPU Fan Opt Header and both were at 2600+ so from this should i just assume that its my pump?
My pc
(14 items)
 
  
Reply
My pc
(14 items)
 
  
Reply
post #4 of 5
Well if the fans both work from the same header that your pump wasn't working on then that does rule out the problem being the header so it does sound like it's the pump on it. Have you tried plugging the pump into a different header as well to test it?

Sent from my OnePlus One
post #5 of 5
This is why it's always good to have a cheap air cooler on hand to test with. It pretty much sounds like your pump is dead.
 
Spare Parts
(8 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 750 Lynnfield Gigabyte GA-P55-USB3 ASUS Strix GTX 960 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveCoolingCoolingCooling
Crucial BX100 SSD 500GB EKWB EK-KIT L120 Corsair SP120 Koolance 2x140mm Radiator HX-CU1402V 
CoolingCoolingOSMonitor
Corsair AF140 Bitspower VG-NGTX960 Windows 7 Ultimate 64 bit Samsung Curved 27" S27D590C 
KeyboardPowerCaseMouse
Corsair Strafe RGB Apevia Iceburg 680 watts Apevia X-Sniper 2 EVGA Torq X3 Laser 
CPUMotherboardGraphicsRAM
AMD Phenom 9750 ASUS M3A78-CM PNY XLR8 GTX 460 Corsair XMS2 (4 x 1GB) 
Hard DriveCoolingCoolingPower
Hitachi 5K500 Silenx 92mm EFFIZIO Corsair SP 120 Red LED Antec 500watt 
CPUMotherboardGraphicsRAM
Intel Core i5-6400 Skylake ASRock A170A-X1/3.1 Gigabye G1 Gaming GTX 970 Windforce CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DD... 
CoolingCoolingCoolingCooling
Bykski CPU-XPR-A High Performance Acrylic Nicke... EKWB Acrylic Nickel GPU Block Monsoon MMRS Reservoir Bykski BY-PUMP-XPH-PA Water Cooling Pump 
CoolingCoolingCoolingCooling
Koolance 240 30 FPI Radiator Magicool 280 14 FPI Radiator Bitfenix Spectre PWM 120mm Fan ML140 140mm PWM Premium Magnetic Levitation Fan 
OSPowerCase
Windows 10 Pro Corsair RM Series 850 Thermaltake Suppressor F31 
  hide details  
Reply
 
Spare Parts
(8 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 750 Lynnfield Gigabyte GA-P55-USB3 ASUS Strix GTX 960 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveCoolingCoolingCooling
Crucial BX100 SSD 500GB EKWB EK-KIT L120 Corsair SP120 Koolance 2x140mm Radiator HX-CU1402V 
CoolingCoolingOSMonitor
Corsair AF140 Bitspower VG-NGTX960 Windows 7 Ultimate 64 bit Samsung Curved 27" S27D590C 
KeyboardPowerCaseMouse
Corsair Strafe RGB Apevia Iceburg 680 watts Apevia X-Sniper 2 EVGA Torq X3 Laser 
CPUMotherboardGraphicsRAM
AMD Phenom 9750 ASUS M3A78-CM PNY XLR8 GTX 460 Corsair XMS2 (4 x 1GB) 
Hard DriveCoolingCoolingPower
Hitachi 5K500 Silenx 92mm EFFIZIO Corsair SP 120 Red LED Antec 500watt 
CPUMotherboardGraphicsRAM
Intel Core i5-6400 Skylake ASRock A170A-X1/3.1 Gigabye G1 Gaming GTX 970 Windforce CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DD... 
CoolingCoolingCoolingCooling
Bykski CPU-XPR-A High Performance Acrylic Nicke... EKWB Acrylic Nickel GPU Block Monsoon MMRS Reservoir Bykski BY-PUMP-XPH-PA Water Cooling Pump 
CoolingCoolingCoolingCooling
Koolance 240 30 FPI Radiator Magicool 280 14 FPI Radiator Bitfenix Spectre PWM 120mm Fan ML140 140mm PWM Premium Magnetic Levitation Fan 
OSPowerCase
Windows 10 Pro Corsair RM Series 850 Thermaltake Suppressor F31 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Having some issuse with my pc any trying to determine if its my cooler or my mobo.