Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Antivirus won't run after activation and Avast can't continue the uninstall, repair, everything?
New Posts  All Forums:Forum Nav:

Antivirus won't run after activation and Avast can't continue the uninstall, repair, everything?

post #1 of 3
Thread Starter 
I installed Avast but I accidentally gaming, it goes back to the Windows, I tap on the game, it will return to Windows, and then it successfully installed, I enabled quiet mode for games on Avast Settings, Registered it, and I tried to scan it but it says No Endpoints available, I restarted my computer, After the restart, Avast Software and SecureLine connection wasn't working as it showed the tray icon, I ended the Avast's tasks but it says Access Denied, and then I want to uninstall Avast but the Avast Setup won't continue, it will take the infinite time to uninstall It! I prefer the other antivirus software but I can't end the progress of instup, then I came to tasks and ended to the Avast Setup, it gave me either end or cancel, I ended it and it still can't remove it, seriously? and then I restarted my computer but guess... (The Avast won't end after the WinExplorer ends and windw station is shut down.), so my computer can't shutdown at all, I ended it and now, there's only a background and Windows won't continue until Avast ends, but Avast never ends.

What is the system file or hacked files or anything that causes Avast to stay like that? I have WFP Disabled, Should I enable it? and then fix it?
    
CPUMotherboardGraphicsRAM
AMD Athlon XP MS-6712 AMD Radeon 9200 SERIES Kreton Corp. 
RAMRAMHard DriveOptical Drive
SpecTek Incorporated  Team Group Inc. 37GB Western Digital WDC WD400BB-75DEA0 (ATA) TSSTcorp CD/DVDW SH-S182D 
Optical DriveOSMonitorKeyboard
ASUS CD-S520/A4 Windows XP Professional 32-bit SP3 V193W (1440x900@60Hz) TECH-COM SSD-KB-805 
MouseAudioOther
4TECH MOP-620 X4=4000FPS Vinyl AC'97 Codec Combo Driver (WDM) D-Link Pico Wireless Adapter 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon XP MS-6712 AMD Radeon 9200 SERIES Kreton Corp. 
RAMRAMHard DriveOptical Drive
SpecTek Incorporated  Team Group Inc. 37GB Western Digital WDC WD400BB-75DEA0 (ATA) TSSTcorp CD/DVDW SH-S182D 
Optical DriveOSMonitorKeyboard
ASUS CD-S520/A4 Windows XP Professional 32-bit SP3 V193W (1440x900@60Hz) TECH-COM SSD-KB-805 
MouseAudioOther
4TECH MOP-620 X4=4000FPS Vinyl AC'97 Codec Combo Driver (WDM) D-Link Pico Wireless Adapter 
  hide details  
Reply
post #2 of 3
Your only choice is to go to safe mode and uninstall there. If you can't restore the PC to an older restore point.
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Win 8.1 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Win 8.1 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yeah, I just go to safe mode and I uninstalled Avast, It works!!!!! Thanks man, I will report back when my computer is finished. but my computer loops now.
    
CPUMotherboardGraphicsRAM
AMD Athlon XP MS-6712 AMD Radeon 9200 SERIES Kreton Corp. 
RAMRAMHard DriveOptical Drive
SpecTek Incorporated  Team Group Inc. 37GB Western Digital WDC WD400BB-75DEA0 (ATA) TSSTcorp CD/DVDW SH-S182D 
Optical DriveOSMonitorKeyboard
ASUS CD-S520/A4 Windows XP Professional 32-bit SP3 V193W (1440x900@60Hz) TECH-COM SSD-KB-805 
MouseAudioOther
4TECH MOP-620 X4=4000FPS Vinyl AC'97 Codec Combo Driver (WDM) D-Link Pico Wireless Adapter 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon XP MS-6712 AMD Radeon 9200 SERIES Kreton Corp. 
RAMRAMHard DriveOptical Drive
SpecTek Incorporated  Team Group Inc. 37GB Western Digital WDC WD400BB-75DEA0 (ATA) TSSTcorp CD/DVDW SH-S182D 
Optical DriveOSMonitorKeyboard
ASUS CD-S520/A4 Windows XP Professional 32-bit SP3 V193W (1440x900@60Hz) TECH-COM SSD-KB-805 
MouseAudioOther
4TECH MOP-620 X4=4000FPS Vinyl AC'97 Codec Combo Driver (WDM) D-Link Pico Wireless Adapter 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Antivirus won't run after activation and Avast can't continue the uninstall, repair, everything?