Overclock.net › Forums › Graphics Cards › AMD/ATI › Games artifacting. Can't pin point the cause, please help.
New Posts  All Forums:Forum Nav:

Games artifacting. Can't pin point the cause, please help. - Page 2

post #11 of 37
Thread Starter 
Quote:
Originally Posted by PontiacGTX View Post

what aboutt he VRM temperature?or using different drivers/OS?
what if you check you PCU stability?

Sadly it is not possible/reliable to check VRM temps. Gpuz doesn't read them, and due to the backplate a thermal reader isn't accurate.

I have the same artifacts in the same games regardless of driver. This happened on W8.1 and 10, 64bit. I swapped my wife's old 290x in and have zero probs, and as soon as I reinstall the 295 the issue is back in the exact same way.

The issues only happen in fullscreen mode. If I play windowed fullscreen I have no issues. If I play fullscreen then I get flickers and artifacts. So from what I can perceive, it has to do with the second GPU on my 295x2.

Pcu stability? Did you mean CPU or PSU? CPU passes stress tests. PSU is fine with the aforementioned 290x.
Little Inferno
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700k Intel® Z170 Chipset Nvidia GTX 1080 16GB (2 x 8GB) Dual Channel DDR4/2400MHz  
Hard DriveHard DriveOSMonitor
Samsung 960 Pro 512GB NVME m.2 SSD Crucial MX300 2TB SSD Windows 10 Pro 64bit Pixio New PX277 
KeyboardPowerMouseMouse Pad
Logitech G613 330W AC Power Adapter Logitech G900 Logitech G440 
AudioAudio
Steelseries Arctis 3 Blue Yeti 
  hide details  
Reply
Little Inferno
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700k Intel® Z170 Chipset Nvidia GTX 1080 16GB (2 x 8GB) Dual Channel DDR4/2400MHz  
Hard DriveHard DriveOSMonitor
Samsung 960 Pro 512GB NVME m.2 SSD Crucial MX300 2TB SSD Windows 10 Pro 64bit Pixio New PX277 
KeyboardPowerMouseMouse Pad
Logitech G613 330W AC Power Adapter Logitech G900 Logitech G440 
AudioAudio
Steelseries Arctis 3 Blue Yeti 
  hide details  
Reply
post #12 of 37
When you get it back, check if the RAM chips are Elpida. XFX got a notoriously bad batch from Elpida for their 290X line, perhaps some of those are on your GPU. The symptoms match. From what I remember, the chips couldn't handle temperature at all.
If they are testing the card on a bench, problem might not manifest, but when in case with average or sub-average airflow, Elpida's chips may overheat and artifact.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #13 of 37
Quote:
Originally Posted by kayan View Post

Sadly it is not possible/reliable to check VRM temps. Gpuz doesn't read them, and due to the backplate a thermal reader isn't accurate.

I have the same artifacts in the same games regardless of driver. This happened on W8.1 and 10, 64bit. I swapped my wife's old 290x in and have zero probs, and as soon as I reinstall the 295 the issue is back in the exact same way.

The issues only happen in fullscreen mode. If I play windowed fullscreen I have no issues. If I play fullscreen then I get flickers and artifacts. So from what I can perceive, it has to do with the second GPU on my 295x2.

Pcu stability? Did you mean CPU or PSU? CPU passes stress tests. PSU is fine with the aforementioned 290x.
use an infrared thermomether or a thermal camera

i mean CPU stability
post #14 of 37
Thread Starter 
Quote:
Originally Posted by ronnin426850 View Post

When you get it back, check if the RAM chips are Elpida. XFX got a notoriously bad batch from Elpida for their 290X line, perhaps some of those are on your GPU. The symptoms match. From what I remember, the chips couldn't handle temperature at all.
If they are testing the card on a bench, problem might not manifest, but when in case with average or sub-average airflow, Elpida's chips may overheat and artifact.

I can check that, I remember the issues with the Elpida memory chips on the XFX line, however mine were rock solid. Silicone lottery, whee. My 295 won't over clock for me, not more than 10mhz, so I put it back at stock. No biggie really. That being said, I have pretty decent airflow in my case and through the rad on the 295.
Quote:
Originally Posted by PontiacGTX View Post

use an infrared thermomether or a thermal camera

i mean CPU stability

CPU seems to be fine. Temps are great.
Little Inferno
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700k Intel® Z170 Chipset Nvidia GTX 1080 16GB (2 x 8GB) Dual Channel DDR4/2400MHz  
Hard DriveHard DriveOSMonitor
Samsung 960 Pro 512GB NVME m.2 SSD Crucial MX300 2TB SSD Windows 10 Pro 64bit Pixio New PX277 
KeyboardPowerMouseMouse Pad
Logitech G613 330W AC Power Adapter Logitech G900 Logitech G440 
AudioAudio
Steelseries Arctis 3 Blue Yeti 
  hide details  
Reply
Little Inferno
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700k Intel® Z170 Chipset Nvidia GTX 1080 16GB (2 x 8GB) Dual Channel DDR4/2400MHz  
Hard DriveHard DriveOSMonitor
Samsung 960 Pro 512GB NVME m.2 SSD Crucial MX300 2TB SSD Windows 10 Pro 64bit Pixio New PX277 
KeyboardPowerMouseMouse Pad
Logitech G613 330W AC Power Adapter Logitech G900 Logitech G440 
AudioAudio
Steelseries Arctis 3 Blue Yeti 
  hide details  
Reply
post #15 of 37
Thread Starter 
Quick update on my RMA experience. I got a note back basically saying that they can't test individual games because they take up too much hard drive space on their test bench....

I basically wrote back and asked if they're was anything they could do for me seeing as how they won't test games, only benchmarks are tests.

I got a reply yesterday asking how to exactly replicate the issues (even though I have stated numerous times how to replicate the issues, and even sent instructions in my package with how to replicate, along with links to three videos I uploaded to YouTube to show the issue). At the end of the reply they said that they couldn't replace the card even if they found a problem with my card, because they don't have any stock. So I'd have to wait until they get one in stock anyway. And they won't replace my card with even dual 290x (not that I want that, but still).

Thus far I'm not overly thrilled. Will update when I hear something else.
Little Inferno
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700k Intel® Z170 Chipset Nvidia GTX 1080 16GB (2 x 8GB) Dual Channel DDR4/2400MHz  
Hard DriveHard DriveOSMonitor
Samsung 960 Pro 512GB NVME m.2 SSD Crucial MX300 2TB SSD Windows 10 Pro 64bit Pixio New PX277 
KeyboardPowerMouseMouse Pad
Logitech G613 330W AC Power Adapter Logitech G900 Logitech G440 
AudioAudio
Steelseries Arctis 3 Blue Yeti 
  hide details  
Reply
Little Inferno
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700k Intel® Z170 Chipset Nvidia GTX 1080 16GB (2 x 8GB) Dual Channel DDR4/2400MHz  
Hard DriveHard DriveOSMonitor
Samsung 960 Pro 512GB NVME m.2 SSD Crucial MX300 2TB SSD Windows 10 Pro 64bit Pixio New PX277 
KeyboardPowerMouseMouse Pad
Logitech G613 330W AC Power Adapter Logitech G900 Logitech G440 
AudioAudio
Steelseries Arctis 3 Blue Yeti 
  hide details  
Reply
post #16 of 37
Thread Starter 
I know this is a bit older, but they insisted after over a month of testing they were seeing no issues with my card. So I said they could send it back.

Plugged it in last night, reinstalled drivers (15.7.1), and issues started on the desktop. Occasional black screens, and in between those whole sections of my screen (not even in games) were shifting about 1/2 an inch and then back in the blink of an eye. My wife verified what I was seeing too.

Frustrated I took stuff out of her matx case so I could put the card into her mobo, and lo and behold, no issues. She's running a 1150, i5 4690k, and an ocz 850zx. Installed witcher 3 and far cry 4, and both work fine.

Think it is my two year old psu or my 7mo old motherboard? Which should I purchase to replace first?
Edited by kayan - 11/3/15 at 11:36am
Little Inferno
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700k Intel® Z170 Chipset Nvidia GTX 1080 16GB (2 x 8GB) Dual Channel DDR4/2400MHz  
Hard DriveHard DriveOSMonitor
Samsung 960 Pro 512GB NVME m.2 SSD Crucial MX300 2TB SSD Windows 10 Pro 64bit Pixio New PX277 
KeyboardPowerMouseMouse Pad
Logitech G613 330W AC Power Adapter Logitech G900 Logitech G440 
AudioAudio
Steelseries Arctis 3 Blue Yeti 
  hide details  
Reply
Little Inferno
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700k Intel® Z170 Chipset Nvidia GTX 1080 16GB (2 x 8GB) Dual Channel DDR4/2400MHz  
Hard DriveHard DriveOSMonitor
Samsung 960 Pro 512GB NVME m.2 SSD Crucial MX300 2TB SSD Windows 10 Pro 64bit Pixio New PX277 
KeyboardPowerMouseMouse Pad
Logitech G613 330W AC Power Adapter Logitech G900 Logitech G440 
AudioAudio
Steelseries Arctis 3 Blue Yeti 
  hide details  
Reply
post #17 of 37
Quote:
Originally Posted by kayan View Post

I know this is a bit older, but they insisted after over a month of testing they were seeing no issues with my card. So I said they could send it back.

Plugged it in last night, reinstalled drivers (15.7.1), and issues started on the desktop. Occasional black screens, and in between those whole sections of my screen (not even in games) were shifting about 1/2 an inch and then back in the blink of an eye. My wife verified what I was seeing too.

Frustrated I took stuff out of her matx case so I could put the card into her mobo, and lo and behold, no issues. She's running a 1150, i5 4690k, and an ocz 850zx. Installed witcher 3 and far cry 4, and both work fine.

Think it is my two year old psu or my 7mo old motherboard? Which should I purchase to replace first?

They may not need replacing. It may be a bad cable on the PSU. Also you didn't say if you tried another PCIe slot. I'm on a phone and can't see your mobo right now, how many PCIe slots do you have?
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #18 of 37
Thread Starter 
Quote:
Originally Posted by ronnin426850 View Post

They may not need replacing. It may be a bad cable on the PSU. Also you didn't say if you tried another PCIe slot. I'm on a phone and can't see your mobo right now, how many PCIe slots do you have?

I've got a lot, lol. X99 atx board. I can try that when I get home, and with diff cables.
Little Inferno
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700k Intel® Z170 Chipset Nvidia GTX 1080 16GB (2 x 8GB) Dual Channel DDR4/2400MHz  
Hard DriveHard DriveOSMonitor
Samsung 960 Pro 512GB NVME m.2 SSD Crucial MX300 2TB SSD Windows 10 Pro 64bit Pixio New PX277 
KeyboardPowerMouseMouse Pad
Logitech G613 330W AC Power Adapter Logitech G900 Logitech G440 
AudioAudio
Steelseries Arctis 3 Blue Yeti 
  hide details  
Reply
Little Inferno
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700k Intel® Z170 Chipset Nvidia GTX 1080 16GB (2 x 8GB) Dual Channel DDR4/2400MHz  
Hard DriveHard DriveOSMonitor
Samsung 960 Pro 512GB NVME m.2 SSD Crucial MX300 2TB SSD Windows 10 Pro 64bit Pixio New PX277 
KeyboardPowerMouseMouse Pad
Logitech G613 330W AC Power Adapter Logitech G900 Logitech G440 
AudioAudio
Steelseries Arctis 3 Blue Yeti 
  hide details  
Reply
post #19 of 37
Thread Starter 
Quote:
Originally Posted by ronnin426850 View Post

They may not need replacing. It may be a bad cable on the PSU. Also you didn't say if you tried another PCIe slot. I'm on a phone and can't see your mobo right now, how many PCIe slots do you have?

So, I gave this a shot. Tried different slots, the other PCI-E cords that came with my PSU (two brand new never used ones), and the mini-DP>DP cord in a different slot on the card. I'm still getting the flickering of whole parts of the screen, and the screen randomly goes black too for 2-3 seconds. At this point all of these issues appear in desktop, they're so bad that I haven't even attempted to game on it.

No dice, same issues regardless of the above combination.

Edit: Whoops, forgot to mention. I checked Device Manager and saw tons of conflicts, then remembered that I forgot to reinstall motherboard drivers once I did a clean install of W10.....Yeah, still no luck after doing so.
Edited by kayan - 11/4/15 at 5:06pm
Little Inferno
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700k Intel® Z170 Chipset Nvidia GTX 1080 16GB (2 x 8GB) Dual Channel DDR4/2400MHz  
Hard DriveHard DriveOSMonitor
Samsung 960 Pro 512GB NVME m.2 SSD Crucial MX300 2TB SSD Windows 10 Pro 64bit Pixio New PX277 
KeyboardPowerMouseMouse Pad
Logitech G613 330W AC Power Adapter Logitech G900 Logitech G440 
AudioAudio
Steelseries Arctis 3 Blue Yeti 
  hide details  
Reply
Little Inferno
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700k Intel® Z170 Chipset Nvidia GTX 1080 16GB (2 x 8GB) Dual Channel DDR4/2400MHz  
Hard DriveHard DriveOSMonitor
Samsung 960 Pro 512GB NVME m.2 SSD Crucial MX300 2TB SSD Windows 10 Pro 64bit Pixio New PX277 
KeyboardPowerMouseMouse Pad
Logitech G613 330W AC Power Adapter Logitech G900 Logitech G440 
AudioAudio
Steelseries Arctis 3 Blue Yeti 
  hide details  
Reply
post #20 of 37
Sounds like there is a short somewhere. If there are no artifacts when you test the card outside the case with the same PSU and board then the problem lies somewhere with the case and grounding so you could try a different case and see if that helps. Sounds weird but I've had it before as well.
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Linux Mint 18.3 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Linux Mint 18.3 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Games artifacting. Can't pin point the cause, please help.