Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › AMD Catalyst 15.9 Beta Driver for Windows is now available!
New Posts  All Forums:Forum Nav:

AMD Catalyst 15.9 Beta Driver for Windows is now available! - Page 3

post #21 of 29
Quote:
Originally Posted by xer0h0ur View Post

Issue a bug report.

Of course i did.
Since Catalyst 14.4...
But it needs to be described in forum posts as well, out in the open so to speak.

So, resuming, the details of my report.

The issue:
- > One out of three or four times, after a fresh boot or reboot, my Eyefinity setup is broken: only the right monitor (3) will have the taskbar. So screen 3 has become 1, screen 1 and 2 have become 2 and 3.

I then have to power off the MST-Hub, and after i hear the Windows' sound of disconnect, power it back on, and CCC restores my original Eyefinity setup.

- > Or, when starting up, one of the three screens may stay black. Or even all three! Until i power-off the MST-Hub (hear Windows sound of 'hardware disconnected'), and back on again to restore my 3-screen Eyefinity.

- > Or, after starting up, fully loaded Windows desktop is:
Left monitor is 1920×1200, has all the icons but no taskbar at the bottom. Center monitor is 800 × 600 resolution, with a big fat taskbar. Right monitor is black.

Of course, i power off the MST-Hub, and after i hear the Windows' sound of disconnect, power it back on, and CCC has restored my original Eyefinity setup.

- > I had 'go to sleep' for monitor set to 45 minutes. An hour later i move the mouse, and only the right-side monitor wakes up.... rolleyes.gif

Since then i have it set to 1 minute. Eyefinity woke up correctly for several times now. But it should work correctly always, at all settings!

- > I left that PC on with the monitors sleeping for 8 hours, power still set to 1 minute.
Moved the mouse to wake them up, and only the right side monitor woke up.

Drivers:
Catalyst 15.9.1. Beta.
Windows 7 ×64.
I personally have noticed this issue from Catalyst 14.4 and up.
I have 'restore windows at logon' enabled. The "new thing" with these latest Catalyst drivers (i went from 15.7.1 to 15.9.1) is, that the previous open windows are NOT anymore stacked on top of each other in the top left corner of desktop, they are now where they were before, where they belong and are expected. smile.gif
So it seems that SOME attempt at fixing has been done on the issue, just not a full fix yet.

System:

Sapphire HD7970 crossfire.
Monitors = 3 x Dell U2410 in landscape 5760 x 1200.
Connection: DisplayPort output on card -> Club3D CSV-5300 MST-Hub -> DisplayPort (native) input on all 3 monitors.

CPU: Intel i7 2700K
motherboard: Asus Maximus IV Extreme-Z
BIOS: v3510
System memory: 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9
PSU wattage: 1000 W




.
Edited by CurvedLine - 10/11/15 at 1:47pm
post #22 of 29
Decided to run Heaven with FreeSync enabled. Benchmark crashed about 2 min into the test.

Display driver stopped working

ph34r-smiley.gif
post #23 of 29
Quote:
Originally Posted by F4ze0ne View Post

Decided to run Heaven with FreeSync enabled. Benchmark crashed about 2 min into the test.

Display driver stopped working

ph34r-smiley.gif

Also tested with a single card?
post #24 of 29
I only tested with crossfire.
post #25 of 29
Battlefront 3: Odd problem, I think it's driver related.

I start my computer - run Battlefront 3 @ Ultra -1680-1050 - 50-70fps
About 15 minutes into playing the frame rate will dive into the 30s...and stay there until I restart the computer.

Now, I can lower the settings to low and get 50fps again but it stutters...I think it's the drivers but it could be the game. Anyone else having similar problems with Battlefront 3?
Edited by paulerxx - 10/9/15 at 4:17pm
post #26 of 29
Quote:
Originally Posted by paulerxx View Post

Battlefront 3: Odd problem, I think it's driver related.

I start my computer - run Battlefront 3 @ Ultra -1680-1050 - 50-70fps
About 15 minutes into playing the frame rate will dive into the 30s...and stay there until I restart the computer.

Now, I can lower the settings to low and get 50fps again but it stutters...I think it's the drivers but it could be the game. Anyone else having similar problems with Battlefront 3?

BF3, Campaign or multiplayer?
post #27 of 29
Quote:
Originally Posted by CurvedLine View Post

BF3, Campaign or multiplayer?
Star Wars Battlefront 3 beta
post #28 of 29
Quote:
Originally Posted by paulerxx View Post

Quote:
Originally Posted by CurvedLine View Post

BF3, Campaign or multiplayer?
Star Wars Battlefront 3 beta

Oh i had misunderstood! Thinking Battlefield 3. biggrin.gif

Star Wars Battlefront 3 beta. Looks good!!! thumb.gif
post #29 of 29
Quote:
Originally Posted by CurvedLine View Post

Oh i had misunderstood! Thinking Battlefield 3. biggrin.gif

Star Wars Battlefront 3 beta. Looks good!!! thumb.gif
It's fun but very limited in content. Not enough guns, obviously it's only beta but still.
I had a similar problem in The Witcher 3, then upgraded my drivers and everything was fine.

The problem was this:

I would start The Witcher 3 (and now Battlefront 3)
Tweak the settings to whatever I was aiming for (30fps for The Witcher 3, 60fps for Battlefront 3)
Maybe 15 minutes into playing, the frame rate will take a huge nose dive and stay there. I could drop the settings to the lowest and I would have playable rates again...
I could ex-out of the game, re-start the game, problem is still there. Yet if I restart, switch the settings back to ultra/high. It's at the playable frame rates again..Then drops again. Repeat.
I fixed this problem in The Witcher 3 when I upgraded my drivers, now I'm having the same problem with Battlefront 3. And since I have the latest beta drivers, I can't upgrade. I tried the official drivers as well. Same problem.
So I think it's a drive issue, but could be the game..(doubt it though since no one else has reported this)


Even if the I start Battlefront 3 with low settings, the frame rate will still drop from 120fps to 60-70.

EDIT: I also tried using my CPU and GPU at stock settings, problem still occurred. Temps are in check as well.
Edited by paulerxx - 10/11/15 at 3:24pm
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › AMD Catalyst 15.9 Beta Driver for Windows is now available!