Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 15.9 Beta WON'T INSTALL
New Posts  All Forums:Forum Nav:

15.9 Beta WON'T INSTALL

post #1 of 6
Thread Starter 
This has bee an ongoing problem for me, off and on, since the 14 series. I have been able to install Catalyst version 15.7.1, though. Apparently, there was some AHCI issues at AMD and they at least fixed it for 15.7.1. My issue is that about halfway through the install the process dies. And yes, I have admin rights. I'm beginning to suspect my Sabertooth 990 but I know deep down it's an AMD software problem. Anyone out there having a similar problem? rolleyes.gif
Asus Z170-Deluxe
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6700K Asus Z170 Deluxe Asus GTX 1080 Turbo x 2 SLI G.Skill Ripjaws 4 Series 16 GB (4 x 4) DDR4 3000  
Hard DriveHard DriveOptical DriveCooling
Samsung 950 M.2 500 GB  WD Velociraptor 600 x 2 LG CH22NS50 Corsair H100i 
OSMonitorKeyboardPower
Windows 10-64 Pro Asus PD27AQ 4K IPS G-Sync Corsair Vengeance K70 Red Seasonic Prime Titanium 850 
CaseMouseAudio
Corsair Vengeance Series C70 Military Logitech G900 Chaos Spectrum Pro Edifier R1700BT Stereo Sound System 
  hide details  
Reply
Asus Z170-Deluxe
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6700K Asus Z170 Deluxe Asus GTX 1080 Turbo x 2 SLI G.Skill Ripjaws 4 Series 16 GB (4 x 4) DDR4 3000  
Hard DriveHard DriveOptical DriveCooling
Samsung 950 M.2 500 GB  WD Velociraptor 600 x 2 LG CH22NS50 Corsair H100i 
OSMonitorKeyboardPower
Windows 10-64 Pro Asus PD27AQ 4K IPS G-Sync Corsair Vengeance K70 Red Seasonic Prime Titanium 850 
CaseMouseAudio
Corsair Vengeance Series C70 Military Logitech G900 Chaos Spectrum Pro Edifier R1700BT Stereo Sound System 
  hide details  
Reply
post #2 of 6
You are lucky. It has memory leak. Do not install it, for the love of your GPU.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 6
Thread Starter 
I just became aware of the memory leak, but I still can't figure out why the install hangs with a black screen and no CPU activity.

Late edit: My present driver package is: 15.20.1062.1004-150803a1-187674C
Edited by zzztopzzz - 9/30/15 at 8:46am
Asus Z170-Deluxe
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6700K Asus Z170 Deluxe Asus GTX 1080 Turbo x 2 SLI G.Skill Ripjaws 4 Series 16 GB (4 x 4) DDR4 3000  
Hard DriveHard DriveOptical DriveCooling
Samsung 950 M.2 500 GB  WD Velociraptor 600 x 2 LG CH22NS50 Corsair H100i 
OSMonitorKeyboardPower
Windows 10-64 Pro Asus PD27AQ 4K IPS G-Sync Corsair Vengeance K70 Red Seasonic Prime Titanium 850 
CaseMouseAudio
Corsair Vengeance Series C70 Military Logitech G900 Chaos Spectrum Pro Edifier R1700BT Stereo Sound System 
  hide details  
Reply
Asus Z170-Deluxe
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6700K Asus Z170 Deluxe Asus GTX 1080 Turbo x 2 SLI G.Skill Ripjaws 4 Series 16 GB (4 x 4) DDR4 3000  
Hard DriveHard DriveOptical DriveCooling
Samsung 950 M.2 500 GB  WD Velociraptor 600 x 2 LG CH22NS50 Corsair H100i 
OSMonitorKeyboardPower
Windows 10-64 Pro Asus PD27AQ 4K IPS G-Sync Corsair Vengeance K70 Red Seasonic Prime Titanium 850 
CaseMouseAudio
Corsair Vengeance Series C70 Military Logitech G900 Chaos Spectrum Pro Edifier R1700BT Stereo Sound System 
  hide details  
Reply
post #4 of 6
Is this latest beta can cause huge Use of RAM when using firefox ?. Browser is crashing after a few minutes of use.
post #5 of 6
Thread Starter 
I can't give you a definitive answer because I can't get the driver package to load in the first place. I'm on the net looking for answers though.
Asus Z170-Deluxe
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6700K Asus Z170 Deluxe Asus GTX 1080 Turbo x 2 SLI G.Skill Ripjaws 4 Series 16 GB (4 x 4) DDR4 3000  
Hard DriveHard DriveOptical DriveCooling
Samsung 950 M.2 500 GB  WD Velociraptor 600 x 2 LG CH22NS50 Corsair H100i 
OSMonitorKeyboardPower
Windows 10-64 Pro Asus PD27AQ 4K IPS G-Sync Corsair Vengeance K70 Red Seasonic Prime Titanium 850 
CaseMouseAudio
Corsair Vengeance Series C70 Military Logitech G900 Chaos Spectrum Pro Edifier R1700BT Stereo Sound System 
  hide details  
Reply
Asus Z170-Deluxe
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6700K Asus Z170 Deluxe Asus GTX 1080 Turbo x 2 SLI G.Skill Ripjaws 4 Series 16 GB (4 x 4) DDR4 3000  
Hard DriveHard DriveOptical DriveCooling
Samsung 950 M.2 500 GB  WD Velociraptor 600 x 2 LG CH22NS50 Corsair H100i 
OSMonitorKeyboardPower
Windows 10-64 Pro Asus PD27AQ 4K IPS G-Sync Corsair Vengeance K70 Red Seasonic Prime Titanium 850 
CaseMouseAudio
Corsair Vengeance Series C70 Military Logitech G900 Chaos Spectrum Pro Edifier R1700BT Stereo Sound System 
  hide details  
Reply
post #6 of 6
get 15.9.1 hotfix and try that
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 15.9 Beta WON'T INSTALL