Overclock.net › Forums › Intel › Intel - General › Pc only boots on second boot
New Posts  All Forums:Forum Nav:

Pc only boots on second boot - Page 2

post #11 of 13
Thread Starter 
Thanks. I have tried clearing the CMOS. After that I didn't fix it I upgraded to the latest bios. I guess I weill have to wait for the next bios update. As the PC is perfectly stable after the second boot I am not too worried about it at the moment.
post #12 of 13
I have a similar issue. Z170-DELUXE / GTX980TI SLI Setup. Windows 10 64 Bit.

I have to boot twice.

The first time you shut Windows down, it goes into S4 sleep state by default. It does not shut down. Then you hit the reset button, you get a cold boot and everything is fine.

I think I have narrowed it down to RivaTuner which gets installed with MSI Afterburner. PrecisionX doesn't work and I would expect ASUS GPU Tweak to not work as well.

I am not 100% positive. It didn't do it when I first built it. Since then All I have installed is Precision X, MSI AfterBurner, A Game and a Video Driver update from Nvidia.

After uninstalling MSI AfterBurner and Rivatuner it started working fine again. Well, Mostly fine, I don't get a black screen at startup anymore. I am going to do a clean install this weekend and carefully layer in the updates and whatnot to find out what POS warez breaks Win 10 boot. In the mean time, I just disabled fastboot in the power settings and everything works perfect.
Boring Black
(14 items)
 
  
CPUMotherboardGraphicsGraphics
I7-6700K ASUS Z170-DELUXE GTX980TI SC BP EVGA GTX980TI SC BP EVGA 
RAMHard DriveHard DriveCooling
GSKILL TRIDENT Z DDR4 3200 INTEL 750 NVME SSD 2.5" INTEL 730 SSD 2.5" NOCTUA NH D15 
OSMonitorKeyboardPower
Windows 10 Enterprise 64bit QNIX 2750 Evolution II Ducky Legend EVGA 1600W Titanium 
CaseMouse
Caselabs S8S SteelSeries Sensi Wireless 
  hide details  
Reply
Boring Black
(14 items)
 
  
CPUMotherboardGraphicsGraphics
I7-6700K ASUS Z170-DELUXE GTX980TI SC BP EVGA GTX980TI SC BP EVGA 
RAMHard DriveHard DriveCooling
GSKILL TRIDENT Z DDR4 3200 INTEL 750 NVME SSD 2.5" INTEL 730 SSD 2.5" NOCTUA NH D15 
OSMonitorKeyboardPower
Windows 10 Enterprise 64bit QNIX 2750 Evolution II Ducky Legend EVGA 1600W Titanium 
CaseMouse
Caselabs S8S SteelSeries Sensi Wireless 
  hide details  
Reply
post #13 of 13
I have done a bit of reading up on this subject, and a common occurrence is USB drivers. Try re-installing those, if that doesn't work then I don't know, but just a suggestion.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Pc only boots on second boot