Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › CPU won't boost or go 100%
New Posts  All Forums:Forum Nav:

CPU won't boost or go 100%

post #1 of 4
Thread Starter 
I've got a laptop from work to use for work (Adobe Suite) but I wasn't convinced it was working to full abilities when it should be.

It's a Lenovo ThinkPad T550 - I7-5600U, 16GB DDR3-1600 and 256GB-SSD.

I installed Fallout 3 (spent ages finding the patches that allowed it to work with just an Intel HD 5500 GPU Chip) and using the All CPU windows Gadget, CPU-Z and Rivatuner looked at what the CPU/GPU was doing. at 1080p max settings (no AA) the Max CPU usage was 52%, GPU usage was roughly the same and fps was between 20-34. but CPU-z was saying it was only using roughly 580mhz and the All CPU gadget said roughly the same.

Made sure power options are set to min/max CPU usage 100%, updated all drivers, installed latest bios, went into bios and turned speedstep off and restarted.

The All CPU widget now says its constantly running at 2594mhz but CPU-z is still saying its running between 580-700mhz max and although fps has increased slightly in game the usage hasn't increased from 52-56% usage.


This chip should boost to 3.2ghz Does anyone know whats going on and how I can make sure the CPU are running at full usage when needed?

Thanks
Liquid Mad House
(11 items)
 
Ti Fighter
(14 items)
 
G650
(6 items)
 
CPUMotherboardGraphicsGraphics
5930k @ 4.5 ASUS X99 Delux GTX980 1525/8000 GTX980 1525/8000 
RAMHard DriveHard DriveHard Drive
16GB DDR4 2999 850 PRO SSD - 512x512GB Raid 850 PRO SSD 512GB - For Gaming 2 x 4tb - For Storage 
CoolingMonitorCase
Custom 2x420 / Heatkiller Copper / 2xEK GPU blocks 1440p  Thermaltake Core X9 
CPUMotherboardGraphicsRAM
i7 3970x @ 4.5 x79 sabertooth evga 780ti superclocked 32GB 1866 Vengence DDR3 
Hard DriveHard DriveCoolingOS
512GB Samsung evo SSD 2TB Samsung Spinpoint H100i Windows 8.1 
MonitorKeyboardPowerCase
1440p Sharkoon Skiller Corsair AX850 Cooler Master HAF XB 
MouseAudio
R.A.T 3 TeckNet HS800 7.1 Surround Headphones  
CPUGraphicsRAMHard Drive
i3-370M GMA HD 500 MHz 3GB DDR3 250GB 
Optical DriveOS
DL DVD RW Windows 7 Home Edition 
  hide details  
Reply
Liquid Mad House
(11 items)
 
Ti Fighter
(14 items)
 
G650
(6 items)
 
CPUMotherboardGraphicsGraphics
5930k @ 4.5 ASUS X99 Delux GTX980 1525/8000 GTX980 1525/8000 
RAMHard DriveHard DriveHard Drive
16GB DDR4 2999 850 PRO SSD - 512x512GB Raid 850 PRO SSD 512GB - For Gaming 2 x 4tb - For Storage 
CoolingMonitorCase
Custom 2x420 / Heatkiller Copper / 2xEK GPU blocks 1440p  Thermaltake Core X9 
CPUMotherboardGraphicsRAM
i7 3970x @ 4.5 x79 sabertooth evga 780ti superclocked 32GB 1866 Vengence DDR3 
Hard DriveHard DriveCoolingOS
512GB Samsung evo SSD 2TB Samsung Spinpoint H100i Windows 8.1 
MonitorKeyboardPowerCase
1440p Sharkoon Skiller Corsair AX850 Cooler Master HAF XB 
MouseAudio
R.A.T 3 TeckNet HS800 7.1 Surround Headphones  
CPUGraphicsRAMHard Drive
i3-370M GMA HD 500 MHz 3GB DDR3 250GB 
Optical DriveOS
DL DVD RW Windows 7 Home Edition 
  hide details  
Reply
post #2 of 4
Could be a thermal limit. You could try set the cooling in the Power Options to Active to see if that helps. It might be my guess that thermally, that i5 wasn't intended to go 100% on both CPU and GPU simultaneously. This is just an educated guess and I don't know for fact.
post #3 of 4
Thread Starter 
Thanks for the reply,

The thermal is set to active and its an i7 does that make a difference?

Thanks
Liquid Mad House
(11 items)
 
Ti Fighter
(14 items)
 
G650
(6 items)
 
CPUMotherboardGraphicsGraphics
5930k @ 4.5 ASUS X99 Delux GTX980 1525/8000 GTX980 1525/8000 
RAMHard DriveHard DriveHard Drive
16GB DDR4 2999 850 PRO SSD - 512x512GB Raid 850 PRO SSD 512GB - For Gaming 2 x 4tb - For Storage 
CoolingMonitorCase
Custom 2x420 / Heatkiller Copper / 2xEK GPU blocks 1440p  Thermaltake Core X9 
CPUMotherboardGraphicsRAM
i7 3970x @ 4.5 x79 sabertooth evga 780ti superclocked 32GB 1866 Vengence DDR3 
Hard DriveHard DriveCoolingOS
512GB Samsung evo SSD 2TB Samsung Spinpoint H100i Windows 8.1 
MonitorKeyboardPowerCase
1440p Sharkoon Skiller Corsair AX850 Cooler Master HAF XB 
MouseAudio
R.A.T 3 TeckNet HS800 7.1 Surround Headphones  
CPUGraphicsRAMHard Drive
i3-370M GMA HD 500 MHz 3GB DDR3 250GB 
Optical DriveOS
DL DVD RW Windows 7 Home Edition 
  hide details  
Reply
Liquid Mad House
(11 items)
 
Ti Fighter
(14 items)
 
G650
(6 items)
 
CPUMotherboardGraphicsGraphics
5930k @ 4.5 ASUS X99 Delux GTX980 1525/8000 GTX980 1525/8000 
RAMHard DriveHard DriveHard Drive
16GB DDR4 2999 850 PRO SSD - 512x512GB Raid 850 PRO SSD 512GB - For Gaming 2 x 4tb - For Storage 
CoolingMonitorCase
Custom 2x420 / Heatkiller Copper / 2xEK GPU blocks 1440p  Thermaltake Core X9 
CPUMotherboardGraphicsRAM
i7 3970x @ 4.5 x79 sabertooth evga 780ti superclocked 32GB 1866 Vengence DDR3 
Hard DriveHard DriveCoolingOS
512GB Samsung evo SSD 2TB Samsung Spinpoint H100i Windows 8.1 
MonitorKeyboardPowerCase
1440p Sharkoon Skiller Corsair AX850 Cooler Master HAF XB 
MouseAudio
R.A.T 3 TeckNet HS800 7.1 Surround Headphones  
CPUGraphicsRAMHard Drive
i3-370M GMA HD 500 MHz 3GB DDR3 250GB 
Optical DriveOS
DL DVD RW Windows 7 Home Edition 
  hide details  
Reply
post #4 of 4
Thread Starter 
I think it may have something to do with thermals as I played the game for the last 40 mins, started at 1080p medium and was getting 20-30fps then about 8 mins in it just kind of came to life and I was getting strait 55-60fps for no reason I could see. Played a bit more and it held them frames. Decided to go max settings 1080p and I was getting 30-40fps until the game shat itself a few mins later going down to 8-12fps and things started to glitch a bit.

Put the settings down to high settings and was getting 40-50fps and it looked nice so it was a good comprimise. Played for another 15 mins and all was great until I got to a bit that has a certain affect that appears on the floating robots and that affect made the frames go down to about 20 fps and it took about 3 more mins of playing before it recovered again.

I think that would suggest thermals greatly affect the clocks and output from the CPU/GPU.
Liquid Mad House
(11 items)
 
Ti Fighter
(14 items)
 
G650
(6 items)
 
CPUMotherboardGraphicsGraphics
5930k @ 4.5 ASUS X99 Delux GTX980 1525/8000 GTX980 1525/8000 
RAMHard DriveHard DriveHard Drive
16GB DDR4 2999 850 PRO SSD - 512x512GB Raid 850 PRO SSD 512GB - For Gaming 2 x 4tb - For Storage 
CoolingMonitorCase
Custom 2x420 / Heatkiller Copper / 2xEK GPU blocks 1440p  Thermaltake Core X9 
CPUMotherboardGraphicsRAM
i7 3970x @ 4.5 x79 sabertooth evga 780ti superclocked 32GB 1866 Vengence DDR3 
Hard DriveHard DriveCoolingOS
512GB Samsung evo SSD 2TB Samsung Spinpoint H100i Windows 8.1 
MonitorKeyboardPowerCase
1440p Sharkoon Skiller Corsair AX850 Cooler Master HAF XB 
MouseAudio
R.A.T 3 TeckNet HS800 7.1 Surround Headphones  
CPUGraphicsRAMHard Drive
i3-370M GMA HD 500 MHz 3GB DDR3 250GB 
Optical DriveOS
DL DVD RW Windows 7 Home Edition 
  hide details  
Reply
Liquid Mad House
(11 items)
 
Ti Fighter
(14 items)
 
G650
(6 items)
 
CPUMotherboardGraphicsGraphics
5930k @ 4.5 ASUS X99 Delux GTX980 1525/8000 GTX980 1525/8000 
RAMHard DriveHard DriveHard Drive
16GB DDR4 2999 850 PRO SSD - 512x512GB Raid 850 PRO SSD 512GB - For Gaming 2 x 4tb - For Storage 
CoolingMonitorCase
Custom 2x420 / Heatkiller Copper / 2xEK GPU blocks 1440p  Thermaltake Core X9 
CPUMotherboardGraphicsRAM
i7 3970x @ 4.5 x79 sabertooth evga 780ti superclocked 32GB 1866 Vengence DDR3 
Hard DriveHard DriveCoolingOS
512GB Samsung evo SSD 2TB Samsung Spinpoint H100i Windows 8.1 
MonitorKeyboardPowerCase
1440p Sharkoon Skiller Corsair AX850 Cooler Master HAF XB 
MouseAudio
R.A.T 3 TeckNet HS800 7.1 Surround Headphones  
CPUGraphicsRAMHard Drive
i3-370M GMA HD 500 MHz 3GB DDR3 250GB 
Optical DriveOS
DL DVD RW Windows 7 Home Edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › CPU won't boost or go 100%