Overclock.net › Forums › Components › Monitors and Displays › Laptop monitor does 100Hz, but it doesn't work in game =(
New Posts  All Forums:Forum Nav:

Laptop monitor does 100Hz, but it doesn't work in game =( - Page 2

post #11 of 13
Hi,

I have the same monitor.

What exactly did you set in the CRU ?

Do I ADD > do I choose Manually or any Automatic setting ? and then set to 100.000 Hz I need to add the resolution to nvidia control panel after right so Nvidia would be able to use it?

Thanks
post #12 of 13
Thread Starter 
It's been a really long time and I'm sorry to say I don't remember exactly. You basically add the custom resolution and change only the refresh rate and restart the computer. I did not need to change anything in nVidia control panel. I think I did have to mess with it a bit to get it to work. Good luck!
post #13 of 13
Quote:
Originally Posted by w35t View Post

It's been a really long time and I'm sorry to say I don't remember exactly. You basically add the custom resolution and change only the refresh rate and restart the computer. I did not need to change anything in nVidia control panel. I think I did have to mess with it a bit to get it to work. Good luck!

CRU > Add > Timing Lcd Standard > Change the Hz you want > Click OK > OK > Done, you'll have it in the nvidia control panel , no need to use custom in the NVCP
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Laptop monitor does 100Hz, but it doesn't work in game =(