Overclock.net › Forums › Graphics Cards › AMD/ATI › Don't know if Dual GPU went out - XFX 295x2 Hydra Edition
New Posts  All Forums:Forum Nav:

Don't know if Dual GPU went out - XFX 295x2 Hydra Edition

post #1 of 26
Thread Starter 
I am new here, but don't really know where else to go for my computer. I have googled just about everything and can't find any solutions.

So I was playing World Of Warships, and the computer just shut off, then turned back on. Did this off and on, so I figured it was the game. Well it did it while just browsing the internet. So I thought maybe I had a bud in the OS, searched with AVG, did a Defrag, and CHKDSK... nothing. Reinstalled Windows 7, still doing it.

Now I am at the process of trying to find the issue on the hardware side. Checked the Temps with HWMonitor, and GPU-Z, all temps are saying low. So make sure the water cooling pump was still working, and it is. Now its on to the PSU and GPU. I switched out the rails (thought maybe a rail went bad) still doing it.

I went into Device Manager, and it shows both R9 200 Series, then I went to Control Panel > Performance Information > Rate this computer. So I can see the Score of the GPU to see if it is giving me a low score. As soon as I click the button, and it begins to start the testing, the computer restarts. I did notice on the GPU-Z it is only reading one GPU. The other GPU I can select is giving me 0 results. I also installed FurMark_1.17.0.0, and it says it reads:

Detected GPUs (AMD CrossFire enabled, 2 GPUs)
-GPU 1: AMD Radeon R9 295X2, GPU: 34c
-GPU 2: not available
-GPU 3: not available
-GPU 4: not available

This is also the readout what Geeks3D Shark v0.9.6.0 is giving me.





Is there a program that I can just check to make sure both GPUs are working, without putting a stress test on the card itself. Every time it goes to check the card, the computer will restart. The computer was built in April 2015, and used all brand new parts. The XFX Radeon R9 295X2 R9-295X-8QFA was fit with a custom water-block purchased from EKWB.

I am just stuck to weather it is the GPU or PSU, I don't think it could be anything else. Unless the Gigabyte Z97X Gaming-GT motherboard is having issues.

Thanks in advance
-Nick
Edited by nick2181 - 10/10/15 at 10:05pm
post #2 of 26
What are your Specs for the computer? What make and model is the power supply? Its hard to diagnose with out Specs.

Just based on what your symptoms are I would say its your power supply. When I was running CFX, After about 2 years my power supply couldn't handle the load anymore and would shutdown. I upgraded the PSU to a 1000w from 750w and haven't had an issue since.

Cheers!thumb.gif
 
Cars
(21 photos)
 
CPUMotherboardGraphicsGraphics
AMD FX-8150 3.6Ghz O.C. 4.5Ghz MSI 890FXA-GD70 XFX AMD 6850 1GB GDDR5 775/1000 XFX AMD 6850 1GB GDDR5 775/1000 
RAMHard DriveHard DriveHard Drive
Corsair XMS Vengance 16GB 4x4GB DDR3 1600 9-9-9-24 OCZ Vertex 3 VTX3-25SAT3-120G 2.5" 120GB SATA I... Kingston V300 120GB SSD Seagate 1TB 7200RPM 32M Cache SATA II 
Hard DriveOptical DriveOptical DriveCooling
Western Digital 1TB 7200RPM 32M Cache SATA II LG Blu-ray Burner LG Blu-ray reader combo  Custom XSPC water cooling loop 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit w/ Service Pack 1 edit... 3 Acer 20" P205H LCD monitor for Crossfire Logitech Wave 550 Combo Kingwin 1000W Modular PSU 
CaseAudio
NZXT Phantom Black full tower with side window mod Logitech 5.1 Sound system 75w rms 
  hide details  
Reply
 
Cars
(21 photos)
 
CPUMotherboardGraphicsGraphics
AMD FX-8150 3.6Ghz O.C. 4.5Ghz MSI 890FXA-GD70 XFX AMD 6850 1GB GDDR5 775/1000 XFX AMD 6850 1GB GDDR5 775/1000 
RAMHard DriveHard DriveHard Drive
Corsair XMS Vengance 16GB 4x4GB DDR3 1600 9-9-9-24 OCZ Vertex 3 VTX3-25SAT3-120G 2.5" 120GB SATA I... Kingston V300 120GB SSD Seagate 1TB 7200RPM 32M Cache SATA II 
Hard DriveOptical DriveOptical DriveCooling
Western Digital 1TB 7200RPM 32M Cache SATA II LG Blu-ray Burner LG Blu-ray reader combo  Custom XSPC water cooling loop 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit w/ Service Pack 1 edit... 3 Acer 20" P205H LCD monitor for Crossfire Logitech Wave 550 Combo Kingwin 1000W Modular PSU 
CaseAudio
NZXT Phantom Black full tower with side window mod Logitech 5.1 Sound system 75w rms 
  hide details  
Reply
post #3 of 26
It's probably because you have crossfire enabled (treats setup as one gpu). I tested GPUShark with my cfx 290xs, and with CF enabled only one gpu showed. Disabled it, and both showed. Plus, your cores, rops, and texture fill units are doubled.

Edit (read post wrong). Sounds like a PSU issue. I don't know what PSU you have, but I'd recommend going with an 850w or higher, preferably one of the EVGA SuperNova units since they hit the price/capacity sweet spot while measuring extremely well.
Edited by airisom2 - 10/11/15 at 5:33am
post #4 of 26
Thread Starter 
Sorry, I entered in my rig under the profile, thought it would show up by my username. Anyways, here is a list of my PC specs. Everything was purchased in April of 2015 brand new, unopened. All water cooling stuff was purchases from ekwb.com

Case: Phanteks Enthoo Luxe Full Tower Chassis - White

Motherboard: Gigabyte Z97X-Gaming GT

CPU: Intel® Core™ i7-4790K CPU @ 4.00GHz 5.0GT/s 8MB LGA 1150

GPU:
XFX Radeon R9 295X2 R9-295X-8QFA 1024 (512 x2)-Bit GDDR5
Installed: EK-FC R9-295X2 - Nickel Water Block with Backplate

Ram: 32GB of G.Skill Trident 2400 DDR3 8GB DIMMs

Hard Drive:
WD 3TB

Cooling: EKWB Water Cooling
EK-CoolStream PE 360 (Triple)
EK-XRES 140 D5 PWM (incl. pump)
then the compression fittings and flex hose to go with it.


PSU: LEPA G Series G1600-MA 1600W ATX12V / EPS12V Full Modular

OS: Windows 7 Ultimate x64

Hope this helps, and how would I test to PSU to make sure it is delivering the correct voltage/amp to the GPU. I have hooked up the GPU to 2 different rails, used rails 5&6 when the card was running perfect. Then went to rails 3&4 to see after this problem, and it still happens.

Here is something weird and hard to describe that happens. You know back when we had CRT monitors, and when recording them with a video camera you would get this horizontal v-sync bar scrolling up the screen over and over? Well I get the same effect with the computer.. BUT... it only shows when I am scrolling reading text, and it only shows "inside" the text itself. I tried to capture it on the phone's camera, but it is hard to see.

Thanks again
Nick
post #5 of 26
That psu is good, are you using two separate pcie cables or just one?
The Banshee
(23 items)
 
Under the DICE
(17 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700 ASRock X370 Taichi Zotac GTX 780 Ti OC @ 1250/1950MHz 1.212V G.SKILL Trident Z Black/White 2X8GB DDR4-3200 C... 
Hard DriveHard DriveCoolingCooling
Corsair Force LS 120GB WD Blue 1TB Phobya UC-2 LT XSPC Razor GTX 780 Ti Waterblock w/ Backplate 
CoolingCoolingCoolingCooling
Darkside LP 360mm Radiator Alphacool ST30 240mm Radiator Darkside D5 Vario @ 12V Setting 5 Bitspower Z-Multi 150 Red Reservoir  
CoolingCoolingOSMonitor
Darkside (TFC) 3/8 ID X 5/8 OD Red UV tubing TFC Black straight barb fittings Windows 8.1 Pro 64-bit LG 25UM57-P 
KeyboardPowerCaseMouse
Thermaltake Challenger  EVGA 1300 G2 Fractal Design Arc XL Evga Torq X3 
Mouse PadAudioOther
Steel series QCK+ Turtle Beach X12 Logitech G27 
CPUCPUCPUCPU
1150: i7 4770K & G3258 939 & 754: Many Athlon's, Opteron's & Sempron's  775/771: Many C2's, Pentiums, Celerons & Xeons 1366: i7 920 D0 and many 4c & 6c Xeon's 
CPUMotherboardGraphicsRAM
A bunch more Slot 1, S370 & S462/A CPU's. Z87 OC Formula. Plus 30 or so other mobo's. Waaaay too many to list... A table full of SDR, DDR1, DDR2 & DDR3 
Hard DriveCoolingCoolingCooling
500GB WD Caviar Blue  Bartx DICE/LN2 CPU Pot Sub-zero A/C waterchiller (-26C) CM Hyper 212+ (Troubleshooting) 
OSMonitorPowerCase
All of them. ;) Samsung S20B300 Evga SuperNova 850 B2 Homemade wooden test bench 
Mouse
Microsoft comfort mouse 3000 
  hide details  
Reply
The Banshee
(23 items)
 
Under the DICE
(17 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700 ASRock X370 Taichi Zotac GTX 780 Ti OC @ 1250/1950MHz 1.212V G.SKILL Trident Z Black/White 2X8GB DDR4-3200 C... 
Hard DriveHard DriveCoolingCooling
Corsair Force LS 120GB WD Blue 1TB Phobya UC-2 LT XSPC Razor GTX 780 Ti Waterblock w/ Backplate 
CoolingCoolingCoolingCooling
Darkside LP 360mm Radiator Alphacool ST30 240mm Radiator Darkside D5 Vario @ 12V Setting 5 Bitspower Z-Multi 150 Red Reservoir  
CoolingCoolingOSMonitor
Darkside (TFC) 3/8 ID X 5/8 OD Red UV tubing TFC Black straight barb fittings Windows 8.1 Pro 64-bit LG 25UM57-P 
KeyboardPowerCaseMouse
Thermaltake Challenger  EVGA 1300 G2 Fractal Design Arc XL Evga Torq X3 
Mouse PadAudioOther
Steel series QCK+ Turtle Beach X12 Logitech G27 
CPUCPUCPUCPU
1150: i7 4770K & G3258 939 & 754: Many Athlon's, Opteron's & Sempron's  775/771: Many C2's, Pentiums, Celerons & Xeons 1366: i7 920 D0 and many 4c & 6c Xeon's 
CPUMotherboardGraphicsRAM
A bunch more Slot 1, S370 & S462/A CPU's. Z87 OC Formula. Plus 30 or so other mobo's. Waaaay too many to list... A table full of SDR, DDR1, DDR2 & DDR3 
Hard DriveCoolingCoolingCooling
500GB WD Caviar Blue  Bartx DICE/LN2 CPU Pot Sub-zero A/C waterchiller (-26C) CM Hyper 212+ (Troubleshooting) 
OSMonitorPowerCase
All of them. ;) Samsung S20B300 Evga SuperNova 850 B2 Homemade wooden test bench 
Mouse
Microsoft comfort mouse 3000 
  hide details  
Reply
post #6 of 26
Thread Starter 
I am using 2 cables. One from Rail 5 and one from rail 6. Then when it messed up (months later), so I thought maybe one of the rails burned out, so I hooked it up-to rail 3 and 4 last night, with the same issue.

downloading 3DMark 11 to test the GPU, hope the computer does not restart when testing.
Edited by nick2181 - 10/11/15 at 8:05am
post #7 of 26
Quote:
Originally Posted by nick2181 View Post

I am using 2 cables. One from Rail 5 and one from rail 6. Then when it messed up (months later), so I thought maybe one of the rails burned out, so I hooked it up-to rail 3 and 4 last night, with the same issue.
Try a different pair of cables. I once was having similar problems with my old 7950 Xfire, switched out the cables for a different set and it worked fine again.
The Banshee
(23 items)
 
Under the DICE
(17 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700 ASRock X370 Taichi Zotac GTX 780 Ti OC @ 1250/1950MHz 1.212V G.SKILL Trident Z Black/White 2X8GB DDR4-3200 C... 
Hard DriveHard DriveCoolingCooling
Corsair Force LS 120GB WD Blue 1TB Phobya UC-2 LT XSPC Razor GTX 780 Ti Waterblock w/ Backplate 
CoolingCoolingCoolingCooling
Darkside LP 360mm Radiator Alphacool ST30 240mm Radiator Darkside D5 Vario @ 12V Setting 5 Bitspower Z-Multi 150 Red Reservoir  
CoolingCoolingOSMonitor
Darkside (TFC) 3/8 ID X 5/8 OD Red UV tubing TFC Black straight barb fittings Windows 8.1 Pro 64-bit LG 25UM57-P 
KeyboardPowerCaseMouse
Thermaltake Challenger  EVGA 1300 G2 Fractal Design Arc XL Evga Torq X3 
Mouse PadAudioOther
Steel series QCK+ Turtle Beach X12 Logitech G27 
CPUCPUCPUCPU
1150: i7 4770K & G3258 939 & 754: Many Athlon's, Opteron's & Sempron's  775/771: Many C2's, Pentiums, Celerons & Xeons 1366: i7 920 D0 and many 4c & 6c Xeon's 
CPUMotherboardGraphicsRAM
A bunch more Slot 1, S370 & S462/A CPU's. Z87 OC Formula. Plus 30 or so other mobo's. Waaaay too many to list... A table full of SDR, DDR1, DDR2 & DDR3 
Hard DriveCoolingCoolingCooling
500GB WD Caviar Blue  Bartx DICE/LN2 CPU Pot Sub-zero A/C waterchiller (-26C) CM Hyper 212+ (Troubleshooting) 
OSMonitorPowerCase
All of them. ;) Samsung S20B300 Evga SuperNova 850 B2 Homemade wooden test bench 
Mouse
Microsoft comfort mouse 3000 
  hide details  
Reply
The Banshee
(23 items)
 
Under the DICE
(17 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700 ASRock X370 Taichi Zotac GTX 780 Ti OC @ 1250/1950MHz 1.212V G.SKILL Trident Z Black/White 2X8GB DDR4-3200 C... 
Hard DriveHard DriveCoolingCooling
Corsair Force LS 120GB WD Blue 1TB Phobya UC-2 LT XSPC Razor GTX 780 Ti Waterblock w/ Backplate 
CoolingCoolingCoolingCooling
Darkside LP 360mm Radiator Alphacool ST30 240mm Radiator Darkside D5 Vario @ 12V Setting 5 Bitspower Z-Multi 150 Red Reservoir  
CoolingCoolingOSMonitor
Darkside (TFC) 3/8 ID X 5/8 OD Red UV tubing TFC Black straight barb fittings Windows 8.1 Pro 64-bit LG 25UM57-P 
KeyboardPowerCaseMouse
Thermaltake Challenger  EVGA 1300 G2 Fractal Design Arc XL Evga Torq X3 
Mouse PadAudioOther
Steel series QCK+ Turtle Beach X12 Logitech G27 
CPUCPUCPUCPU
1150: i7 4770K & G3258 939 & 754: Many Athlon's, Opteron's & Sempron's  775/771: Many C2's, Pentiums, Celerons & Xeons 1366: i7 920 D0 and many 4c & 6c Xeon's 
CPUMotherboardGraphicsRAM
A bunch more Slot 1, S370 & S462/A CPU's. Z87 OC Formula. Plus 30 or so other mobo's. Waaaay too many to list... A table full of SDR, DDR1, DDR2 & DDR3 
Hard DriveCoolingCoolingCooling
500GB WD Caviar Blue  Bartx DICE/LN2 CPU Pot Sub-zero A/C waterchiller (-26C) CM Hyper 212+ (Troubleshooting) 
OSMonitorPowerCase
All of them. ;) Samsung S20B300 Evga SuperNova 850 B2 Homemade wooden test bench 
Mouse
Microsoft comfort mouse 3000 
  hide details  
Reply
post #8 of 26
Thread Starter 
Tried new cables when I switched rails, still the same. wink.gif

Just ran the 3DMark 11, as soon as it went to test the first stage, the PC restarted. frown.gif
Edited by nick2181 - 10/11/15 at 8:16am
post #9 of 26
Quote:
Originally Posted by nick2181 View Post

Tried new cables when I switched rails, still the same. wink.gif

Just ran the 3DMark 11, as soon as it went to test the first stage, the PC restarted. frown.gif
Hmm, it may be the card itself then since it does crash at the desktop. Do you have another card to test in the system?
Edited by DR4G00N - 10/11/15 at 8:35am
The Banshee
(23 items)
 
Under the DICE
(17 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700 ASRock X370 Taichi Zotac GTX 780 Ti OC @ 1250/1950MHz 1.212V G.SKILL Trident Z Black/White 2X8GB DDR4-3200 C... 
Hard DriveHard DriveCoolingCooling
Corsair Force LS 120GB WD Blue 1TB Phobya UC-2 LT XSPC Razor GTX 780 Ti Waterblock w/ Backplate 
CoolingCoolingCoolingCooling
Darkside LP 360mm Radiator Alphacool ST30 240mm Radiator Darkside D5 Vario @ 12V Setting 5 Bitspower Z-Multi 150 Red Reservoir  
CoolingCoolingOSMonitor
Darkside (TFC) 3/8 ID X 5/8 OD Red UV tubing TFC Black straight barb fittings Windows 8.1 Pro 64-bit LG 25UM57-P 
KeyboardPowerCaseMouse
Thermaltake Challenger  EVGA 1300 G2 Fractal Design Arc XL Evga Torq X3 
Mouse PadAudioOther
Steel series QCK+ Turtle Beach X12 Logitech G27 
CPUCPUCPUCPU
1150: i7 4770K & G3258 939 & 754: Many Athlon's, Opteron's & Sempron's  775/771: Many C2's, Pentiums, Celerons & Xeons 1366: i7 920 D0 and many 4c & 6c Xeon's 
CPUMotherboardGraphicsRAM
A bunch more Slot 1, S370 & S462/A CPU's. Z87 OC Formula. Plus 30 or so other mobo's. Waaaay too many to list... A table full of SDR, DDR1, DDR2 & DDR3 
Hard DriveCoolingCoolingCooling
500GB WD Caviar Blue  Bartx DICE/LN2 CPU Pot Sub-zero A/C waterchiller (-26C) CM Hyper 212+ (Troubleshooting) 
OSMonitorPowerCase
All of them. ;) Samsung S20B300 Evga SuperNova 850 B2 Homemade wooden test bench 
Mouse
Microsoft comfort mouse 3000 
  hide details  
Reply
The Banshee
(23 items)
 
Under the DICE
(17 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700 ASRock X370 Taichi Zotac GTX 780 Ti OC @ 1250/1950MHz 1.212V G.SKILL Trident Z Black/White 2X8GB DDR4-3200 C... 
Hard DriveHard DriveCoolingCooling
Corsair Force LS 120GB WD Blue 1TB Phobya UC-2 LT XSPC Razor GTX 780 Ti Waterblock w/ Backplate 
CoolingCoolingCoolingCooling
Darkside LP 360mm Radiator Alphacool ST30 240mm Radiator Darkside D5 Vario @ 12V Setting 5 Bitspower Z-Multi 150 Red Reservoir  
CoolingCoolingOSMonitor
Darkside (TFC) 3/8 ID X 5/8 OD Red UV tubing TFC Black straight barb fittings Windows 8.1 Pro 64-bit LG 25UM57-P 
KeyboardPowerCaseMouse
Thermaltake Challenger  EVGA 1300 G2 Fractal Design Arc XL Evga Torq X3 
Mouse PadAudioOther
Steel series QCK+ Turtle Beach X12 Logitech G27 
CPUCPUCPUCPU
1150: i7 4770K & G3258 939 & 754: Many Athlon's, Opteron's & Sempron's  775/771: Many C2's, Pentiums, Celerons & Xeons 1366: i7 920 D0 and many 4c & 6c Xeon's 
CPUMotherboardGraphicsRAM
A bunch more Slot 1, S370 & S462/A CPU's. Z87 OC Formula. Plus 30 or so other mobo's. Waaaay too many to list... A table full of SDR, DDR1, DDR2 & DDR3 
Hard DriveCoolingCoolingCooling
500GB WD Caviar Blue  Bartx DICE/LN2 CPU Pot Sub-zero A/C waterchiller (-26C) CM Hyper 212+ (Troubleshooting) 
OSMonitorPowerCase
All of them. ;) Samsung S20B300 Evga SuperNova 850 B2 Homemade wooden test bench 
Mouse
Microsoft comfort mouse 3000 
  hide details  
Reply
post #10 of 26
Thread Starter 
Nope... No extra card to test. Now it's stuck in an endless boot into Windows. Won't even load Windows now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Don't know if Dual GPU went out - XFX 295x2 Hydra Edition