Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] Project "Sort by highest price" / 5960x / 3-way 980ti KPE / Caselabs SMA8
New Posts  All Forums:Forum Nav:

[Build Log] Project "Sort by highest price" / 5960x / 3-way 980ti KPE / Caselabs SMA8 - Page 2

post #11 of 37
Thread Starter 
So yeah......

My attempt at trying to update the GPU firmware ended up in a disaster!



Took out the card double checked my wires and tried again but got the same message.
Took out the card again and tried to boot my computer but now it doesn't even post.

If I turn off the PSU I can press the start button but the computer shuts down within half a second and the post code never goes past 00.
So I might have just fried my MB but I really hope the CPU is allright. Would suck to have lost the 5960X as well.

I will accept defeat and live with the LEDs going crazy on the GPUs. No time to RMA 3 GPUs to EVGA and I will buy another Rampage V motherboard tomorrow.

This suck!

C'est la vie
post #12 of 37
Thread Starter 
Yeay!

My motherboard is alive and so is the CPU. Looks like something happened to the PSU. I changed it over to the 2000W Superflower I got. and everything runs well.

The PSU turns on for about 0.5 seconds then shuts down if someone knows what's going on with my PSU please let me know. I'll RMA it tomorrow and use the 2000W PSU for now although it's still a no go due to the fan noise.

Also received a tracking number for all my watercooling parts - will have everything on Tuesday so stay tuned!

post #13 of 37
Thread Starter 
Received the EK reservoirs. They are massive!!





I'm really happy with them and I think they will look great in the SMA8 case.
They come with a metal bracket but I don't like the metal color and would have rather seen it black. I'm planning on using red color in my loop so the contrast will be too big.
I will just color it black myself. Just need to figure out if I need to treat the metal somehow before spraypaiting it or not.

I only unboxed one of them and even tough they look great I was a bit disappointed to see the top part of the reservoir all scratched up. Specially considering each one of these are 135 euro! Hopefully the other one looks a bit better. Will open it up later and have a look.









Edit: The other one is not scratched so I was just unlucky with the one.
Edited by piloth - 10/16/15 at 2:48am
post #14 of 37
Oh man, I realy don't like what I see! I'll forward that to our quality control!
post #15 of 37
Thread Starter 
Quote:
Originally Posted by andrejEKWB View Post

Oh man, I realy don't like what I see! I'll forward that to our quality control!

Cool! Let me know what they say!

And in other news I seem to have totally forgotten to buy any form of hardtubing for my build!! Unbelievable! I just placed an order for 10 tubes from EK and using their 1 day shipping option. Hopefully I will have it buy Tuesday.
post #16 of 37
Thread Starter 
Yeay so I received a lot of goodies a few days ago and it's like Christmas. My unboxing knife is really paying off.







That's a lot of fittings but turns out even though I bought so many extra I am still missing some fittings. Had to buy more pass through fittings and looks like I screwed up when I placed the order because all my hardtube fittings are non compression once. So I just placed another order for 15 compression fittings and a few other fittings I was missing.

Here's another fail:

So this is one of my two D5 pumps. It comes without a cover so naturally I bought what I thought was a pump top.


.

Yeah that does not work

So I placed an order for bitspowers topmod and cover and all that stuff. Hopefully that will work!

In other news I just finished mounting all the fans to my 4 radiators (560, 480, 280, 240)

Looks so cool smile.gif

Next up some drilling in the case. I will drill all the pass through holes and mounts for the two massive resevoirs.
Edited by piloth - 10/23/15 at 1:00pm
post #17 of 37
Thread Starter 
Wow drilling holes in the case was much easier then I thought. I just drilled a pilot hole and then used a good step drill bit. Went through it like butter.




Does anyone know how to connect 2 pumps and other accessories using an aquabus? The aquero 6 xt only has 2 "aquabusses" but one is high and one is low. I also bought an Power adjust thinking that would give me more busses but from my understanding it takes one of the aqueros busses so you are plus minus 0?
So confusing
Edited by piloth - 10/23/15 at 1:09pm
post #18 of 37
I think you should call some expert from forum who live close to you to help you if need somewhere and to give you advice.
Much better than over forum. It' would be really bad to something from expensive stuff die because some simple mistake or hurry.
I didn't mean someone to build for you, only to stay there and to give advice. So big RIG should be build at least one week if someone work alone or 3-4 days if two people work.
You see any mistake here is 500$ min.
You say PSU make problem, that would be probably first case that model not work from people on forums.
Maybe you made some mistake somewhere...

Only because it's your first build and maybe you hurry excited to see final results.
But need lot of work... Testing all hardware 2-3 days, than reinstallation, washing all watercooling parts radiators, fittings, reservoirs and testing out of case, planing modification and watercooling loop, drilling hole and modification on empty case without components... Cleaning case from dust. Than installation hardware and cleaned dried watercooling parts....
Edited by Vlada011 - 10/23/15 at 2:04pm
post #19 of 37
Thread Starter 
Quote:
Originally Posted by Vlada011 View Post

I think you should call some expert from forum who live close to you to help you if need somewhere and to give you advice.
Much better than over forum. It' would be really bad to something from expensive stuff die because some simple mistake or hurry.
I didn't mean someone to build for you, only to stay there and to give advice. So big RIG should be build at least one week if someone work alone or 3-4 days if two people work.
You see any mistake here is 500$ min.
You say PSU make problem, that would be probably first case that model not work from people on forums.
Maybe you made some mistake somewhere...

I'm pretty sure I did screw something up but I don't know what. They should not let me near computers smile.gif

I appreciate the concern but it's all part of the process. I'm sure the next build will go smoother. This is the first time I'm attempting something like this. I have never even seen a watercooled PC in real life before.

Waiting for the new fittings and then I'll start with the tubing. This will be epic smile.gif
post #20 of 37
I can't look this... Please call someone...
Believe me I install all hardware more than 10 years.
First 1-2 years I didn't work alone example CPU installation, motherboard installation.
And now when I work with expensive stuff I work very easy.
Even for so big build and your component because watercooling parts I would call something and for me who have better experience to recommend best place for pump, best place for reservoir, ...
Not with some smaller watercooling stuff but with more radiators and more pump as you definitely.
Yes next build will be smoother and first time is not hard, but just if you are not sure someone could give you maybe better advice
or better option how to resolve some problem. Good luck. I wish you success. I tried to give you best advice.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] Project "Sort by highest price" / 5960x / 3-way 980ti KPE / Caselabs SMA8