post #1 of 1
Thread Starter 
Hello everyone. The thing is my pc was not used for a month. It worked last time though. Today i power it on and it doesnt boot. im using asus p7p55d pro that has debug leds for cpu, mem, vga, boot device. So i open the side panel and see debug led of cpu is up. *not a good sign*

Here are what i done so far. Unplug and plug 24pin, 8 pin connector, reseat the cpu (i5 760), graphic, check for bent pin (found none). The red debug led is still there.

Im worried something might went wrong with mainboard but not the cpu so i put my cpu in a different system which is running fine. Power pc on and i hear 7 short beep. I google its meaning. It said "virtual mode exception". I think my cpu is dead or something.

I want to put other cpu in my system but im afraid that it might fry the cpu too so i havent tried yet.

Extra info: Im using Water cooling. 2 or 3 years ago there was a crack in a fitting so water leaks quite a lot on the mainboard. It wasnt power on though. Since then my system is acting strange. It couldnt memorize date n time though i already replace with a new battery, sometimes it wont turn on, it run kind of slow even after a clean install of OS (slower than my old core 2 pc). But it still works so i dont pay much attention to it. And now its broken.

Any advice on this everyone? Are mainboard and cpu both dead? And do i need to buy a new rig?
All advices are welcomed and appreciated biggrin.gif