Overclock.net › Forums › Cooling › Air Cooling › Strange fan behavior
New Posts  All Forums:Forum Nav:

Strange fan behavior

post #1 of 7
Thread Starter 
I have a 4 channel Lamptron fan controller hooked to :

Channel 1 - 2x120 Noctua
Channel 2 - 2x140 Yate Loon Mediums
Channel 3 - 3x120 Gentle Typhoon
Channel 4 - 2x120 Noctua

Channel 1,3 and 4 behave normally, but channel 2 with the 140s keep reving up and down on their own, and it is quite audible.

Anyone please have an idea why these 2 fans won't respect the settings I give them on the controller?

thanks guys.
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Gigabyte MA790FXT-UD5P XFX R9 290+AC Kryographics+Aktiv XCS G.Skill Flare 16000 7-9-7 
Hard DriveOptical DriveOSMonitor
Gifted Samsung 850 Evo Pioneer 18X DVD-R Server 2012 R2 Yamakasi Catleap 2B 
PowerCaseMouseAudio
Seasonic S12+ 850W Lian Li A77B Razer Lachesis Auzen Prelude 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Gigabyte MA790FXT-UD5P XFX R9 290+AC Kryographics+Aktiv XCS G.Skill Flare 16000 7-9-7 
Hard DriveOptical DriveOSMonitor
Gifted Samsung 850 Evo Pioneer 18X DVD-R Server 2012 R2 Yamakasi Catleap 2B 
PowerCaseMouseAudio
Seasonic S12+ 850W Lian Li A77B Razer Lachesis Auzen Prelude 
  hide details  
Reply
post #2 of 7
unplug one of the fans and see if it behaves.

if it does, swap out which one is plugged in to test other. if it again behaves just fine, chances are that channel for whatever reason is severely limited in providing power.
Unknown Dunno
(14 items)
 
Backup Pig
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320e Crosshair V Formula Z PNY 1070 G.Skill TridentX 2400 2x8gb CL10 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 480GB Toshiba 256Gb SSD Samsung NVME 256gb M.2 Western Digital 2Tb 
Optical DriveCoolingOSMonitor
N/A  NZXT Kraken X60 Win7-64bit Pro ASUS VG945H 
KeyboardPower
Blackweb Centaur EVGA Supernova G2 850watt 
CPUMotherboardGraphicsRAM
AMD FX 6300 MSI 890FXA-GD70 Radeon 370 2gb TEAM Vulcan 4x8gb 2133 CL11 
Hard DriveCoolingOSPower
Intel 120gb SSD 320 Series factory FX 8350 air cooler Windows 7 64-bit Professional Corsair CX750M 750 watt 
  hide details  
Reply
Unknown Dunno
(14 items)
 
Backup Pig
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320e Crosshair V Formula Z PNY 1070 G.Skill TridentX 2400 2x8gb CL10 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 480GB Toshiba 256Gb SSD Samsung NVME 256gb M.2 Western Digital 2Tb 
Optical DriveCoolingOSMonitor
N/A  NZXT Kraken X60 Win7-64bit Pro ASUS VG945H 
KeyboardPower
Blackweb Centaur EVGA Supernova G2 850watt 
CPUMotherboardGraphicsRAM
AMD FX 6300 MSI 890FXA-GD70 Radeon 370 2gb TEAM Vulcan 4x8gb 2133 CL11 
Hard DriveCoolingOSPower
Intel 120gb SSD 320 Series factory FX 8350 air cooler Windows 7 64-bit Professional Corsair CX750M 750 watt 
  hide details  
Reply
post #3 of 7
Thread Starter 
Thank you, I just tried this and with either single 140mm plugged in, it works fine. I guess this brand new Lamptron FCS V2 is faulty,

I would have thought 30W per channel would have been enough to power 2-3 fans, so it must be a defect.

Thanks Matt.
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Gigabyte MA790FXT-UD5P XFX R9 290+AC Kryographics+Aktiv XCS G.Skill Flare 16000 7-9-7 
Hard DriveOptical DriveOSMonitor
Gifted Samsung 850 Evo Pioneer 18X DVD-R Server 2012 R2 Yamakasi Catleap 2B 
PowerCaseMouseAudio
Seasonic S12+ 850W Lian Li A77B Razer Lachesis Auzen Prelude 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Gigabyte MA790FXT-UD5P XFX R9 290+AC Kryographics+Aktiv XCS G.Skill Flare 16000 7-9-7 
Hard DriveOptical DriveOSMonitor
Gifted Samsung 850 Evo Pioneer 18X DVD-R Server 2012 R2 Yamakasi Catleap 2B 
PowerCaseMouseAudio
Seasonic S12+ 850W Lian Li A77B Razer Lachesis Auzen Prelude 
  hide details  
Reply
post #4 of 7
Thread Starter 
Hmm, When I plug the 140s into another channel, the same behavior is observed. I am starting to think the 140s draw too much power. Is this possible ?

Model: D14SL-12
Air Flow: 62 CFM
Fan Speed: 1400 RPM
Noise Level: 29 dBA
Power: 2.0 watt

Why is this new fan controller so challenged by a couple of 2W fans?'

Edit: It seems I am to cut the yellow rpm wire on one side of the Y splitter to avoid confusing the FC, does this sound right?

Why does only this channel act up? All four channels have splitters, only this one acts up. Help understanding this is welcome.
Edited by TriWheel - 10/17/15 at 9:03am
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Gigabyte MA790FXT-UD5P XFX R9 290+AC Kryographics+Aktiv XCS G.Skill Flare 16000 7-9-7 
Hard DriveOptical DriveOSMonitor
Gifted Samsung 850 Evo Pioneer 18X DVD-R Server 2012 R2 Yamakasi Catleap 2B 
PowerCaseMouseAudio
Seasonic S12+ 850W Lian Li A77B Razer Lachesis Auzen Prelude 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Gigabyte MA790FXT-UD5P XFX R9 290+AC Kryographics+Aktiv XCS G.Skill Flare 16000 7-9-7 
Hard DriveOptical DriveOSMonitor
Gifted Samsung 850 Evo Pioneer 18X DVD-R Server 2012 R2 Yamakasi Catleap 2B 
PowerCaseMouseAudio
Seasonic S12+ 850W Lian Li A77B Razer Lachesis Auzen Prelude 
  hide details  
Reply
post #5 of 7
2 watts at 12 volts means 0.167 amp draw if perfect.

Initial fan power up/spin up is going to be as much as 4 times higher. Some fans dont need as much, some need more.

if you can, very carefully depin one of the rpm signal wires, and see if anything changes
Unknown Dunno
(14 items)
 
Backup Pig
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320e Crosshair V Formula Z PNY 1070 G.Skill TridentX 2400 2x8gb CL10 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 480GB Toshiba 256Gb SSD Samsung NVME 256gb M.2 Western Digital 2Tb 
Optical DriveCoolingOSMonitor
N/A  NZXT Kraken X60 Win7-64bit Pro ASUS VG945H 
KeyboardPower
Blackweb Centaur EVGA Supernova G2 850watt 
CPUMotherboardGraphicsRAM
AMD FX 6300 MSI 890FXA-GD70 Radeon 370 2gb TEAM Vulcan 4x8gb 2133 CL11 
Hard DriveCoolingOSPower
Intel 120gb SSD 320 Series factory FX 8350 air cooler Windows 7 64-bit Professional Corsair CX750M 750 watt 
  hide details  
Reply
Unknown Dunno
(14 items)
 
Backup Pig
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320e Crosshair V Formula Z PNY 1070 G.Skill TridentX 2400 2x8gb CL10 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 480GB Toshiba 256Gb SSD Samsung NVME 256gb M.2 Western Digital 2Tb 
Optical DriveCoolingOSMonitor
N/A  NZXT Kraken X60 Win7-64bit Pro ASUS VG945H 
KeyboardPower
Blackweb Centaur EVGA Supernova G2 850watt 
CPUMotherboardGraphicsRAM
AMD FX 6300 MSI 890FXA-GD70 Radeon 370 2gb TEAM Vulcan 4x8gb 2133 CL11 
Hard DriveCoolingOSPower
Intel 120gb SSD 320 Series factory FX 8350 air cooler Windows 7 64-bit Professional Corsair CX750M 750 watt 
  hide details  
Reply
post #6 of 7
Not that it matter in this instance, but while amp rating should be maximum load which is at startup . I have found this to not always be true of computer fans. Startup load can be half again to twice as much as what is in the specs. wink.gif
post #7 of 7
A Lamptron shouldn't have ANY issues with a 2W fan. It's either faulty, or the fan has got some issues. Their products are very solid and the power ratings are usually underestimated to keep some good headroom - also because of the start-up power draw which is much higher than standard use power draw.

Try having all the other fans unplugged except for the one that's giving problems. Then try switching it to another connector, and afterwards plug the other fans. Try to see whether it's the fan, the controller, or only that single connector acting funny.
Also, try connecting that fan directly to the motherboard and see what happens.
PS: are the fans very old?
Edited by SHNS0 - 10/21/15 at 3:34am
     
CPUMotherboardGraphicsRAM
Intel Core i7 4930k Asus Rampage IV Black Edition EVGA GTX 980 Ti Kingpin Edition Samsung "Wonder Ram" 30nm DDR3 4x 4GB 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo SSD 256GB Hitachi Ultrastar 2x 2TB Thermalright Macho Rev.A 3x Delta AFB1212SH 120x25 
CoolingOSMonitorKeyboard
3x Delta AFC1512DG 150x50 Windows 10 Education Samsung S27A850D Das Keyboard Model S Ultimate 
PowerCaseMouseMouse Pad
Dell H1000E-00 1000W + Seasonic SS-350ES Fractal Design Arc Midi R1 Mionix Naos QG Mionix Alioth XL 
AudioAudio
Pioneer VSX-420 + Onkyo HTP-501 Shure SE215 
CPUMotherboardRAMCooling
Intel Pentium G630 Supermicro X9SCM-F Samsung DDR3 8GB ECC Thermalright AXP200 Muscle + Delta AFB1212SH 
CoolingOSPowerCase
2x Delta AFB1212SH Pfsense Seasonic SS-400ES Grandma's Wood Furniture 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 4930k Asus Rampage IV Black Edition EVGA GTX 980 Ti Kingpin Edition Samsung "Wonder Ram" 30nm DDR3 4x 4GB 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo SSD 256GB Hitachi Ultrastar 2x 2TB Thermalright Macho Rev.A 3x Delta AFB1212SH 120x25 
CoolingOSMonitorKeyboard
3x Delta AFC1512DG 150x50 Windows 10 Education Samsung S27A850D Das Keyboard Model S Ultimate 
PowerCaseMouseMouse Pad
Dell H1000E-00 1000W + Seasonic SS-350ES Fractal Design Arc Midi R1 Mionix Naos QG Mionix Alioth XL 
AudioAudio
Pioneer VSX-420 + Onkyo HTP-501 Shure SE215 
CPUMotherboardRAMCooling
Intel Pentium G630 Supermicro X9SCM-F Samsung DDR3 8GB ECC Thermalright AXP200 Muscle + Delta AFB1212SH 
CoolingOSPowerCase
2x Delta AFB1212SH Pfsense Seasonic SS-400ES Grandma's Wood Furniture 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Strange fan behavior