Overclock.net › Forums › Components › Hard Drives & Storage › Dual boot win7 on ssd and win10 on a sshd problem
New Posts  All Forums:Forum Nav:

Dual boot win7 on ssd and win10 on a sshd problem

post #1 of 5
Thread Starter 
I have windows 7 on a ssd and it works fine. I installed windows 10 on a hdd and they work fine together for dual booting. No problems.

However, decided to clone the win10 to a sshd so as loading it would be faster than the hdd. I cloned the hhd to the sshd. Attempted to boot the system.

BIG PROBLEM.

When I boot the desktop, select windows 10, I get the following message:

"PC/Device needs to be repaired.
A required device isn't connected or can't be accessed.
Error code 0x000000e

Need to use recovery tools.

Press enter to try again.
(when I do, nothing happens)
Press F8 for startup settings.
(When I do, nothing happens)
Press F9 to use different O/S.
(WHEN I DO, SYSTEMS BOOTS INTO WINDOWS 7 LOCATED ON THE SSD)"

I also tried the same thing with windows 8.1 on the sshd. Same results.
Spoke to Seagate tech support said drive was bad. I exchanged the drive. Get the same results.

Any suggestions?
post #2 of 5
When you install Win 10 it installs it's boot loading scheme (different that Win 7's).

So, when you cloned the Win 10 to a different drive you fubarred it's boot loading scheme (it was no longer on the drive that the OS thinks it's on) hence the error messages. They are useless because the computer has no idea what you've actually done,

Go to MS and read about BCDedit.

Then download EASYbcd and fix your problem. (There's a free version). You may have to reset to booting with the Win 10 "Metro" interface when you're done, but you don't have to (Google will tell you how).
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 5
Thread Starter 
Thanks Bill, I will try that.

I also subsequently cloned my windows 8.1 to a sshd and connected it. Got the same problem as with windows 10.
post #4 of 5
Thread Starter 
Bill, thank you. This indeed solved my problem.

I knew the problem was in booting, but not how to fix it. Can't believe even Seagate's support thought the drive was bad.

Again, thank you.smile.gif
post #5 of 5
That's what OCN is here for......................

Seagate did give you an answer, not the best answer, but at least an answer that would get you going again - and that's what the guy on the other end of the phone is trained to do.
"Hello, my name is Tryingtto Makeabuck" - Problem > Solution> next caller..
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Dual boot win7 on ssd and win10 on a sshd problem