Overclock.net › Forums › Components › Monitors and Displays › Dell S2716DG 1440 144 Hz G-Sync Owners Thread
New Posts  All Forums:Forum Nav:

Dell S2716DG 1440 144 Hz G-Sync Owners Thread - Page 424

post #4231 of 4376
Quote:
Originally Posted by kotike View Post

I set brightness to 33, with 21 it's too faded. And what do u use CPkeeper for?

I've read that is because some games revert the color profile to windows default and this program makes sure to force the ICC profile.
post #4232 of 4376
Quote:
Originally Posted by bloby View Post

You can send a picture of your screen with this image ?


Hi,

My phone is not very good at taking pictures, but here a couple of pictures - full screen and just with the image open:





Let me know if you need me to do something else.

I am using monitor's factory settings and I have applied the ICC profile, mentioned a few posts above - "Dell S2716DG_D65_201704101720".

PS: I know about the vertical blue line. It is the reason for getting the monitor cheap.
post #4233 of 4376
Quote:
Originally Posted by Slazyel View Post

I've read that is because some games revert the color profile to windows default and this program makes sure to force the ICC profile.
I also read about it, but when I alt-tab during game, desktop colors are as they were before game. Maybe when alt-tab, the ICC profiles applies and I don't see difference.
post #4234 of 4376
Quote:
Originally Posted by kotike View Post

I also read about it, but when I alt-tab during game, desktop colors are as they were before game. Maybe when alt-tab, the ICC profiles applies and I don't see difference.

Or the game you're playing doesn't has this problem.
Edited by Slazyel - 4/28/17 at 4:41am
post #4235 of 4376
Quote:
Originally Posted by Slazyel View Post

Or the game you're playing doesn't have this problem.
I play BF1 and Dota2. No problems. Tried CP keeper - nothing has changed.
post #4236 of 4376
Quote:
Originally Posted by Slazyel View Post

Or the game you're playing doesn't have this problem.
doesn't has - that's right.
post #4237 of 4376
Quote:
Originally Posted by kotike View Post

doesn't has - that's right.

Not my native language but thank you for the tip smile.gif
post #4238 of 4376
Hi all, i have this display since summer last year and i noticed that sometime between september and october the speakers stopped working,

I test them on the control panel and it shows they are being tested but no sound comes from them.

I have the driver installed (i can see the display name on the devices) and sound is enabled on the display control panel.
Also made the display speakers as default while testing, using DisplayPort on my nvidia msi 1080

Is it a sign to RMA it or is there any test i could do?

My Rig:
MSI 1080 GAMING X @EK Acetal&Nickel WaterBlock | DELL S2716DG | MSI Z270 Carbon Pro | I5 7600K | 16GB DDR4 @ 3000Mhz 1.35v| Corsair HX1000i | Logitech Z5500 | Asus Raid Strix Pro | Samsung 950 EVO 500gb SSD | ASUSTOR NAS AS1002T @ x2 WD 2TB BLACK RAID 1 | Samsung S1 1TB x2 | WD 1TB | Sennheiser HD 558 | Windows 10 H.E.
post #4239 of 4376
This monitor doesn't have any speakers?
Quote:
Originally Posted by Aganor View Post

Hi all, i have this display since summer last year and i noticed that sometime between september and october the speakers stopped working,

I test them on the control panel and it shows they are being tested but no sound comes from them.

I have the driver installed (i can see the display name on the devices) and sound is enabled on the display control panel.
Also made the display speakers as default while testing, using DisplayPort on my nvidia msi 1080

Is it a sign to RMA it or is there any test i could do?

My Rig:
MSI 1080 GAMING X @EK Acetal&Nickel WaterBlock | DELL S2716DG | MSI Z270 Carbon Pro | I5 7600K | 16GB DDR4 @ 3000Mhz 1.35v| Corsair HX1000i | Logitech Z5500 | Asus Raid Strix Pro | Samsung 950 EVO 500gb SSD | ASUSTOR NAS AS1002T @ x2 WD 2TB BLACK RAID 1 | Samsung S1 1TB x2 | WD 1TB | Sennheiser HD 558 | Windows 10 H.E.
post #4240 of 4376
Quote:
Originally Posted by NBH2016 View Post

This monitor doesn't have any speakers?

If not then i must have been misguided by the nvidia control panel. Thats a relief, i never use onboard sound system but i was worried the display would fault anytime soon!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Dell S2716DG 1440 144 Hz G-Sync Owners Thread