Overclock.net › Forums › AMD › AMD Motherboards › 970a ud3p fail with 22 multi but never with 21. At any voltage.
New Posts  All Forums:Forum Nav:

970a ud3p fail with 22 multi but never with 21. At any voltage. - Page 7

post #61 of 106
Thread Starter 
Quote:
Originally Posted by Iwamotto Tetsuz View Post

bonami2
So whats the plorbem, still can't get past 21mullti (4.2GHZ)?
Have you tried leaving FSB on 200

I am unsure on whats the plorbem so its hard to help


Idk for the fsb i leave it on stock setting.

Im using the multiplier and anytime im over 21 it says error to boot invalid setting... But i can still use those setting in windows without any problem i being playing gta v for 2 week on these setting.


Im currently switching mobo out with my msi z97. Since im gonna use that mobo as a 24/7 rigs so this bug is not an issue for me.




Im moving to a new home this weekend so i may not be able to respond fast. smile.gif
Gaming PC
(18 items)
 
HTPC v2
(11 items)
 
 
CPUMotherboardGraphicsRAM
Amd Fx 8300 95w  GIGABYTE GA-78LMT V 6.0 Asus ENGTS250 Dark Knight 1gb.... it display 10... 2x2gb + 2x4gb 1333 cl9 12gb 
Hard DriveCoolingOSMonitor
128gb ssd + 500gb 5400rpm Arctic Cooling Freezer i32 Plus Windows 10 64bit Pro Wasabi Mango UHD400 4k 60hz 
PowerCaseAudio
SeaSonic S12II 620 DEEPCOOL DUKASE WHV2 White SMSL SA-50 to Fluance SX6 Bookshelf 
  hide details  
Reply
Gaming PC
(18 items)
 
HTPC v2
(11 items)
 
 
CPUMotherboardGraphicsRAM
Amd Fx 8300 95w  GIGABYTE GA-78LMT V 6.0 Asus ENGTS250 Dark Knight 1gb.... it display 10... 2x2gb + 2x4gb 1333 cl9 12gb 
Hard DriveCoolingOSMonitor
128gb ssd + 500gb 5400rpm Arctic Cooling Freezer i32 Plus Windows 10 64bit Pro Wasabi Mango UHD400 4k 60hz 
PowerCaseAudio
SeaSonic S12II 620 DEEPCOOL DUKASE WHV2 White SMSL SA-50 to Fluance SX6 Bookshelf 
  hide details  
Reply
post #62 of 106
I updated to the second BIOS and now I can set the frontside bus and hypertransport speeds manually. Odd.

The other odd thing is that, whenever the machine fails to post, it never gives me the "failed to post" BIOS screen. Instead I have to wipe the CMOS which is a lot more inconvenient.
post #63 of 106
Thread Starter 
Quote:
Originally Posted by superstition222 View Post

I updated to the second BIOS and now I can set the frontside bus and hypertransport speeds manually. Odd.

The other odd thing is that, whenever the machine fails to post, it never gives me the "failed to post" BIOS screen. Instead I have to wipe the CMOS which is a lot more inconvenient.



Yea i imagine. Mine i just need to save and exit in the bios and it boot.


I responded to gigabyte they should answer by next week... Ticket service is crap.. But at least they are trying to help so im happy smile.gif
Gaming PC
(18 items)
 
HTPC v2
(11 items)
 
 
CPUMotherboardGraphicsRAM
Amd Fx 8300 95w  GIGABYTE GA-78LMT V 6.0 Asus ENGTS250 Dark Knight 1gb.... it display 10... 2x2gb + 2x4gb 1333 cl9 12gb 
Hard DriveCoolingOSMonitor
128gb ssd + 500gb 5400rpm Arctic Cooling Freezer i32 Plus Windows 10 64bit Pro Wasabi Mango UHD400 4k 60hz 
PowerCaseAudio
SeaSonic S12II 620 DEEPCOOL DUKASE WHV2 White SMSL SA-50 to Fluance SX6 Bookshelf 
  hide details  
Reply
Gaming PC
(18 items)
 
HTPC v2
(11 items)
 
 
CPUMotherboardGraphicsRAM
Amd Fx 8300 95w  GIGABYTE GA-78LMT V 6.0 Asus ENGTS250 Dark Knight 1gb.... it display 10... 2x2gb + 2x4gb 1333 cl9 12gb 
Hard DriveCoolingOSMonitor
128gb ssd + 500gb 5400rpm Arctic Cooling Freezer i32 Plus Windows 10 64bit Pro Wasabi Mango UHD400 4k 60hz 
PowerCaseAudio
SeaSonic S12II 620 DEEPCOOL DUKASE WHV2 White SMSL SA-50 to Fluance SX6 Bookshelf 
  hide details  
Reply
post #64 of 106
Just overclock in windows, As I have the same plorbem, with fx4300 on 970 d3p it refues to boot no matter how stable my CPU is, as I know it can do at least 4.8GHZ, but once i set the mulit at 4.7 or higher it will not boot
post #65 of 106
Thread Starter 
Quote:
Originally Posted by Iwamotto Tetsuz View Post

Just overclock in windows, As I have the same plorbem, with fx4300 on 970 d3p it refues to boot no matter how stable my CPU is, as I know it can do at least 4.8GHZ, but once i set the mulit at 4.7 or higher it will not boot


Yea im gonna try if i can with the software since im on windows 10. But the motherboard is back in the box until i have money to finish my build.



And i currently got a dead ssd it seem. Seem letting a ssd pluggued in the power without the sata pluggued caused it to die uh
Gaming PC
(18 items)
 
HTPC v2
(11 items)
 
 
CPUMotherboardGraphicsRAM
Amd Fx 8300 95w  GIGABYTE GA-78LMT V 6.0 Asus ENGTS250 Dark Knight 1gb.... it display 10... 2x2gb + 2x4gb 1333 cl9 12gb 
Hard DriveCoolingOSMonitor
128gb ssd + 500gb 5400rpm Arctic Cooling Freezer i32 Plus Windows 10 64bit Pro Wasabi Mango UHD400 4k 60hz 
PowerCaseAudio
SeaSonic S12II 620 DEEPCOOL DUKASE WHV2 White SMSL SA-50 to Fluance SX6 Bookshelf 
  hide details  
Reply
Gaming PC
(18 items)
 
HTPC v2
(11 items)
 
 
CPUMotherboardGraphicsRAM
Amd Fx 8300 95w  GIGABYTE GA-78LMT V 6.0 Asus ENGTS250 Dark Knight 1gb.... it display 10... 2x2gb + 2x4gb 1333 cl9 12gb 
Hard DriveCoolingOSMonitor
128gb ssd + 500gb 5400rpm Arctic Cooling Freezer i32 Plus Windows 10 64bit Pro Wasabi Mango UHD400 4k 60hz 
PowerCaseAudio
SeaSonic S12II 620 DEEPCOOL DUKASE WHV2 White SMSL SA-50 to Fluance SX6 Bookshelf 
  hide details  
Reply
post #66 of 106
Quote:
Originally Posted by bonami2 View Post

Yea im gonna try if i can with the software since im on windows 10. But the motherboard is back in the box until i have money to finish my build.



And i currently got a dead ssd it seem. Seem letting a ssd pluggued in the power without the sata pluggued caused it to die uh

If i were you, since you are already in contact with them, i 'd ask them, if they would be willing to do RMA and give you Rev1.0 board instead. You 've got nothing to lose by asking.
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
post #67 of 106
Yeah undervolter is right noting to lose by asking.biggrin.gif
post #68 of 106
Thread Starter 
I was rmaing with ncix.

Dont want refurb tongue.gif
Gaming PC
(18 items)
 
HTPC v2
(11 items)
 
 
CPUMotherboardGraphicsRAM
Amd Fx 8300 95w  GIGABYTE GA-78LMT V 6.0 Asus ENGTS250 Dark Knight 1gb.... it display 10... 2x2gb + 2x4gb 1333 cl9 12gb 
Hard DriveCoolingOSMonitor
128gb ssd + 500gb 5400rpm Arctic Cooling Freezer i32 Plus Windows 10 64bit Pro Wasabi Mango UHD400 4k 60hz 
PowerCaseAudio
SeaSonic S12II 620 DEEPCOOL DUKASE WHV2 White SMSL SA-50 to Fluance SX6 Bookshelf 
  hide details  
Reply
Gaming PC
(18 items)
 
HTPC v2
(11 items)
 
 
CPUMotherboardGraphicsRAM
Amd Fx 8300 95w  GIGABYTE GA-78LMT V 6.0 Asus ENGTS250 Dark Knight 1gb.... it display 10... 2x2gb + 2x4gb 1333 cl9 12gb 
Hard DriveCoolingOSMonitor
128gb ssd + 500gb 5400rpm Arctic Cooling Freezer i32 Plus Windows 10 64bit Pro Wasabi Mango UHD400 4k 60hz 
PowerCaseAudio
SeaSonic S12II 620 DEEPCOOL DUKASE WHV2 White SMSL SA-50 to Fluance SX6 Bookshelf 
  hide details  
Reply
post #69 of 106
Quote:
Originally Posted by superstition222 View Post

The other odd thing is that, whenever the machine fails to post, it never gives me the "failed to post" BIOS screen. Instead I have to wipe the CMOS which is a lot more inconvenient.
I discovered the cause of this.

RAM below 1.6V. The Crucial RAM I'm using is DDR3L and I've been running it at 1.55V max because I don't want to fry it. I swapped in some Patriot RAM (2400, 1.65) and, voila, the BIOS "boot failed" screen started working again. So, now I've replicated the settings I had with the Crucial at 1.5/1.55V (9-9-9-27-1T) and slightly tightened them (8-9-9-24-1T 900 Mhz) at 1.6V. The Patriot will not run at 8-9-8 so I've pushed it as far as I can at that speed. I prefer the ultra-low profile of the Crucial and the lower voltage but it's very convenient to have the boot failed screen instead of having to reset the CMOS all the time.
Edited by superstition222 - 11/1/15 at 11:24pm
post #70 of 106
Thread Starter 
Quote:
Originally Posted by superstition222 View Post

I discovered the cause of this.

RAM below 1.6V. The Crucial RAM I'm using is DDR3L and I've been running it at 1.55V max because I don't want to fry it. I swapped in some Patriot RAM (2400, 1.65) and, voila, the BIOS "boot failed" screen started working again. So, now I've replicated the settings I had with the Crucial at 1.5/1.55V (9-9-9-27-1T) and slightly tightened them (8-9-9-24-1T 900 Mhz) at 1.6V. The Patriot will not run at 8-9-8 so I've pushed it as far as I can at that speed. I prefer the ultra-low profile of the Crucial and the lower voltage but it's very convenient to have the boot failed screen instead of having to reset the CMOS all the time.


Yea alot more convenient biggrin.gif
Gaming PC
(18 items)
 
HTPC v2
(11 items)
 
 
CPUMotherboardGraphicsRAM
Amd Fx 8300 95w  GIGABYTE GA-78LMT V 6.0 Asus ENGTS250 Dark Knight 1gb.... it display 10... 2x2gb + 2x4gb 1333 cl9 12gb 
Hard DriveCoolingOSMonitor
128gb ssd + 500gb 5400rpm Arctic Cooling Freezer i32 Plus Windows 10 64bit Pro Wasabi Mango UHD400 4k 60hz 
PowerCaseAudio
SeaSonic S12II 620 DEEPCOOL DUKASE WHV2 White SMSL SA-50 to Fluance SX6 Bookshelf 
  hide details  
Reply
Gaming PC
(18 items)
 
HTPC v2
(11 items)
 
 
CPUMotherboardGraphicsRAM
Amd Fx 8300 95w  GIGABYTE GA-78LMT V 6.0 Asus ENGTS250 Dark Knight 1gb.... it display 10... 2x2gb + 2x4gb 1333 cl9 12gb 
Hard DriveCoolingOSMonitor
128gb ssd + 500gb 5400rpm Arctic Cooling Freezer i32 Plus Windows 10 64bit Pro Wasabi Mango UHD400 4k 60hz 
PowerCaseAudio
SeaSonic S12II 620 DEEPCOOL DUKASE WHV2 White SMSL SA-50 to Fluance SX6 Bookshelf 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › 970a ud3p fail with 22 multi but never with 21. At any voltage.