Overclock.net › Forums › AMD › AMD - General › Fx-8320 Ai suite problem help any one ?
New Posts  All Forums:Forum Nav:

Fx-8320 Ai suite problem help any one ?

post #1 of 4
Thread Starter 
Hi there everyone I had my asus Ai suite installed on my new build.

I clicked autotuning and done the extreme autotuning option. Now when i click to go back to Os Default settings nothing happends and I am stuck on 4ghz.

Uninstalling the program still keeps my cores at 4ghz....I used the registry cleaner tool also and took out the battery from the motherboard and still nothing any suggestions how to go back to 3.5ghz on my fx 8320? would reinstalling windows help?Any suggestions ?
post #2 of 4
Try resetting your BIOS. Go into it and find "Revert factory settings" or something like that.
    
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T [3.932GHz, 2.56GHz NB] ASUS M4A89GTD PRO/USB3 GTX 960 G1 4GB 1500MHz / 8000MHz (+65mV) Kingston HyperX 2x4 GB @ 1493MHz 8-8-8-27-1T 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 500GB 7200 RPM 16MB Samsung 850 EVO 120GB LG RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 37" FHD TV (Native 1080p) LG 22MP47 1080p - IPS Generic Genius Keyboard 
PowerCaseMouseMouse Pad
SilverStone Strider (SST-ST75F-P) 750W Modular,... Thermaltake SopranoRS (Side Panel Off) Redragon M601 Centrophorus Razer Goliathus Control (M) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T [3.932GHz, 2.56GHz NB] ASUS M4A89GTD PRO/USB3 GTX 960 G1 4GB 1500MHz / 8000MHz (+65mV) Kingston HyperX 2x4 GB @ 1493MHz 8-8-8-27-1T 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 500GB 7200 RPM 16MB Samsung 850 EVO 120GB LG RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 37" FHD TV (Native 1080p) LG 22MP47 1080p - IPS Generic Genius Keyboard 
PowerCaseMouseMouse Pad
SilverStone Strider (SST-ST75F-P) 750W Modular,... Thermaltake SopranoRS (Side Panel Off) Redragon M601 Centrophorus Razer Goliathus Control (M) 
  hide details  
Reply
post #3 of 4
Don't use AISuite.
Lil' Roy Taylor
(11 items)
 
  
Reply
Lil' Roy Taylor
(11 items)
 
  
Reply
post #4 of 4
Quote:
Originally Posted by p4inkill3r View Post

Don't use AISuite.

+1

Don't use that program.
If you want to do some mid-level OC, then do it under Bios, not Windows.
I had a CFIV with a PII 955, and tested AISuite several times.. Total mess..
Despite it can be cool to have a program and do some OC under Windows, eventually, it'll end up messing something else.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Fx-8320 Ai suite problem help any one ?