Overclock.net › Forums › AMD › AMD CPUs › Newbie questions and fears
New Posts  All Forums:Forum Nav:

Newbie questions and fears

post #1 of 41
Thread Starter 
Hello everyone! This is my first post in this forum, aswell as my first attempt to overclock my 8320 processor.
Ive read the guides around here (and googled ofc) but they don't seem to answer all of my questions and im still worried not to fry anything frown.gif

My PC specs are the following
Code:
Corsair 500r
XFX 650watt
gtx 760
amd 8320
8gb kingston value 1600 mhz (cl11)
Asus m5a97 r2.0
Alpenfohn Himalaya 2

My cpu overclocks fine at 4.0ghz on 1.35 voltage and it runs smooth the prime95 stress testing for like 30 minutes (temperatures are around 38-40 core and 52 socket).
But the problem occurs when i wanna push it further.Ive tried setting the vcore to 1.45 for 4.2ghz (which is a lot i reckon) and my PC freezes around the 1st minute of prime95 stress testing (blend).
It also gave me plenty of BSODs after the windows logo.

The only things i've changed in my BIOS settings are

CPU Multiplier (ofc)
D.O.C.P setting
LLC Enabled (i can't find my UEFI settings for some weird reason so i can set my LLC to very high)
Both Spectrums disabled
Power saving disabled, and manual settings on voltage


CPU config

CnQ Off
c1,c6 off
SVM off
HPC ON
apm off


Should i give up on overclocking? Is my motherboard not enough? Do i have a bad luck with silicon lottery or do i need to tweak around more? I'd really like to get it to 4.5 or atleast 4.3. mad.gif

Btw, ive already read this guide http://www.overclock.net/t/1348623/amd-bulldozer-and-piledriver-overclocking-guide-asus-motherboard/0_100
It is great and it helped me comprehend my motherboard's features but that was all
Edited by CrunchyBites - 10/22/15 at 9:41am
post #2 of 41
probably a board issue not being able to supply enough voltage for the higher overclock. That board only has 4+2 power phases. I'm sure the experts can probably give a better explanation of why that matters.
Half Wood Giant
(21 items)
 
  
CPUMotherboardGraphicsRAM
intel I7-6700k MSI Z170A Gaming M7 MSI R9 390X G.Skill TridentZ 
Hard DriveHard DriveHard DriveHard Drive
SanDisk Ultra II SanDisk Ultra II WD Blue Seagate  
Optical DriveCoolingCoolingCooling
Asus Blu-Ray XSPC RX360 XSPC RX360 EK G170 monoblock 
CoolingCoolingCoolingOS
Alphacool NeXXoS GTX R9-390 m02 EK d5 Vario EK Vardar f1 Windows 10 
MonitorMonitorMonitorPower
ViewSonic 19" 1680x1050 ViewSonic 19" 1680x1050 ViewSonic 19" 1680x1050 SeaSonic Platinum 860w 
Case
Custom Case 
  hide details  
Reply
Half Wood Giant
(21 items)
 
  
CPUMotherboardGraphicsRAM
intel I7-6700k MSI Z170A Gaming M7 MSI R9 390X G.Skill TridentZ 
Hard DriveHard DriveHard DriveHard Drive
SanDisk Ultra II SanDisk Ultra II WD Blue Seagate  
Optical DriveCoolingCoolingCooling
Asus Blu-Ray XSPC RX360 XSPC RX360 EK G170 monoblock 
CoolingCoolingCoolingOS
Alphacool NeXXoS GTX R9-390 m02 EK d5 Vario EK Vardar f1 Windows 10 
MonitorMonitorMonitorPower
ViewSonic 19" 1680x1050 ViewSonic 19" 1680x1050 ViewSonic 19" 1680x1050 SeaSonic Platinum 860w 
Case
Custom Case 
  hide details  
Reply
post #3 of 41
Download IBT AVX
Download hwinfo64
Run IBT on Very High, monitor temps.
Pass? Lower voltage, run again.
Fail? Raise voltages, monitor temps.

Be prepared to actively cool your VRMs if you experience throttling and/or instability.

Your cooler is actually a very nice model, I've always liked Alpenfohn.
Lil' Roy Taylor
(11 items)
 
  
Reply
Lil' Roy Taylor
(11 items)
 
  
Reply
post #4 of 41
Thread Starter 
Quote:
Originally Posted by p4inkill3r View Post

Download IBT AVX
Download hwinfo64
Run IBT on Very High, monitor temps.
Pass? Lower voltage, run again.
Fail? Raise voltages, monitor temps.

Be prepared to actively cool your VRMs if you experience throttling and/or instability.

Your cooler is actually a very nice model, I've always liked Alpenfohn.
How long should i run IBT for?
I dont have any other fan for the VRMs unfortunately, i gave the stock fan to a friend who doesn't live in my town
post #5 of 41
"Very high" setting has 10 passes default, IIRC. Let that go first.
Lil' Roy Taylor
(11 items)
 
  
Reply
Lil' Roy Taylor
(11 items)
 
  
Reply
post #6 of 41
You may to make sure to check the bios setting to run you CPU fan at full all the time. Others may chime in as well.
SkunkWorkZ
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8370 4.0GHz (4.5GHz Turbo) Socket AM3+ D... ASUS TUF Sabertooth 990FX r3.0 MSI GeForce GTX 1060 Gaming X 6G Gskill Ripjaws Z Series 32GB 240-Pin DDR3 1866 ... 
Hard DriveHard DriveHard DriveCooling
Samsung-850-EVO-M.2 500 GB SSD Samsung 850 EVO 500GB SSD Mushkin ECO 3 Lepa 240 Aqua 
OSMonitorKeyboardPower
Win 10 Home Acer 144HZ 1ms Corsair RGB Strafe, MX Silent SeaSonic X750 Gold 
CaseMouseAudioAudio
Phantek Ethroo Pro White Logitech G500 X-FI Titanium Logitech X530 5.1 
Other
Deep Cool 360RGB Lights 
  hide details  
Reply
SkunkWorkZ
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8370 4.0GHz (4.5GHz Turbo) Socket AM3+ D... ASUS TUF Sabertooth 990FX r3.0 MSI GeForce GTX 1060 Gaming X 6G Gskill Ripjaws Z Series 32GB 240-Pin DDR3 1866 ... 
Hard DriveHard DriveHard DriveCooling
Samsung-850-EVO-M.2 500 GB SSD Samsung 850 EVO 500GB SSD Mushkin ECO 3 Lepa 240 Aqua 
OSMonitorKeyboardPower
Win 10 Home Acer 144HZ 1ms Corsair RGB Strafe, MX Silent SeaSonic X750 Gold 
CaseMouseAudioAudio
Phantek Ethroo Pro White Logitech G500 X-FI Titanium Logitech X530 5.1 
Other
Deep Cool 360RGB Lights 
  hide details  
Reply
post #7 of 41
Thread Starter 
Well my PC froze even on 4.0ghz during IBT so i decided to hit f5 and return all of my BIOS settings back to default so i'd start from the beggining.
I ran IBT again on stock settings to make sure its fine and it was.Socket hit 53 celcius maximum and cpu core 38.
Quote:
Originally Posted by BinaryBummer View Post

You may to make sure to check the bios setting to run you CPU fan at full all the time. Others may chime in as well.
Truth is i changed that (and put all of the fans to silent and auto control to avoid noise).So ill change that to full speed aswell.

I have to head out for a couple hours for now, i'll reply again on the topic to inform you guys about my new settings and attempts! Thank you all for your replies and your help smile.gif
post #8 of 41
Quote:
Originally Posted by CrunchyBites View Post

Well my PC froze even on 4.0ghz during IBT so i decided to hit f5 and return all of my BIOS settings back to default so i'd start from the beggining.
I ran IBT again on stock settings to make sure its fine and it was.Socket hit 53 celcius maximum and cpu core 38.
Truth is i changed that (and put all of the fans to silent and auto control to avoid noise).So ill change that to full speed aswell.

I have to head out for a couple hours for now, i'll reply again on the topic to inform you guys about my new settings and attempts! Thank you all for your replies and your help smile.gif

Reason I say that is since you are running a pump it may be best to leave the CPU fan connect to run full throttle. You other case fans you can probably do what you want. I mean overclocking is NOT for the quiet.

If you want quiet then you need a laptop instead. Custom machines are normally much louder. Look into more funds to by high efficient fans that are lower noise at full throttle.
http://www.overclock.net/t/1491876/ways-to-better-cooling-airflow-cooler-fan-data/0_20

Start slow on you OC learning.. You got all the time in the world.

I think it best to sit down and either photo your screen/s and setting and post them OR make a BIOS Templatein a word Doc or something you can edit. You can always use this blank template to re tweak in the future. I keep my old setting in my Mobo box for safe keeping.

Also please take the time to put in all your components so other can best help you.
Edited by BinaryBummer - 10/22/15 at 11:02am
SkunkWorkZ
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8370 4.0GHz (4.5GHz Turbo) Socket AM3+ D... ASUS TUF Sabertooth 990FX r3.0 MSI GeForce GTX 1060 Gaming X 6G Gskill Ripjaws Z Series 32GB 240-Pin DDR3 1866 ... 
Hard DriveHard DriveHard DriveCooling
Samsung-850-EVO-M.2 500 GB SSD Samsung 850 EVO 500GB SSD Mushkin ECO 3 Lepa 240 Aqua 
OSMonitorKeyboardPower
Win 10 Home Acer 144HZ 1ms Corsair RGB Strafe, MX Silent SeaSonic X750 Gold 
CaseMouseAudioAudio
Phantek Ethroo Pro White Logitech G500 X-FI Titanium Logitech X530 5.1 
Other
Deep Cool 360RGB Lights 
  hide details  
Reply
SkunkWorkZ
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8370 4.0GHz (4.5GHz Turbo) Socket AM3+ D... ASUS TUF Sabertooth 990FX r3.0 MSI GeForce GTX 1060 Gaming X 6G Gskill Ripjaws Z Series 32GB 240-Pin DDR3 1866 ... 
Hard DriveHard DriveHard DriveCooling
Samsung-850-EVO-M.2 500 GB SSD Samsung 850 EVO 500GB SSD Mushkin ECO 3 Lepa 240 Aqua 
OSMonitorKeyboardPower
Win 10 Home Acer 144HZ 1ms Corsair RGB Strafe, MX Silent SeaSonic X750 Gold 
CaseMouseAudioAudio
Phantek Ethroo Pro White Logitech G500 X-FI Titanium Logitech X530 5.1 
Other
Deep Cool 360RGB Lights 
  hide details  
Reply
post #9 of 41
Quote:
Originally Posted by CrunchyBites View Post

Well my PC froze even on 4.0ghz during IBT

No wonder... 30 minutes Prime are just 30 minutes wasted (see my signature). Use IBT AVX to find clock quickly and run Prime95 overnight (or possibly at least 12h) for final confirmation. For the history, usually 8320 need around 1.28v to be stable at 4Ghz. Effective voltage inside windows under stress (bios value may differ due to vdroop).
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
post #10 of 41
Thread Starter 
I changed some of the BIOS settings, here are the screenshots.







Here is a CPU-Z screenshot aswell (incase you need it)


Gonna start stress testing with IBT asap and post the results.

Also updated my profile! Didn't have time to do it before.


EDIT: PC froze after IBT's 6th test i believe so i bumped the voltage to 1.36 and i'm trying again.Even tho cpu-z shows it around 1.380-1.392V

What's worrying me is that most of the users can reach 4.2 with 1.35 voltage and i cant even stabilize it on 4.0

Also i cant find the UEFI+ Power settings on my BIOS.Should be below the DRAM Timing Control.

EDIT2: It successfuly passed the IBT test with the little voltage bump.Gonna try going for more ghz now.Temps were average 42 on core and 57 on socket.

EDIT3: Well i guess i give up on this.Ive been trying keeping it stable on 4.2ghz even by bumping my voltage to 1,46V and it just wont cut it.It's either mobo's problem or it needs more juice, which i don't wanna do because my socket already reached 77 celsius during the last IBT.And my core was on 55-56.

Im staying on 4.0 mad.gif
Edited by CrunchyBites - 10/22/15 at 3:12pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Newbie questions and fears