Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Some many different mem/core speeds showing in gpu-z HELP PLEASE!
New Posts  All Forums:Forum Nav:

Some many different mem/core speeds showing in gpu-z HELP PLEASE!

post #1 of 7
Thread Starter 
im trying to understand why in GPU-Z my core and mem speeds are showing up as different speeds on the page to the right, as on the main gpu-z front page (left) my core speeds and mem speeds are "mostly" correct... Using MSI AB to set speeds and voltage. Never seen gpuz list wrong speeds... Am i doing something wrong? please assist. Thanks

post #2 of 7
Thread Starter 
damn, i dont underestand why pic is so small even after clicking on it.. i chose the largest option frown.gif
post #3 of 7
try looking at it again under load, maybe its a lower power state?
post #4 of 7
Thread Starter 
figured something out... this is SO WEIRD... When I have MSI AB open, and i open GPU-Z, my clock rates DROP ... as soon as i close GPUz, my OC goes right back up... ***!!! NEVER SEEN THSI BEFORE! Any help on stopping this?
post #5 of 7
Thread Starter 
anyone see this before... im stumped
post #6 of 7
What happens when you click the question mark by the pcie interface speed and press start render test?
     
CPUMotherboardGraphicsGraphics
Intel Core i7 7820X 4.5GHz/3200MHz mesh @ 1.1v Asus STRIX X299-E GAMING  eVGa 1080 Ti 11GB FTW3 HYBRID 2037/12000MHz PhysX Card: eVGA 1070 SC2 2037/9000 
RAMRAMHard DriveHard Drive
Corsair Vengeance RGB 32GB DDR4-3200 Corsair Vengeance LPX Black 32GB DDR4-3200 Samsung 960 EVO 250GB M.2-NVMe SSD - Windows/Boot OCZ TRION 150 480GB 2.5" SSD - Games(RAID0) 
Hard DriveCoolingOSMonitor
OCZ TRION 150 480GB 2.5" SSD - Games(RAID0) Thermaltake Water 3.0 Riing RGB 360 AIO LCS Windows 7 SP1 Ultimate 64-bit LG 47LN5400 47in. HDTV @ 120Hz 
KeyboardPowerCaseMouse
Razer Ornato Chroma Thermaltake Toughpower DPS G RGB Titanium 1000W... Thermaltake Core X31 RGB Razer Deathadder Chroma 
Mouse PadAudio
Razer Firefly Chroma Samsung K360 Soundbar+Subwoofer 
CPUMotherboardGraphicsRAM
AMD A6-7310 2.00GHz Dual-core HP POS AMD Radeon R4 4GB  
Hard DriveOptical DriveCoolingOS
Some POS 240GB SSD More HP junk Stock Windows 7 SP1 Ultimate x64 
OSMonitorKeyboardPower
Linux Mint 18.2 Sonya x64 Samsung 40 in. Insignia wireless HP garbage PS 
MouseAudioAudio
Insignia wireless Realtek something Onkyo HT-R592 7.1 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
Intel Core i7 7820X 4.5GHz/3200MHz mesh @ 1.1v Asus STRIX X299-E GAMING  eVGa 1080 Ti 11GB FTW3 HYBRID 2037/12000MHz PhysX Card: eVGA 1070 SC2 2037/9000 
RAMRAMHard DriveHard Drive
Corsair Vengeance RGB 32GB DDR4-3200 Corsair Vengeance LPX Black 32GB DDR4-3200 Samsung 960 EVO 250GB M.2-NVMe SSD - Windows/Boot OCZ TRION 150 480GB 2.5" SSD - Games(RAID0) 
Hard DriveCoolingOSMonitor
OCZ TRION 150 480GB 2.5" SSD - Games(RAID0) Thermaltake Water 3.0 Riing RGB 360 AIO LCS Windows 7 SP1 Ultimate 64-bit LG 47LN5400 47in. HDTV @ 120Hz 
KeyboardPowerCaseMouse
Razer Ornato Chroma Thermaltake Toughpower DPS G RGB Titanium 1000W... Thermaltake Core X31 RGB Razer Deathadder Chroma 
Mouse PadAudio
Razer Firefly Chroma Samsung K360 Soundbar+Subwoofer 
CPUMotherboardGraphicsRAM
AMD A6-7310 2.00GHz Dual-core HP POS AMD Radeon R4 4GB  
Hard DriveOptical DriveCoolingOS
Some POS 240GB SSD More HP junk Stock Windows 7 SP1 Ultimate x64 
OSMonitorKeyboardPower
Linux Mint 18.2 Sonya x64 Samsung 40 in. Insignia wireless HP garbage PS 
MouseAudioAudio
Insignia wireless Realtek something Onkyo HT-R592 7.1 
  hide details  
Reply
post #7 of 7
Thread Starter 
stays at BELOW clock speeds... told ya, its weird
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Some many different mem/core speeds showing in gpu-z HELP PLEASE!