Overclock.net › Forums › AMD › AMD CPUs › Troubles with a new fx-6350
New Posts  All Forums:Forum Nav:

Troubles with a new fx-6350

post #1 of 6
Thread Starter 
Hi,
I just replaced a 965BE by a FX6350BE on a Asus M5A78L LE after updating the bios
But my temps are very low in idle, around 14C in idle, and frequency is unstable during Occt tests, even at stock (from 3.1 to 5.2 GHz !)
And Aero (win7) crashes on each wake-up (no hybrid...), without possibility to reactivate...so reboot
I made a fresh windows installation, so as bios values, but problem is still there.
Is there a specific setup for this CPU !
Thanks
post #2 of 6
Make sure your bios is up to date.
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
post #3 of 6
Thread Starter 
This is what I wrote on first line, I'm on latest version
post #4 of 6
Ah sorry I can't read. Do you still have the 965? If you plug the 965 back in does the problem go away?
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by Go6s View Post

Hi,
I just replaced a 965BE by a FX6350BE on a Asus M5A78L LE after updating the bios
But my temps are very low in idle, around 14C in idle, and frequency is unstable during Occt tests, even at stock (from 3.1 to 5.2 GHz !)
And Aero (win7) crashes on each wake-up (no hybrid...), without possibility to reactivate...so reboot
I made a fresh windows installation, so as bios values, but problem is still there.
Is there a specific setup for this CPU !
Thanks


Get a better motherboard. 4+1 with no heatsinks on the vrm's. 14 Celcius is 55 Fahrenheit. That number isn't accurate till a load is put on the cpu.With the frequency fluctuating even at stock I would guess maybe you have some cockeyed bios settings. At stock how on earth could a cpu clocked at 3.5 GHz be running at 5.2 GHz?
post #6 of 6
Thread Starter 
It's OK with the Aero issue, I set "suspend mode" to S1
But I still have "clock pikes" on load, it's 4.2GHz (my setting) 99% of time, and from 3.2 to 5.2GHz rest of the time.
It don't cause any trouble in-game or h265 encoding, but I can't make stress tests.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Troubles with a new fx-6350