Overclock.net › Forums › Components › Mice › Zowie 3310 Lift-Off-Distance Hysteresis
New Posts  All Forums:Forum Nav:

Zowie 3310 Lift-Off-Distance Hysteresis

post #1 of 12
Thread Starter 
This is characterized by the mouse refusing to track when flipped over for a second and put down on the mousepad, if one has extra skates thickness than stock it will not track unless one presses down on the compliant surface to reduce the effective sensor clearance. Observed on Zowie FK1 (well actually Zowie MiCo with FK1 PCB). Can anyone else observe or reproduce this problem?
post #2 of 12
seems like a common 3310 problem
main
(15 items)
 
old
(14 items)
 
 
CPUMotherboardGraphicsRAM
4770k maximus vii impact nvidia gtx 970 crucial ballistix tactical 16gb 
Hard DriveCoolingOSMonitor
crucial mx100 noctua nh-c14 windows 7 ultimate sony cpd-g520 
KeyboardPowerCaseMouse
kbp v80 matias quiet silverstone sx500-lg ncase m1 v3 logitech g100s with mcu replaced by teensy2.0 
Mouse PadAudioAudio
allsop raindrop xl chord mojo hifiman re-600 
CPUMotherboardGraphicsRAM
i7 920 evga x58 sli le galaxy gtx 460 crucial something 3x1gb 
Hard DriveCoolingOSMonitor
intel 330 180gb scythe kotetsu windows 8.1 pro sony cpd-g520 
KeyboardPowerCaseMouse
logitech k120 silverstone st75f-gs nxzt h440 evga torq x5 
Mouse PadAudio
allsop raindrop mobo 
  hide details  
Reply
main
(15 items)
 
old
(14 items)
 
 
CPUMotherboardGraphicsRAM
4770k maximus vii impact nvidia gtx 970 crucial ballistix tactical 16gb 
Hard DriveCoolingOSMonitor
crucial mx100 noctua nh-c14 windows 7 ultimate sony cpd-g520 
KeyboardPowerCaseMouse
kbp v80 matias quiet silverstone sx500-lg ncase m1 v3 logitech g100s with mcu replaced by teensy2.0 
Mouse PadAudioAudio
allsop raindrop xl chord mojo hifiman re-600 
CPUMotherboardGraphicsRAM
i7 920 evga x58 sli le galaxy gtx 460 crucial something 3x1gb 
Hard DriveCoolingOSMonitor
intel 330 180gb scythe kotetsu windows 8.1 pro sony cpd-g520 
KeyboardPowerCaseMouse
logitech k120 silverstone st75f-gs nxzt h440 evga torq x5 
Mouse PadAudio
allsop raindrop mobo 
  hide details  
Reply
post #3 of 12
Thread Starter 
References?
post #4 of 12
main
(15 items)
 
old
(14 items)
 
 
CPUMotherboardGraphicsRAM
4770k maximus vii impact nvidia gtx 970 crucial ballistix tactical 16gb 
Hard DriveCoolingOSMonitor
crucial mx100 noctua nh-c14 windows 7 ultimate sony cpd-g520 
KeyboardPowerCaseMouse
kbp v80 matias quiet silverstone sx500-lg ncase m1 v3 logitech g100s with mcu replaced by teensy2.0 
Mouse PadAudioAudio
allsop raindrop xl chord mojo hifiman re-600 
CPUMotherboardGraphicsRAM
i7 920 evga x58 sli le galaxy gtx 460 crucial something 3x1gb 
Hard DriveCoolingOSMonitor
intel 330 180gb scythe kotetsu windows 8.1 pro sony cpd-g520 
KeyboardPowerCaseMouse
logitech k120 silverstone st75f-gs nxzt h440 evga torq x5 
Mouse PadAudio
allsop raindrop mobo 
  hide details  
Reply
main
(15 items)
 
old
(14 items)
 
 
CPUMotherboardGraphicsRAM
4770k maximus vii impact nvidia gtx 970 crucial ballistix tactical 16gb 
Hard DriveCoolingOSMonitor
crucial mx100 noctua nh-c14 windows 7 ultimate sony cpd-g520 
KeyboardPowerCaseMouse
kbp v80 matias quiet silverstone sx500-lg ncase m1 v3 logitech g100s with mcu replaced by teensy2.0 
Mouse PadAudioAudio
allsop raindrop xl chord mojo hifiman re-600 
CPUMotherboardGraphicsRAM
i7 920 evga x58 sli le galaxy gtx 460 crucial something 3x1gb 
Hard DriveCoolingOSMonitor
intel 330 180gb scythe kotetsu windows 8.1 pro sony cpd-g520 
KeyboardPowerCaseMouse
logitech k120 silverstone st75f-gs nxzt h440 evga torq x5 
Mouse PadAudio
allsop raindrop mobo 
  hide details  
Reply
post #5 of 12
I thought automatic surface calibration was disabled on Zowies due to two different pre-set lod-calibration values?

edit: does the dpi change when you do that?
Edited by trism - 10/24/15 at 2:38pm
post #6 of 12
Thread Starter 
Quote:
Originally Posted by trism View Post

I thought automatic surface calibration was disabled on Zowies due to two different pre-set lod-calibration values?

edit: does the dpi change when you do that?

Yes, it changes from whatever setting I have right down to 0 CPI. Then returns to my setting as it starts tracking.
post #7 of 12
Quote:
Originally Posted by daniel0731ex View Post

Yes, it changes from whatever setting I have right down to 0 CPI. Then returns to my setting as it starts tracking.
Heh, meant if the CPI would be higher than normal after it starts tracking again. But yeah doubt Zowie has the CPI changing bug some other 3310 mice have as Zowies have two pre-set calibration settings.
Edited by trism - 10/24/15 at 3:29pm
post #8 of 12
I have no such issues with my EC2-A's 3310 and the default LOD setting.
post #9 of 12
u can change the LoD on the Zowie 3310 ...
look closer on the part of the Lift Off Distance
http://www.overclock.net/t/1500615/zowie-fk1-competitive-gaming-mouse-review-by-ino
post #10 of 12

fwiw it's not happening with my KPM (I have liftoff calibration set to normal, in case that information is relevant)

also there is this https://www.reddit.com/r/MouseReview/comments/3mxgk3/zowie_za11_not_tacking_after_being_picked_up_and/
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Zowie 3310 Lift-Off-Distance Hysteresis