Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU voltage is higher at idle than it is under full load
New Posts  All Forums:Forum Nav:

GPU voltage is higher at idle than it is under full load

post #1 of 5
Thread Starter 
Hi, I just got my r9 390 today and popped it into my set up. Started to overclock it to see how far I can push my card. I noticed something odd while doing my tests. GPUz reports that while my GPU is at 100% load during my stress tests, my GPU voltage is at 1.18v. However, when it is idle, GPUz reports that the GPU is running at 1.27v. I find it really odd that it'd be running at a much higher voltage at idle than when it is at full load...It reports 1.18v across all the things I stress tested with (Unigine, furmark, tomb raider). Here is my current overclock settings: http://puu.sh/kWA2P/0d253fe323.jpg

All my temps have been under 71c. Any insight will be appreciated.
post #2 of 5
You probably have "force constant voltage" checked in afterburner options (first tab). Uncheck it and restart your pc.
junkman
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN Threadripper 1950X ASUS ROG ZENITH EXTREME HIS R9 280 IceQ X² OC G.SKILL F4-3733C17D-8GVK 
RAMHard DriveHard DriveHard Drive
G.SKILL F4-3733C17D-8GVK Crucial MX300 275GB SAMSUNG Spinpoint F3 1TB SAMSUNG Spinpoint F3 1TB 
CoolingCoolingOSMonitor
[CPU] Asetek 570LC (Gentle Typhoon AP-30) [GPU] Asetek 570LC (Gentle Typhoon AP-30) Windows 7 Professional 64-bit ViewSonic XG2703-GS 
PowerCase
EVGA SuperNOVA 1300 G2 CORSAIR 300R 
  hide details  
Reply
junkman
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN Threadripper 1950X ASUS ROG ZENITH EXTREME HIS R9 280 IceQ X² OC G.SKILL F4-3733C17D-8GVK 
RAMHard DriveHard DriveHard Drive
G.SKILL F4-3733C17D-8GVK Crucial MX300 275GB SAMSUNG Spinpoint F3 1TB SAMSUNG Spinpoint F3 1TB 
CoolingCoolingOSMonitor
[CPU] Asetek 570LC (Gentle Typhoon AP-30) [GPU] Asetek 570LC (Gentle Typhoon AP-30) Windows 7 Professional 64-bit ViewSonic XG2703-GS 
PowerCase
EVGA SuperNOVA 1300 G2 CORSAIR 300R 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Bartouille View Post

You probably have "force constant voltage" checked in afterburner options (first tab). Uncheck it and restart your pc.

Unfortunately that wasn't it either.
post #4 of 5
Quote:
Originally Posted by shinryu333 View Post

Unfortunately that wasn't it either.

Have you disabled powerplay? What are your idle clocks?
junkman
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN Threadripper 1950X ASUS ROG ZENITH EXTREME HIS R9 280 IceQ X² OC G.SKILL F4-3733C17D-8GVK 
RAMHard DriveHard DriveHard Drive
G.SKILL F4-3733C17D-8GVK Crucial MX300 275GB SAMSUNG Spinpoint F3 1TB SAMSUNG Spinpoint F3 1TB 
CoolingCoolingOSMonitor
[CPU] Asetek 570LC (Gentle Typhoon AP-30) [GPU] Asetek 570LC (Gentle Typhoon AP-30) Windows 7 Professional 64-bit ViewSonic XG2703-GS 
PowerCase
EVGA SuperNOVA 1300 G2 CORSAIR 300R 
  hide details  
Reply
junkman
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN Threadripper 1950X ASUS ROG ZENITH EXTREME HIS R9 280 IceQ X² OC G.SKILL F4-3733C17D-8GVK 
RAMHard DriveHard DriveHard Drive
G.SKILL F4-3733C17D-8GVK Crucial MX300 275GB SAMSUNG Spinpoint F3 1TB SAMSUNG Spinpoint F3 1TB 
CoolingCoolingOSMonitor
[CPU] Asetek 570LC (Gentle Typhoon AP-30) [GPU] Asetek 570LC (Gentle Typhoon AP-30) Windows 7 Professional 64-bit ViewSonic XG2703-GS 
PowerCase
EVGA SuperNOVA 1300 G2 CORSAIR 300R 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by Bartouille View Post

Have you disabled powerplay? What are your idle clocks?

Core clock drops down to 300 (up to 500 when doing menial tasks). Memory clock stays the same. I'm not familiar with powerplay, never used it so I'm assuming I wouldn't have it on? Not sure though.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU voltage is higher at idle than it is under full load