Overclock.net › Forums › General Hardware › Prebuilt PCs › i have problem on my card graphics
New Posts  All Forums:Forum Nav:

i have problem on my card graphics

post #1 of 7
Thread Starter 
Hello..

i have sapphire hd 7770 ghz edition oc vapor x 1gb gddr5 dual fan
But while what I install the 6pin, the computer runs for less than a quarter of a second, then completely extinguished

I connected the 6 pin in graphics card, without I install the graphics card in the computer,
It also happens the same problem




Note. !!!

When I install the graphics card without 6pin, the device works without stop, but as you know, can not function graphics card without a 6pin

It seems that this problem occurred because I tried run this graphics card to psu weak already it worked for 5 minutes without any problems, then turned off the computer and when I come to run and I faced this problem
He told me a lot of people you should get psu forces, in fact you told myself Wow problem in the psu I'm an idiot because I did not know
Indeed, I pay a lot of money to get stronger like PSU dell workstation 550W, and also got the same problem
I am very despair.


see, i make video for my problem, i think this is short. true?

https://www.youtube.com/watch?v=VE7TJSMJPZM&feature=you...

how i can fix this please?
Edited by SkilledFreed12 - 10/27/15 at 9:03am
post #2 of 7
what power supply are you using?
Main Rig
(19 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
Main Rig
(19 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
post #3 of 7
Thread Starter 
dell workstation 550w
post #4 of 7
Thread Starter 
dell workstation 550w
post #5 of 7
the old power supply may have burnt the card and made it so that it won't work. best option would be to try the card in another computer to see if it works in there.

another thing that i seen is that some manufactures don't like other company hardware in their computer so if it isn't on a white list the computer won't work.
Main Rig
(19 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
Main Rig
(19 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
post #6 of 7
Thread Starter 
I have Tried on more than computer
That is why I think it happened short on the graphics card
It makes no reboot

Watch this video and I Stay measuring the 6pin
https://www.youtube.com/watch?v=VE7TJSMJPZM&feature=you

is there a solution ?
post #7 of 7
None that i know of other then buying a new card.
Main Rig
(19 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
Main Rig
(19 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Prebuilt PCs
Overclock.net › Forums › General Hardware › Prebuilt PCs › i have problem on my card graphics