Overclock.net › Forums › Components › Mice › dead on arrival? kinzuv1
New Posts  All Forums:Forum Nav:

dead on arrival? kinzuv1

post #1 of 9
Thread Starter 
i bought a brand new kinzu v1 it was in the box in perfect shape sealed from SS dont ask how anyway i plug it in my pc im useing windows 10 and it turns on and off whats the issue here???????
post #2 of 9
Driver?
Hot n Bothered
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k Asus Sabertooth Z97 MkII 2 EVGA GTX 980 FTW PNY 
RAMHard DriveHard DriveOptical Drive
Kingston 2x Kingston v300 120gb RAID 0 WD Blue ASUS 
CoolingOSMonitorPower
Cooler Master 212 Evo Windows 7 HP w2408h NZXT HALE82 V2 
CaseOther
Corsair 450D I have pretty lights.  
  hide details  
Reply
Hot n Bothered
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k Asus Sabertooth Z97 MkII 2 EVGA GTX 980 FTW PNY 
RAMHard DriveHard DriveOptical Drive
Kingston 2x Kingston v300 120gb RAID 0 WD Blue ASUS 
CoolingOSMonitorPower
Cooler Master 212 Evo Windows 7 HP w2408h NZXT HALE82 V2 
CaseOther
Corsair 450D I have pretty lights.  
  hide details  
Reply
post #3 of 9
Thread Starter 
tried latest and 1.07 no help...
post #4 of 9
Thread Starter 
u think its the cord or my mobo or what like it will get detected by the kinzu driver it then just shuts off and on the led light and spazzzez like *** plz help i can show pics of pcb / everything could i use a kinzuv2 cord ?
post #5 of 9
Thread Starter 
yep i got a error its INTEL PNP something has stoped working??
post #6 of 9
Thread Starter 
some 1 with insight reply
post #7 of 9
Thread Starter 
BUMP IM LOSEING MY MIND
post #8 of 9
Just get it returned and spare no thought
post #9 of 9
Thread Starter 
come on some expert help me trouble shoot plz
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › dead on arrival? kinzuv1