Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD SanDisk Ultra II in Alaptop
New Posts  All Forums:Forum Nav:

SSD SanDisk Ultra II in Alaptop

post #1 of 2
Thread Starter 
Hey to all, i have an 3 years old Laptop and bought for him an ssd Sandisk Ultra II( iknow it is old), and i cloned my Windows as weel as my Linux to the ssd, but wenn itry to boot it i see only a black screen.

The Bios sata is on AHCI, the conectors are connected becouse the bios can recognize the ssd.

I need to say, that the laptop is an Packerd bell easy note TS.

Please help me.... thank you
post #2 of 2
Try a fresh Windows install to the SSD, make sure the SSD says Unallocated before hitting Install.
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Enterprise N 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Enterprise N 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD SanDisk Ultra II in Alaptop