Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Official] Samsung 950 PRO Owners Club
New Posts  All Forums:Forum Nav:

[Official] Samsung 950 PRO Owners Club - Page 140

post #1391 of 1919
Quote:
Originally Posted by Martin778 View Post

I have moved my 950 Pro from the HyperKit card to the native M.2 slot on my motherboard (ASUS X99 Deluxe 3.1) and my bench results are bad, what's wrong?



The drive isn't throttling.


Maybe you don't have m.2 pci-e x4 3.0 slot ?

Gear mentioned in this thread:

post #1392 of 1919
Quote:
Originally Posted by hurricane28 View Post

What drive are you running and can you provide the scores from when you were running it off the hyper kit? Just for comparison.

950 Pro 512GB. I tried rebooting etc. but always get that strange result .

The Motherboard specs say this about the M.2 slot:
1 x M.2 Socket 3 with vertical M Key design, type 2242/2260/2280 storage devices support (Support PCIE SSD only)

Older screen when the drive was in the HyperKit PCIE card:


Edited by Martin778 - 7/17/16 at 1:23pm
post #1393 of 1919
Something seems wrong with that on board M.2 slot for sure, although it is supposed to be a true x4 slot. Weird stuff there...
The }SkOrPn--'
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon X5650 @ 4.0 Ghz Rampage III Extreme w/latest Xeon microcode Asus Radeon HD 5870 12GB G-Skill RipJaws 1600 mhz 
Hard DriveCoolingCoolingCooling
Samsung SM961 Swiftech Apogee GTZ EK FC5870 Acetal+Copper Swiftech MCP655 
CoolingCoolingCoolingCooling
ThermoChill PA120.3 6 Gentle Typhoons AP-15 XSPC Dual Bay "EyeBall" Res PrimoFlex Pro LRT UV Green 1/2" 
OSOSMonitorMonitor
Windows 10 Pro 64bit Manjaro Linux Custom 2560x1440 Debezelled IPS Dell UltraSharp 2405FPW 24" 
KeyboardPowerCaseMouse
Logitech K800 Ultra X3 1kW SilverStone TJ07 Logitech Performance MX 
Mouse PadAudioOther
Razer ExactMat "X" Control Logitech Z5500 USB 3.1 x4 PCIe 
  hide details  
Reply
The }SkOrPn--'
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon X5650 @ 4.0 Ghz Rampage III Extreme w/latest Xeon microcode Asus Radeon HD 5870 12GB G-Skill RipJaws 1600 mhz 
Hard DriveCoolingCoolingCooling
Samsung SM961 Swiftech Apogee GTZ EK FC5870 Acetal+Copper Swiftech MCP655 
CoolingCoolingCoolingCooling
ThermoChill PA120.3 6 Gentle Typhoons AP-15 XSPC Dual Bay "EyeBall" Res PrimoFlex Pro LRT UV Green 1/2" 
OSOSMonitorMonitor
Windows 10 Pro 64bit Manjaro Linux Custom 2560x1440 Debezelled IPS Dell UltraSharp 2405FPW 24" 
KeyboardPowerCaseMouse
Logitech K800 Ultra X3 1kW SilverStone TJ07 Logitech Performance MX 
Mouse PadAudioOther
Razer ExactMat "X" Control Logitech Z5500 USB 3.1 x4 PCIe 
  hide details  
Reply
post #1394 of 1919
Quote:
Originally Posted by Martin778 View Post

950 Pro 512GB. I tried rebooting etc. but always get that strange result .

The Motherboard specs say this about the M.2 slot:
1 x M.2 Socket 3 with vertical M Key design, type 2242/2260/2280 storage devices support (Support PCIE SSD only)

Older screen when the drive was in the HyperKit PCIE card:


Its a true PCIe 3.0 x4 slot so you should get max performance.did you changed something in the bios too? Like some kind of power feature or something?
hurricane
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN 1600 Asus Crosshair hero 6 MSI GTX 970 gaming 4G G.Skill F4-3200C14D-16GFX 
Hard DriveCoolingOSMonitor
Samsung 950 pro, 256 GB Alphacool Eisbaer 360 Windows 10 Pro Asus VG248Q 
KeyboardPowerCaseMouse
Logitech G910 Cooler Master V850 Phanteks Enthoo Luxe tempered glass Logitech G900 
Audio
logitech Z-2300 
  hide details  
Reply
hurricane
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN 1600 Asus Crosshair hero 6 MSI GTX 970 gaming 4G G.Skill F4-3200C14D-16GFX 
Hard DriveCoolingOSMonitor
Samsung 950 pro, 256 GB Alphacool Eisbaer 360 Windows 10 Pro Asus VG248Q 
KeyboardPowerCaseMouse
Logitech G910 Cooler Master V850 Phanteks Enthoo Luxe tempered glass Logitech G900 
Audio
logitech Z-2300 
  hide details  
Reply
post #1395 of 1919
Quote:
Originally Posted by tistou77 View Post

Source Clock Tuner (bios) is set ?

If yes
Quote:
Originally Posted by tistou77 View Post

Put it on AUTO and... Magic biggrin.gif

Quote:
Originally Posted by tistou77 View Post

When the "Source Clock Tuner" has been set to 60, the M2 is on PCIe x2
I mentioned the bug to Asus, bug the bug will not be fixed (seen in AUTO this is on PCIe x4)
tistou's config
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X Asus Rampage V Edition 10 EVGA GTX 1070 SC Corsair Platinum SE DDR4 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Pro Samsung 960 EVO Alphacool VPP755 x2 Mod Pump Bitspower 
CoolingCoolingCoolingCooling
Mod Pump Ek Waterblock Koolance 390i Ek Wterblock PCH + MOS Waterblock Koolance GTX 1080 
CoolingOSMonitorKeyboard
MORA 3 9x120 Windows 10 Pro x64 Dell U2417H Logitech Illuminated K740  
PowerCaseMouseAudio
Seasonic Prime Titanium 750W Lian Li A77FA Logitech MX Revolution Asus Xonar Phoebus 
  hide details  
Reply
tistou's config
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X Asus Rampage V Edition 10 EVGA GTX 1070 SC Corsair Platinum SE DDR4 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Pro Samsung 960 EVO Alphacool VPP755 x2 Mod Pump Bitspower 
CoolingCoolingCoolingCooling
Mod Pump Ek Waterblock Koolance 390i Ek Wterblock PCH + MOS Waterblock Koolance GTX 1080 
CoolingOSMonitorKeyboard
MORA 3 9x120 Windows 10 Pro x64 Dell U2417H Logitech Illuminated K740  
PowerCaseMouseAudio
Seasonic Prime Titanium 750W Lian Li A77FA Logitech MX Revolution Asus Xonar Phoebus 
  hide details  
Reply
post #1396 of 1919
There is no such option as 60 for the source clock tuner, at least not on my board or you are referring to 6 Ohm.
I had it set to 8 ohm DBI and set it on auto now - no difference.







Edited by Martin778 - 7/17/16 at 2:56pm
post #1397 of 1919
Try changing your BCLK 127.0 to 125.0 When my BCLK was at 127.3 from XMP My ssd ran at half-speed. I was planning to return my ssd, until I found a reviewer that had the same problem as me.

http://www.bit-tech.net/hardware/storage/2015/11/11/samsung-ssd-950-pro-review/1
Edited by Rickster7711 - 7/18/16 at 11:53am
    
CPUMotherboardGraphicsRAM
Intel Core i7-5960X  ASUS X99-E WS/USB 3.1  EVGA GeForce GTX TITAN X Superclocked with back... CORSAIR Vengeance LPX 32GB - Black Model CMK32... 
Hard DriveHard DriveOptical DriveOptical Drive
Samsung 960 Pro 1 TB Western Digital 6 TB Black  Pioneer Blu-ray Burner BDR-2209 (For Burning) LG Black Blu-ray Burner WH16NS40 - OEM (For Ri... 
CoolingOSMonitorMonitor
Corsair H105 with AVC High Airflow PWM Fans: 70... Windows 10 Dell U2515H Overclocked to 80HZ (Cable Matters ... PIMAX 4K UHD Virtual Reality 3D PC Headset (Dr... 
KeyboardPowerCaseMouse
AZIO MGK1-RGB-BLU MGK1 RGB Cosair AX1500i Cooler Master Cosmos 2 Microsoft Intellimouse Explorer 3.0 
Mouse PadAudioAudioAudio
Allsop 30200 Accutrack Slimline Mouse Pad, ExLa... Onboard Sound (ASTRO MixAmp™ Pro TR) Sennheiser GAME ONE PC Gaming Headset Black Tetra-Teknica XFFZ5P-BLK Lapel & Headset Microp... 
AudioAudioOtherOther
Link Depot (6 feet) USB A to Micro Heavy-Duty 2... KabelDirekt (6 feet) Optical TOSLINK Digital Au... AVC High Airflow PWM Fans: 700 - 3,000 RPM Bear... HQmade 15cm Molex IDE LP4 4-pin to 3-pin Adapte... 
OtherOtherOtherOther
CyberPower CP1500PFCLCD PFC Sinewave UPS 1500VA... Saitek X52 Pro Flight System Controller Xbox One Covert Forces (Special Edition) Contro... BitFenix Spectre Pro LED White 200mm Case Fan F... 
OtherOtherOtherOther
bgears b-Blaster 140 140mm Case Fan Rear exhaust  Corsair Air Series SP 120 LED White High Static... CableMod C-Series AXi, HXi & RM Cable Kit - Black Gigabyte USB 3.1 5.25 bay (GC-USB 3.1 BAY) 
Other
PCI-E SATA 3.2 Express Cable (SFF-8639) 30mm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-5960X  ASUS X99-E WS/USB 3.1  EVGA GeForce GTX TITAN X Superclocked with back... CORSAIR Vengeance LPX 32GB - Black Model CMK32... 
Hard DriveHard DriveOptical DriveOptical Drive
Samsung 960 Pro 1 TB Western Digital 6 TB Black  Pioneer Blu-ray Burner BDR-2209 (For Burning) LG Black Blu-ray Burner WH16NS40 - OEM (For Ri... 
CoolingOSMonitorMonitor
Corsair H105 with AVC High Airflow PWM Fans: 70... Windows 10 Dell U2515H Overclocked to 80HZ (Cable Matters ... PIMAX 4K UHD Virtual Reality 3D PC Headset (Dr... 
KeyboardPowerCaseMouse
AZIO MGK1-RGB-BLU MGK1 RGB Cosair AX1500i Cooler Master Cosmos 2 Microsoft Intellimouse Explorer 3.0 
Mouse PadAudioAudioAudio
Allsop 30200 Accutrack Slimline Mouse Pad, ExLa... Onboard Sound (ASTRO MixAmp™ Pro TR) Sennheiser GAME ONE PC Gaming Headset Black Tetra-Teknica XFFZ5P-BLK Lapel & Headset Microp... 
AudioAudioOtherOther
Link Depot (6 feet) USB A to Micro Heavy-Duty 2... KabelDirekt (6 feet) Optical TOSLINK Digital Au... AVC High Airflow PWM Fans: 700 - 3,000 RPM Bear... HQmade 15cm Molex IDE LP4 4-pin to 3-pin Adapte... 
OtherOtherOtherOther
CyberPower CP1500PFCLCD PFC Sinewave UPS 1500VA... Saitek X52 Pro Flight System Controller Xbox One Covert Forces (Special Edition) Contro... BitFenix Spectre Pro LED White 200mm Case Fan F... 
OtherOtherOtherOther
bgears b-Blaster 140 140mm Case Fan Rear exhaust  Corsair Air Series SP 120 LED White High Static... CableMod C-Series AXi, HXi & RM Cable Kit - Black Gigabyte USB 3.1 5.25 bay (GC-USB 3.1 BAY) 
Other
PCI-E SATA 3.2 Express Cable (SFF-8639) 30mm 
  hide details  
Reply
post #1398 of 1919
I need help I am using an Asus P10S WS motherboard with a Samsung 950 Pro 512GB M.2 drive, and the speed is much slower than the SSD specification. I installed Samsung Magician and it says the "Link Width" current speed is x1 and the maximum is x4,. I'd like to know how do I change the setting to make it x4 speed? I can't find it in the BIOS or in the magician software. I am not using any SATA port at all, only the M2 slot. I'm also using the latest BIOS for the motherboard, along with the latest NVMe driver from Samsung. I attach the pic of the Samsung Magician software. If anyone can help that would be great. Thanks!



post #1399 of 1919
After BIOS reset, certainly NOT how it should look like.

post #1400 of 1919
Quote:
Originally Posted by Martin778 View Post

I have moved my 950 Pro from the HyperKit card to the native M.2 slot on my motherboard (ASUS X99 Deluxe 3.1) and my bench results are bad, what's wrong?



The drive isn't throttling.


Maybe you don't have m.2 pci-e x4 3.0 slot aka 32
Quote:
Originally Posted by Martin778 View Post

After BIOS reset, certainly NOT how it should look like.


Test the ssd with Anvil, ASssd or Crystal Diskmark. Atto is just testing air tongue.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD

Gear mentioned in this thread:

Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Official] Samsung 950 PRO Owners Club