Overclock.net › Forums › Mobile Computing Forum › Phones › Galaxy Note 4 unfixable bootloop
New Posts  All Forums:Forum Nav:

Galaxy Note 4 unfixable bootloop

post #1 of 5
Thread Starter 
Hey Guys

I'm on the brink of going mad and smashing this piece of **** on the ground. Yesterday while looking at the notifications the phone froze and powered off and on again. It was stuck in the "Note 4 - Powerd by android" screen and it would turn on/off in that screen. Recovery mode (up + home + power) shows only the blue wirtting "recovery mode" and goes off and in the loop again.

I tried pulling the battery out, holding the powerbutton, flashing a new firmware via odin (5.1.1) multible times and still stuck in the bootloop but now allways with the "recovery mode" writting. It dosn't show me more options that could help (like factory wipe and cache clean). Any suggestings?

My note 4 is the N910F snapdragon version for switzerland and not carrierbound. Friday i did a update over the air which was some 70-90mb big (currently 5.1.1 + that update). I also tryed the TWRP recovery which i flashed on via odin. It showed me some extra text and looped again.
post #2 of 5

I would grab the stock ROM as well as the baseband/modem and reflash both with Odin. Firmware/ROM needs correct modem to work. So long as your modem is for the carrier your on, and your ROM supports N910F variant of the phone there should be no issue with reflash.

 

Did you have Knox enabled before OTA?

post #3 of 5
Thread Starter 
I don't think i ever used knox or even touched it. I tried again with BL/AP/CP files and Odin as Admin. At the first try the little android-man poped up but froze a few seconds after and the phone startet looping again after it shut down. Maybe i'm using the worng files? Could anyone provide me with all necessary files on a host/mirror that dosn't limit to 50kb/s?
post #4 of 5

XDA - http://forum.xda-developers.com/note-4/general/sm-n910f-official-roms-mega-links-t3091605/page2

 

*using the Vol+home+power buttons you are able to make it to the 'ADB sideload' or safe mode recovery page right? Not the TWRP recovery

post #5 of 5
Thread Starter 
When i hold VolUP+home+power it should give me all the options, but it only display(ed) "Recovery booting...." after the freez that caused all the hurt. Now the same. VolDown that leads to the odin-mode works normaly. I will try the AUT- Switzerland version from the XDA site.

My phone is not branded, if that helps with anything.

I tired the AUT rom now... still samsung-android logo bootloop with the recovery booting stuff sadsmiley.gif

Sigh... i will have to hope that i will get a replacement... this one now is only good as an vibrator.
Edited by Danzle - 11/8/15 at 9:09am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Phones
Overclock.net › Forums › Mobile Computing Forum › Phones › Galaxy Note 4 unfixable bootloop