Overclock.net › Forums › Cooling › Air Cooling › BIOS can't control 1 fan on brand new Gygabyte GA-Z170X-UD5-TH MTB
New Posts  All Forums:Forum Nav:

BIOS can't control 1 fan on brand new Gygabyte GA-Z170X-UD5-TH MTB

post #1 of 4
Thread Starter 
I have 3 fans installed:
#1 the CPU FAN (Noctua) - set in the BIOS manual as percentage: 2 PWM/C
#2 Fan in fan header1 (Fractal Desing) - Exhaust (4pin fan) - set in the BIOS manual as percentage: 2 PWM/C
#3 Fan in fan header3 - In-take (3pin fan) - set in the BIOS at full speed
I configured the BIOS to give me an alarm when the fans fail to start.
Fan in header 1 (PWM fan) does not start AT ALL at boot time, although it is configured in the BIOS - manual, as percentage 2 x PWM/C.
It just jerks for a second, every 2-3 seconds as if it gets an impulse, but it does not start per say
I don't want to use SIV (System Information Viewer software from Gigabyte) to control my fans in Windows, the BIOS should be able to control them.
WHY THE BIOS is not capable to CONTROL THIS FAN PROPERLY? The Noctua is also a PWM fan
The fan is brand new and IS NOT DEFECTIVE because if I start SIV then it starts correctly at low speed and then the speed can increase based on load. THE FAN WORKS, the B.I.O.S does not.
Any ideas? Any of you encountered this problem?
Thanks a lot
Titus
post #2 of 4
Did you update the BIOS?
Hot n Bothered
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k Asus Sabertooth Z97 MkII 2 EVGA GTX 980 FTW PNY 
RAMHard DriveHard DriveOptical Drive
Kingston 2x Kingston v300 120gb RAID 0 WD Blue ASUS 
CoolingOSMonitorPower
Cooler Master 212 Evo Windows 7 HP w2408h NZXT HALE82 V2 
CaseOther
Corsair 450D I have pretty lights.  
  hide details  
Reply
Hot n Bothered
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k Asus Sabertooth Z97 MkII 2 EVGA GTX 980 FTW PNY 
RAMHard DriveHard DriveOptical Drive
Kingston 2x Kingston v300 120gb RAID 0 WD Blue ASUS 
CoolingOSMonitorPower
Cooler Master 212 Evo Windows 7 HP w2408h NZXT HALE82 V2 
CaseOther
Corsair 450D I have pretty lights.  
  hide details  
Reply
post #3 of 4
if the fan jerks every 2-3 seconds, then you've set the RPM too low. every fan has a "starting" RPM which is typically higher then the min RPM it can sustain. so you can have a fan that "starts" to spin at 500RPM, but can actually maintain 300RPM once it gets going...

i would try setting the fan at 100% and see what happens and go from there. you may have to just set the min speed on the min starting speed of your fan.
post #4 of 4
Thread Starter 
I solved the problem myself
The fan worked only if set to full speed in the BIOS although it was 4 wire PWM model

I replaced this fan Fractal Design 1500RPM which refused to start as Normal, Manual or Silent settings in the BIOS with a Noctua 1500RPM
This one starts no problem.

My recommendation buy good quality products
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › BIOS can't control 1 fan on brand new Gygabyte GA-Z170X-UD5-TH MTB