post #1 of 1
Thread Starter 
This is for my brother who actually doesn't speak English and I'm trying to help. I don't even know if I'm in the right section - sorry for that, if so.

Now, this is what happened:

one day he was playing normally, the other he had some issues - two, being more specific: his "disk usage" had gone up to 100% from nothing, which turned out to be windows 10 cloud protection bug - just disabled it, and the bug vanish - yet the other one that was a kind of 10% performance in games kept on (rushing him from around 80 fps to around 5fps in the only games he likes playing - WoW and HoTS - and he plays it in resolution lower than medium). Later on, after looking up for some information online (about 2 days reading and doing everything found) we've seen he's graphic card "current clock" does not go above 34 - it just stays there, no matter what he does, everytime: he's tried installing every previous card driver (like 12 versions, if I am not mistaken); formatting; disabling, turning everything off, than undoing it; and some other useless things we've come across.
Everything else in his machine seems to be working perfectly, normal temperature and stuff, even his graphic card. Yet this thing doesn't go up. I've read that sometimes, due to overheating, the card forces itself to "put its clock down", and I couldn't find anyone being able to raise it up again in any way that has worked for him. He lives in a scorching hot zone that is normally around 100F/37C, which may have caused it after some long time playing - but, as I said, I'm pretty "stupid" in this subject yet and can't say it for sure. So...

if anyone knows what may have caused it (and, most important, how to solve it), please, help. And, sorry for my English, it is not my native language.
Again, thanks.


here follows up a screenshot of he's current state with WoW opened in windowed mode (yet it is just focused on Nvidia ispector) - Afterburner, OHM and EVGA Precision show the same status when opened.