Overclock.net › Forums › Components › Monitors and Displays › Acer XB271HU- share your experience and show pics!
New Posts  All Forums:Forum Nav:

Acer XB271HU- share your experience and show pics! - Page 548

post #5471 of 7842
Quote:
Originally Posted by Screams View Post

I would personally try one of 3 things.

First i would try the latest drivers released (just in case biggrin.gif).
Secondly I would use the Dells DP cable use it for your XB,1 with all your other displays disconnected from the gpu and not just unplugged on the monitor end. Also making sure your monitor is set to DP as source.
Lastly if the above has come to no avail then i would try connecting GPU to different PCI-E port and try them again (again just in case).

Other than that i can't be of much help frown.gif
Oh yeah, I'm on the latest drivers. Would you mind elaborating on how to set the monitor to DP source? Not sure I understand that step.

EDIT: 1080 just got here, now I can really test some configurations. Popping my 670 back in my old build, gonna see what works.
Edited by ASAPscotty - 6/9/16 at 8:25am
post #5472 of 7842
Quote:
Originally Posted by aang139 View Post

Hi Guys, Im Andre from Indonesia and i really need your advice here.
I just bought Acer XB271HU 2 days ago. The First one has 1 dead pixel on top left of the monitor, and then i contact the shop to change it to another unit. The second one seems really nice without any deadpixel, etc. But the next day (today) i play some videos on youtube and some streaming website and guess what? there`s white line on the right side of the monitor everytime i maximize the video, and its really visible. Im thinking about change it to another unit, but im afraid that i will get another defact monitor mad.gif. The shop does not give me refund policy, they only give me 1 week shop warranty, which if there`s problem with my unit, they will change it to another monitor (only 1 week).
What do you guys thinking? should i change it to another unit?

Mine is January 2016 Batch

Sorry for my bad english smile.gif
Do you only see the line when you are watching videos and maximize it? I just did a quick search and saw this happens in Chrome. It seems to only happen if you have your Windows settings to use a higher DPI for the monitor. Here's the link I found: https://productforums.google.com/forum/#!topic/chrome/ubfFnbm0nE8
post #5473 of 7842
Quote:
Originally Posted by nefrusy View Post

Do you only see the line when you are watching videos and maximize it? I just did a quick search and saw this happens in Chrome. It seems to only happen if you have your Windows settings to use a higher DPI for the monitor. Here's the link I found: https://productforums.google.com/forum/#!topic/chrome/ubfFnbm0nE8
Thank you so much for your reply. And yes its only appears everytime i maximize some videos on google chrome. I tried once with my movies which i already downloaded and i can`t see that white line.
I forget to tell u that i change the display size to Larger - 150% on the personalize
Once i change it back to Smaller - 100%, that white is gone.
post #5474 of 7842
Quote:
Originally Posted by ASAPscotty View Post

Oh yeah, I'm on the latest drivers. Would you mind elaborating on how to set the monitor to DP source? Not sure I understand that step.

EDIT: 1080 just got here, now I can really test some configurations. Popping my 670 back in my old build, gonna see what works.

WOW, it works on my old build using DP just fine. Still, with the 1080 popped in, it's not recognized on my new build. This is unreal.

EDIT: LOL, hooked it back up to my new build, and it's working now. What is this...

EDIT2: First time using 144Hz and Gsync... oh my god this is amazing
Edited by ASAPscotty - 6/9/16 at 9:20am
post #5475 of 7842
Picked up a colormunki-Display the other day. Got around to calibrating my XB271HU this afternoon using DisplayCal. I've attached my ICM profile file if anyone wants to test it out.

Monitor OSD settings:

Brightness: 30
Contrast: 50
Color Temp: User
R-97
G-93
B-100
Saturate 100

This is going to take some getting used to but it can take a few days for your eyes to adjust and get used to it. I was using brightness at 60, these new settings feel natural.


XB271HU12016-06-0915-08D65002.2SXYZLUTMTX.icm.zip 966k .zip file
Skylake-X
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7820X @ 4.8GHz Gigabyte Aorus Gaming 9 X299 MSI Gaming X GTX 1080 Ti G.Skill Trident V 3200MHz 14-14-14-34 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro 512GB Samsung 840 Evo 750GB Samsung 840 Evo 1Tb Thermaltake Water 3.0 Riing RGB 360 
OSMonitorKeyboardPower
Windows 10 Pro 64bit Asus PG348Q 34" 3440x1440 100Hz G-SYNC. Logitech G710+ EVGA 1000W T2 
CaseMouseAudioAudio
Thermaltake Core P3 Red Edition w/ Tempered Glass Razer Deathadder Chroma Klipsch R-15M 2.0 Bookshelf Speakers Sennheiser Game Zero Headset 
Other
Oculus Rift + Touch Controllers 
  hide details  
Reply
Skylake-X
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7820X @ 4.8GHz Gigabyte Aorus Gaming 9 X299 MSI Gaming X GTX 1080 Ti G.Skill Trident V 3200MHz 14-14-14-34 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro 512GB Samsung 840 Evo 750GB Samsung 840 Evo 1Tb Thermaltake Water 3.0 Riing RGB 360 
OSMonitorKeyboardPower
Windows 10 Pro 64bit Asus PG348Q 34" 3440x1440 100Hz G-SYNC. Logitech G710+ EVGA 1000W T2 
CaseMouseAudioAudio
Thermaltake Core P3 Red Edition w/ Tempered Glass Razer Deathadder Chroma Klipsch R-15M 2.0 Bookshelf Speakers Sennheiser Game Zero Headset 
Other
Oculus Rift + Touch Controllers 
  hide details  
Reply
post #5476 of 7842
@Pandoras box,

based on your setting, i assume your display is little bit on the green side. Thats cool, cuz mine is a little on the red side. For calibration, I had to drop my red level to 96 and green to 99 to get a good color temp. Congrats on your display and calibration, enjoy.
post #5477 of 7842
Quote:
Originally Posted by shafat77 View Post

@Pandoras box,

based on your setting, i assume your display is little bit on the green side. Thats cool, cuz mine is a little on the red side. For calibration, I had to drop my red level to 96 and green to 99 to get a good color temp. Congrats on your display and calibration, enjoy.

I guess mine is a little on the green side. I am colorblind so getting the correct color calibration without using colormunki was impossible. So nice to have a display showing proper colors.

Edit: Also mine has zero dead/stuck pixels and no dust behind the screen. very minimal BLB. Bought from Amazon February 3rd 2016.
Edited by Pandora's Box - 6/9/16 at 6:05pm
Skylake-X
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7820X @ 4.8GHz Gigabyte Aorus Gaming 9 X299 MSI Gaming X GTX 1080 Ti G.Skill Trident V 3200MHz 14-14-14-34 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro 512GB Samsung 840 Evo 750GB Samsung 840 Evo 1Tb Thermaltake Water 3.0 Riing RGB 360 
OSMonitorKeyboardPower
Windows 10 Pro 64bit Asus PG348Q 34" 3440x1440 100Hz G-SYNC. Logitech G710+ EVGA 1000W T2 
CaseMouseAudioAudio
Thermaltake Core P3 Red Edition w/ Tempered Glass Razer Deathadder Chroma Klipsch R-15M 2.0 Bookshelf Speakers Sennheiser Game Zero Headset 
Other
Oculus Rift + Touch Controllers 
  hide details  
Reply
Skylake-X
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7820X @ 4.8GHz Gigabyte Aorus Gaming 9 X299 MSI Gaming X GTX 1080 Ti G.Skill Trident V 3200MHz 14-14-14-34 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro 512GB Samsung 840 Evo 750GB Samsung 840 Evo 1Tb Thermaltake Water 3.0 Riing RGB 360 
OSMonitorKeyboardPower
Windows 10 Pro 64bit Asus PG348Q 34" 3440x1440 100Hz G-SYNC. Logitech G710+ EVGA 1000W T2 
CaseMouseAudioAudio
Thermaltake Core P3 Red Edition w/ Tempered Glass Razer Deathadder Chroma Klipsch R-15M 2.0 Bookshelf Speakers Sennheiser Game Zero Headset 
Other
Oculus Rift + Touch Controllers 
  hide details  
Reply
post #5478 of 7842
You and me both bud. And lots of other peeps in this forum as well. I must say, I am really lucky not having to go through the lottery. Mine is a january 2016 batch and no dead pixel and dust. I have very minimal ips glow but that's to be expected. Only minor issue is I have a blueish tint only on white screen on the lower right corner of the screen. Other than that my panel is golden.

Another thing i noticed, lowering brightness to 25-35 really gets rid of a lot of blb and glow. Default brightness of 50 or 60 is just too much, in my opinion. Also, since you are calibrated, I will suggest to get a backlight it to further enhance your color especially the dark ones. Also a 6500 backlight behind the monitor hides even more blb and ips glow. Here is what I am using
https://www.amazon.com/Qooltek-Portable-Reading-Eye-care-Orchestra/dp/B00XC2XCNU/ref=sr_1_2?ie=UTF8&qid=1465532324&sr=8-2&keywords=qooltek

Cheers
post #5479 of 7842
İ think everbody have alittle blb.Acer doesnt handle completely this event. smile.gifİ see somebody made modified their monitor and they have no blb...But i think this addition solution out of warranty.
post #5480 of 7842
At what refresh rate does ULMB work?

After calibration in dark room.

0aGBLwA.jpg
Edited by flipswitch - 6/11/16 at 3:43am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Acer XB271HU- share your experience and show pics!