Overclock.net › Forums › Industry News › Hardware News › [TechpowerUP] Club 3D Intros DisplayPort 1.2 to HDMI 2.0 Active Adapters with 4K-60 Hz Support
New Posts  All Forums:Forum Nav:

[TechpowerUP] Club 3D Intros DisplayPort 1.2 to HDMI 2.0 Active Adapters with 4K-60 Hz Support - Page 22

post #211 of 241
Ok, so I officially bought a Club 3D adapter. When I turn the resolution to 3840x2160 in Windows 7 it immediately shows 'No Signal' on my monitor. What am I doing wrong?
post #212 of 241
Thread Starter 
Quote:
Originally Posted by BabylonDown View Post

Ok, so I officially bought a Club 3D adapter. When I turn the resolution to 3840x2160 in Windows 7 it immediately shows 'No Signal' on my monitor. What am I doing wrong?

 

Does your cable have the correct bandwidth? Be to also check the video settings and enable Chroma 4:4:4 if your TV is capable.

#phase02
(24 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5820k Asus X99M-WS Sapphire r9 290X Vapor-X 8GB Sapphire r9 290X Vapor-X 8GB 
RAMHard DriveHard DriveCooling
Corsair 16GB LPX DDR4 Crucial M4 256GB SSD Toshiba 4TB HDD Swiftech Apogee Drive II 
CoolingCoolingCoolingCooling
Bitspower Single 5.25" bay Reservoir Alphacool XT45 180mm Radiator Alphacool UT60 120mm Radiator EK-FC VAPOR-X GPU Water-Block 
CoolingCoolingCoolingOS
EK-FC VAPOR-X GPU Water-Block Silverstone AP182 Air Penetrator 180mm Fan Scythe Gentle Typhoon AP29 Windows 10 PRO 
MonitorKeyboardPowerCase
ASUS PB2874Q 4K  Cooler Master Quickfire XTi Seasonic SS-1200XPS3 1200 Watt Platinum Silverstone TJ08-E 
MouseMouse PadAudioAudio
Cooler Master Reaper Steel Series QCK+ Large Denon AVR Surround Receiever Beyerdynamic DT990 250 ohms Headphones 
  hide details  
Reply
#phase02
(24 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5820k Asus X99M-WS Sapphire r9 290X Vapor-X 8GB Sapphire r9 290X Vapor-X 8GB 
RAMHard DriveHard DriveCooling
Corsair 16GB LPX DDR4 Crucial M4 256GB SSD Toshiba 4TB HDD Swiftech Apogee Drive II 
CoolingCoolingCoolingCooling
Bitspower Single 5.25" bay Reservoir Alphacool XT45 180mm Radiator Alphacool UT60 120mm Radiator EK-FC VAPOR-X GPU Water-Block 
CoolingCoolingCoolingOS
EK-FC VAPOR-X GPU Water-Block Silverstone AP182 Air Penetrator 180mm Fan Scythe Gentle Typhoon AP29 Windows 10 PRO 
MonitorKeyboardPowerCase
ASUS PB2874Q 4K  Cooler Master Quickfire XTi Seasonic SS-1200XPS3 1200 Watt Platinum Silverstone TJ08-E 
MouseMouse PadAudioAudio
Cooler Master Reaper Steel Series QCK+ Large Denon AVR Surround Receiever Beyerdynamic DT990 250 ohms Headphones 
  hide details  
Reply
post #213 of 241
Quote:
Originally Posted by BabylonDown View Post

Ok, so I officially bought a Club 3D adapter. When I turn the resolution to 3840x2160 in Windows 7 it immediately shows 'No Signal' on my monitor. What am I doing wrong?

Just a guess:
On your monitor, is your EDID set to HDMI 2.0? If it's set to HDMI 1.4, your computer might be trying to send the signal at 60 Hz, which would cause your monitor to reject it.
post #214 of 241
Quote:
Originally Posted by BabylonDown View Post

Ok, so I officially bought a Club 3D adapter. When I turn the resolution to 3840x2160 in Windows 7 it immediately shows 'No Signal' on my monitor. What am I doing wrong?

1) what is the make/model of your monitor?
2) what is the exact make/model of your HDMI cable? you need one that says 18Gbps or higher on the label. not all "high speed" cables will work
3) typical IT support - first step. turn off monitor. unplug power cable. push power button a few times (this cycles out power). turn back on


steps i took:
1) plugged in adapter to computer
2) opened device manager - scan for hardware changes
3) then changed the resolution
post #215 of 241
So I changed the EDID to HDMI 2.0 and it worked with a temp cable I had. I switched it back to my main cable and it didnt work. Ok so I plugged in the cable that works and now my monitor is showing 'no signal' and wont work with either cable.

The monitor is a Seiki SE42UMT.
post #216 of 241
Just got back from the Computer store and bought another cable. It's now working 4K @ 60hz.

Under 'Pixel Format' in Radeon Settings, it will not let me select my main display to check chroma sampling. It only shows my Audio receiver hooked up via HDMI. On top of that, the font in radeon settings is all chopped up since the resolution change.
Edited by BabylonDown - 2/22/16 at 5:35pm
post #217 of 241
Quote:
Originally Posted by BabylonDown View Post

Just got back from the Computer store and bought another cable. It's now working 4K @ 60hz.

Under 'Pixel Format' in Radeon Settings, it will not let me select my main display to check chroma sampling. It only shows my Audio receiver hooked up via HDMI. On top of that, the font in radeon settings is all chopped up since the resolution change.

test.zip 19k .zip file

Open both at 100% scaling...that is windows scaling and paint scaling...no zooming in. If you have trouble reading any of the lines in the quick brown fox test, then you are not at 4:4:4, and the second test is pretty self explanatory, just open with 100% scaling and you can see 4:4:4 or 4:2:2, whichever stands out is what you have.
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #218 of 241
The brown fox lines were a little hard to read and the 4:2:2 in the picture is much brighter than the 4:4:4.

So, does this mean Im in 4:2:2? Anyway to fix it?
post #219 of 241
i have a different setup now. but its weird. i see the 444 fine. but the top 2 and bottom 2 lines of the QBFJOTLD seem blurry. with a 980ti - monster platinum black 27gb cable and vizio p652.

when i did have my 295x2 and clubed cac-1170 i would say the 444 was not as noticeable (had to look hard to see it) but the QBFJOTLD looked a bit better. weird.
post #220 of 241
Got my TV repaired. Updated TV firmware. Using the Accell and still not getting 4:4:4. UHD Color mode is on. It acts funky. Sometimes I have to turn the TV off and on 2-3 times before the desktop shows. It will say no signal or mode not supported, and Windows makes the plug in/unplug sound a bunch of times. Wonder if the club3d/Accell share the same firmware, or if there's a firmware update for the Accell.

What's this talk about changing the EDID on the monitor?
    
CPUMotherboardGraphicsRAM
AMD FX-8320 @ 4.6ghz Asrock Fatal1ty 990FX Killer XFX R9 290X DD 4gb 8gb Gskill Ripjaws DDR3 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 640gb 7200rpm WD 1tb USB 3.0 External drive Sandisk SSD Plus 240gb WD Blue 1tb 7200rpm 
Optical DriveCoolingOSMonitor
DVD R/W w/ LabelFlash Corsair H100i Windows 7 Ultimate 64-bit Samsung 55" 3840x2160@60hz 
KeyboardPowerCaseMouse
$10 Insignia Antec EA650 Thermaltake V3 Black Edition  Roccat LUA 
Mouse PadAudioAudioAudio
Corsair Gaming Sony STR-DH830 7.1ch 980watts Sony 6.5" 3-way towers Harmon/Kardon 5ch surround set (run in 7.1ch mo... 
AudioAudioAudioAudio
BASH 500-S sub amp 12" Rockford Fosgate P3D412 500 watt sub 10 cubic foot 12" 29hz T-line enclosure Sennheiser HD428 Headphones 
OtherOtherOther
Xbox 360 controller Xbox 360 controller Logitech G27 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 @ 4.6ghz Asrock Fatal1ty 990FX Killer XFX R9 290X DD 4gb 8gb Gskill Ripjaws DDR3 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 640gb 7200rpm WD 1tb USB 3.0 External drive Sandisk SSD Plus 240gb WD Blue 1tb 7200rpm 
Optical DriveCoolingOSMonitor
DVD R/W w/ LabelFlash Corsair H100i Windows 7 Ultimate 64-bit Samsung 55" 3840x2160@60hz 
KeyboardPowerCaseMouse
$10 Insignia Antec EA650 Thermaltake V3 Black Edition  Roccat LUA 
Mouse PadAudioAudioAudio
Corsair Gaming Sony STR-DH830 7.1ch 980watts Sony 6.5" 3-way towers Harmon/Kardon 5ch surround set (run in 7.1ch mo... 
AudioAudioAudioAudio
BASH 500-S sub amp 12" Rockford Fosgate P3D412 500 watt sub 10 cubic foot 12" 29hz T-line enclosure Sennheiser HD428 Headphones 
OtherOtherOther
Xbox 360 controller Xbox 360 controller Logitech G27 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hardware News
Overclock.net › Forums › Industry News › Hardware News › [TechpowerUP] Club 3D Intros DisplayPort 1.2 to HDMI 2.0 Active Adapters with 4K-60 Hz Support